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Overview
A database is a tool for storing and organizing information--like a card file or filing system.    You can include up to 
32,000 records in a Works database.

Related information
            Lesson:    Introducing the database  
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When to create a database
If the information you want to work with can be organized into categories, then you can create a database to store, 
retrieve, organize, and summarize the information.    Examples of common databases include phone books, 
catalogs, employee records, mailing lists, stock market reports, and inventory lists. 

Note:    If you need to perform a lot of financial or statistical analysis, for example, prepare a loan schedule, monitor 
a budget, track your investments, or project sales, then you should create a spreadsheet rather than a database.

Related information
            Creating a spreadsheet  
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Common database terms
Before you begin creating your database, it is helpful to understand the terminology that is commonly used to refer 
to parts of a database.
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Looking at a database
You can work with information in your database one of two ways:    either in form view or list view.    Since both views
contain the same information, you can work in whichever view you prefer. You can switch between views quickly 
and easily.

Working in form view is like working with index cards or business forms.    You see the information about one person 
or item one form--or record--at a time.    In form view, you can position and rearrange fields anywhere you want.    
For example, you may want to design a form to match a printed form, or create a form from scratch.    You can also 
add titles or explanatory text called labels.    Although you can only see one record at a time, you usually can see all
the fields in your database.

more...
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Looking at a database, cont.
Working in list view is like working in a spreadsheet.    Information is displayed in a grid of rows and columns.

Work in list view when you want to see or work with more than one record at a time.    For example, you may want 
to copy or move a group of records, change the order of records in your database, or look at records you have 
selected to display or print.    In list view, you can see many records at once but you usually can't see all of the fields
in your database at the same time.
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Parts of the windows
Click the colored text to learn more about different parts of the windows.    If you are working in form view, Works 
looks like this...

more...
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Parts of the windows, cont.
If you are working in list view, Works looks like this...

Related information
            Changing the screen display  
            Working with windows  
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Overview
Text is any set of characters that Works does not interpret as a number or formula. You can move and format 
text, but you cannot perform calculations on text.

Related information
            Numbers  
            Formulas  
            Dates and times  
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Entering text
When you enter text into your database, Works inserts a quotation mark before the entry in the formula bar.    This
indicates that Works has interpreted the entry as text--not a number or formula.    Text entries can include 
numbers as well as letters or words.

Some entries that you might think of as text, such as dates and times, are stored as numbers.    This is so you can 
use them in formulas to determine how much time has elapsed.    For example, you can create a formula that 
computes how many days a payment is overdue.

more...
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Entering text, cont.
If you enter text that is longer than the width of the field, Works displays as much of the text as possible.    Even 
though all the text you enter may not be displayed, it is still stored in the field.

How to
            Enter text in form view  
            Enter more than one line in form view  
            Enter text in list view  

Related information
            Editing an entry  
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Overview
You can use formulas to enter information into a field, to determine the contents of a field based upon the contents
of another, and to perform complicated calculations automatically.

Related information
            Functions  
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What is a formula?
A formula is an equation you type that determines the value of entries in a field.    A formula always begins with an 
equal sign (=) and can contain:

more...
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What is a formula?, cont.
Most often you use a formula to enter information that is not likely to change into all records of your database, or 
to calculate the contents of a field based on the contents of another.

Using a formula to enter information that is not likely to change:
{ewc KSCOPE, WinDoc Bmp, 
dbmain3.13}

    Before
    After

For example, if most of your clients live in New York, instead of typing NY many times in the State field, you can 
enter the formula ="NY.    Each time you enter information in a new record, Works automatically enters NY in the 
State field.    If a few clients live in other states, you can still type the other state names in the State field.

more...
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What is a formula?, cont.
Using a formula to calculate the contents of one field based on another:

{ewc KSCOPE, WinDoc Bmp, 
dbmain3.15}

    Before
    After

If you enter the formula =Subtotal+Tax in the Total Due field, Works adds the value in the Subtotal field to the value
in the Tax field and then enters the result in the Total Due field.

more...
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What is a formula?, cont.
Using a formula to keep a running total or insert an incrementing value:

{ewc KSCOPE, WinDoc Bmp, 
dbmain3.17}

    Before
    After

If you type a field's own name in its formula, Works calculates using the value from the entry in the previous 
record.    For example, if you type a starting balance of $500.00 and then type the formula =Balance-
Check+Deposit as the next entry in the Balance field, Works calculates the new balance using the previous balance 
above.    This is how you can keep a running total.

Related information
          Background:    How Works evaluates a formula  
          Functions  
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Entering a formula
Each field can have only one formula.    When you type information into a new record, Works uses the formula to 
calculate and enter a value in the appropriate field.    If you type a formula into a field that already contains entries, 
the formula only applies to new records or records that do not contain entries in that field.

{ewc KSCOPE, WinDoc Bmp, 
dbmain3.19} Example in 

list view
    Before
    After

How to
           Enter a formula in form view  
           Clear a formula in form view  
           Enter a formula in list view  
           Clear a formula in list view  

Related information
           Background:    How Works evaluates a formula  
           Using dates or times in formulas  
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Inserting a field name into a formula
When you are working in list view, you can enter a field name into a formula either by typing it or by having Works 
insert it for you.

Example:    Instead of typing Commission Rate or Sale Price in this formula, just click anywhere in the field and 
Works inserts the field name in the formula for you.

How to
           Insert a field name into a formula  

Related information
           Functions  
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Overview
A function is a built-in calculation you can use in a formula to perform a complicated calculation easily.    You can use
functions to save time when you type formulas.

For information on using functions in a report, see Changing the Summary Information.    For a description of all the 
functions you can use in Works, see the Function Reference.
Related information

           Changing the summary information  
           Formulas  
           Function reference  
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Using functions
In form view and list view, you can use functions in a formula to determine the value in a field based on other 
entries in the same record.

{ewc KSCOPE, WinDoc Bmp, 
dbmain3.23} Example in 

list view
    Before
    After

In this example, notice that the function AVG computes the average of the scores in one record.    If you want to 
apply a function to all entries in a field, for example to find out the average score for Test 1, then you need to create
a report.    

more...
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Using functions, cont.
A few things to remember:
Most often a function consists of the function name followed by arguments--the information the function uses in its 
calculations.

Note that:
The arguments must be separated by commas.
The arguments must be enclosed in parentheses ().
An argument must be a field name, number, or an equation that results in a number.
Some functions, such as FALSE(), have no arguments.

How to
           Use a function in a formula  

Related information
           Creating a report  
           Formulas  
           Editing an entry  
           Function reference  
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Overview
To add text that prints at the top or bottom of every page, such as titles, dates, times, or page numbers, you can 
create headers and footers.

Related information
           Changing the page layout  
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Creating headers or footers 
You can create a one-line header or footer that will print at the top or bottom of every page of your database.

When you create a header or footer, you can use codes to change the alignment of text or to have Works 
automatically insert the filename, page number, or current date or time.    Until you change the alignment, Works 
automatically centers headers and footers.

more...
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Creating headers or footers, cont.
          To                                                        Type this code  

more...
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Creating headers or footers, cont.
              To                                                    Type this code  

more...
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Creating headers or footers, cont.
       To                                                          Type  

Notes:
The text of a header or footer is not displayed in your document, but you can see it when you preview or print 
your database.
If you number the pages, you can set the starting page number.    For example, if you want to combine several 
documents into one document, you can set the starting page number for each document so that the pages are 
numbered consecutively.

How to
           Create a header or footer  
           Delete a header or footer  
           Change the starting page number  
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Adjusting header and footer margins
After you have created a header or footer, you may want to adjust the header or footer margins so that you can 
change where the header or footer prints on the page.

How to
           Adjust the header or footer margin  

Related information
           Adjusting page margins  
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Printing headers and footers
Unless you specify otherwise, Works prints a header or footer on every page of your document.    However, you can 
choose to print the first page of your document without a header or footer.

If you do not want a header or footer to print on any of the pages, you need to delete the header or footer.
How to

           Print without a header or footer on the first page  
           Delete a header or footer  
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Overview
You can change the layout of information on each page of your printed document by changing the margins, 
inserting your own page breaks, or changing the page size and orientation.

Related information
           Lesson: Page layout and printing  
           Printing a form  
           Printing a list  
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Adjusting page margins
You can control the amount of space between the edge of the page and printed text by increasing or decreasing the
margins.    If you have created headers or footers, make sure that the header margin is smaller than the top 
margin and that the footer margin is smaller than the bottom margin.

How to
           Adjust page margins  

Related information
           Adjusting header and footer margins  
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Inserting and deleting page breaks
You can change the amount of information printed on a page by manually inserting page breaks. When you insert a 
page break, Works adjusts the other page breaks in the document.
In form view, Works automatically inserts a page break between each record but you can change the setting so 
that page breaks are only inserted when there is enough text to fill a page.

In list view, Works automatically inserts a page break when there is enough information to fill a page.    You can 
change where the page breaks fall by inserting your own horizontal or vertical page breaks.

more...
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Inserting and deleting page breaks, cont.
When printing a large database in list view, pages are divided and printed in the order shown below.

Page breaks you set in form view do not affect page breaks in list view and vice versa.
How to

           Print more than one record on each page in form view  
           Insert a page break in form view  
           Delete a page break in form view  
           Insert a page break in list view  
           Delete a page break in list view  

Related information
           Printing a form  
           Printing a list  



Changing the page layout
 5 of 5 

Changing page size and orientation
You can print your database on paper of different sizes and in portrait (vertical) or landscape (horizontal) 
orientation. Until you change the setting, Works is set to print on letter-size (8.5-by-11-inch) paper in portrait 
orientation.

Note:    Not every printer can print text in landscape orientation. If you are not sure about your printer, check your 
printer manual. 
How to

           Change the page size  
           Change the page orientation   

Related information
           Printing a form  
           Printing a list  
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Overview
You can see each page exactly as it will appear when printed by previewing your document.    Margins, page breaks, 
and headers and footers are all in place.

How to
           Preview a document  

Related information
           Changing the page layout  
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Overview
When you print from form view, you have these options...

Although you can print all records in form view, you may prefer to do this in list view where records are printed in 
rows and columns.    If you want to group records or have Works calculate subtotals or summary information, then 
you should create a report.

Related information
           Printing a list  
           Report basics  
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Printing one record
If you print from form view and do not change any settings, Works prints the currently displayed record with labels,
field names, and entries (excluding field lines).

more...
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Printing one record, cont.
You can also choose to print with field lines if you prefer.    If you want to change the margins, page size, or 
orientation (for example, to print sideways), see Changing the Page Layout.

How to
           Print one record  

Related information
           Changing the page layout  
           Choosing a printer  
           Previewing  
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Printing all records
If you choose to print all of the records in your database, Works prints them in the order that they appear in your 
database.    Works will not print any hidden records or records that are not displayed after a search or query.

Unless you insert manual page breaks, Works inserts a page break between each record.    You can also choose to 
print only the entries instead of all items (labels, field names, and entries) on the form.

more...
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Printing all records, cont
If you want to Before printing

Find and print all records 
that have one item in 
common, such as a Zip 
Code or state name

Choose the Find command 
to locate them; see Finding 
Records.

Find and print all records 
that have more than one 
item in common or that 
have a range of items in 
common

Define a query; see 
Querying.

Hide only a few of the 
records

Highlight them and then 
choose the Hide Record 
command; see Hiding Fields
and Records.

Change the order in which 
the records are displayed 
and printed

Change the sort order; see 
Sorting Records.

more...
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Printing all records, cont.
If you want to Before printing

Add text that prints at the 
top or bottom of every page

Create a header or footer; 
see Headers and Footers.

Change the margins, page 
size, orientation (to print 
sideways), or page breaks

Change the layout; see 
Changing the Page Layout.

How to
           Print all records  

Related information
           Changing the page layout  
           Choosing a printer  
           Finding records  
           Headers and footers  
           Hiding fields or records  
           Querying  
           Previewing  
           Sorting records  
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Making it look better
You can simplify the look of your form by hiding field names and by sliding fields to the left so that extra space 
between fields is removed.

more...
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Making it look better, cont.
When you slide a field to the left, you won't see the change until you preview or print your form.    Works leaves 2 
pixels of space between fields.

How to
           Hide or display a field name  
           Slide a field to the left  

Related information
           Changing information appearance  
           Changing the page layout  
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Overview
When you want to print all of the displayed records in your database, you'll most often print from list view.    
However, if you want to group records or have Works calculate subtotals or summary information, then you should 
create a report.

Related information
           Printing a form  
           Report basics  
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Printing a list
When you print from list view, Works prints the records in the order that they appear in your database.    Works will 
not print any hidden records or records that are not displayed after a search or query.    When there is enough 
information to fill up a page, Works automatically inserts a page break 

more...
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Printing a list, cont.
If you want to Before printing

Find and print all records 
that have one item in 
common, such as a Zip 
Code or state name

Choose the Find command 
to locate them; see Finding 
Records.

Find and print all the 
records that have more 
than one item in common 
or that have a range of 
items in common

Define a query; see 
Querying.

Hide only a few of the 
records

Highlight them and then 
choose the Hide Record 
command; see Hiding Fields
and Records.

Change the order in which
the records are displayed 
and printed

Change the sort order; see 
Sorting Records.

more...
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Printing a list, cont.
If you want to Before printing

Add text that prints at the 
top or bottom of every 
page

Create a header or footer; 
see Headers and Footers.

Change the margins, page
size, orientation (to print 
sideways), or page breaks

Change the layout; see 
Changing the Page Layout.

How to
           Print in list view  

Related information
           Changing the page layout  
           Choosing a printer  
           Finding records  
           Headers and footers  
           Hiding fields or records  
           Querying  
           Previewing  
           Sorting records  
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Overview
When you work in Windows, you can share information between applications.    You can use information from your 
Works database with other applications, or open other application files from within Works.

Related information
           Copying information  
           Moving information  
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Copying to another application 
You can copy information from your database to another Windows application.

When you copy to another application, the formatting and the results of formulas are copied, not the formulas 
themselves.    If you copy to Microsoft Word for Windows, each entry is separated from the next by a tab mark () and
each record ends with a paragraph mark (). If you copy to Microsoft Excel, each field becomes a column and each   
becomes a row.
How to

           Copy to another application  
Related information

           Lesson: Sharing information  
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Moving to another application
You can move information from your database to another Windows application by cutting it from Works and then 
pasting it to the application you want.

When you move information to another application, the formatting and the results of formulas are pasted, not 
the formulas themselves.    If you paste to Microsoft Word for Windows, each entry is separated from the next by a 
tab mark () and each record ends with a paragraph mark (). If you copy to Microsoft Excel, each field becomes a 
column and each record becomes a row.
How to

           Move information to another application  
Related information

           Lesson: Sharing information  
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Saving a database for another application
You can save a Works database as a text or dBASE file so that it can be used with other applications.

When you save a file as a text or dBASE file, only the results of formulas are saved, not the formulas themselves.    
Styles you applied to the entries, such as bold, italic, and underline, are not preserved.
You can save a text file with either commas or tabs separating the entries.    Which option you should choose 
depends upon the format the other application will accept.
How to

           Save a database as a dBASE file  
           Save a database as a text file  

Related information
           Lesson: Sharing information  
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Opening files from other applications
You can open another application's database in Works as long as the file was saved as a text (ASCII) file.    You can 
also open files you created with dBASE.

When you open a database file saved as a text file, only the results of the formulas, not the formulas themselves, 
are displayed.    Works recognizes fields separated by either commas or tab marks (), and records separated by 
paragraph marks ().

How to
           Open a dBASE file  
           Open a text file from another application  

Related information
           Lesson:    Sharing information  
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Overview
You can control what is displayed on your screen by hiding some of the screen elements Works initially displays.

Related information
           Arranging windows  
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Hiding the Toolbar or status bar
Depending on your preference, you may choose to hide the Toolbar or status bar so that you have more available
screen space to view your document.

How to
           Hide or show the Toolbar  
           Hide or show the status bar  
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Hiding field lines in form view
Until you make a change, Works displays field lines.

However, you can hide field lines if you do not want them to appear on your screen.    Hiding or showing field lines 
on your screen does not affect your form when you print.    You can control whether or not the field lines print by 
choosing the Print Field Lines check box in the Page Setup & Margins dialog box.    For more information, see Printing
a Form.
How to

           Hide or show field lines  
Related information

           Printing a form  
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Changing the screen display in list view
In list view, you can choose to display or hide the gridlines.    You can also divide the window into as many as four 
sections, called panes, so that you can view different parts of your database at the same time.    For example:

{ewc KSCOPE, WinDoc Bmp, dbmain3.63}

    Before
    After

How to
           Hide or show gridlines  
           Move between panes  
           Divide a window into panes  
           Remove the panes  
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Overview
If you want to work with one record at a time, create your database in form view, where information is displayed as
if you are working with printed forms or index cards.    If you want to see several records at once, create your 
database in list view, where information is displayed in a grid of rows and columns--similar to a spreadsheet.

Related information
           Lesson:    Creating a database  
           Creating a database in list view  
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Creating a database
When you choose the Database tool, Works displays a blank form in form view titled Data1.    You can immediately 
begin typing the names of the fields you want in your database.    You can also add labels to your form.    For 
example, you may want to add a title, notes, or instructions.

If you switch to list view, the same field names are displayed as column headings.    Labels are not displayed in list 
view.

more...
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Creating a database, cont.

{ewc KSCOPE, WinDoc 
Bmp, dform3.bmp}

Example
    Form view
    List view

Soon after creating your database, you'll probably want to rename it.    For example, you may want to save this 
database as SYMPHONY.WDB instead of DATA1.WDB. Thereafter, save frequently to protect your work.

How to
            Create a new database  
            Name and save  
            Create a label  
            Switch to list view  
            Create a field  

Related information
            Opening and closing documents  



Creating a database in form view
 4 of 6 

Entering information in a form
Once you have created fields for your database, you can type the information you want to enter in each field.    
Entries can be text, numbers, dates, times or formulas.    In form view, you can change the field height so that 
you can display more than one line in a field.

Note:    For information on entering a series of dates or numbers, such as days in a month or part numbers in an 
inventory database, see Dates and Times or Numbers.
How to

            Enter information  
            Enter more than one line  

Related information
            Dates and times  
            Numbers  
            Editing an entry  
            Text  
            Formulas  
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Changing a form
Changing a form means changing those things that affect the design of your form--not the information itself.    You 
can change a label, a field name, a field's size, or the arrangement of labels and fields on your form.

more...
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Changing a form, cont.
If your form has many fields, you can simplify its appearance by hiding some of the field names.

{ewc KSCOPE, WinDoc 
Bmp, dform7.bmp} Example

    With field 
names

    Field names 
hidden

    With labels

Note:    If you change the name of a field, you'll see the change in both form view and list view.    All other design 
changes apply to form view only.
How to

            Change the field size  
            Edit a label or field name  
            Delete a field   
            Hide a field name  
            Delete a label   
            Reposition a label or field  

Related information
            Editing an entry   
            Removing entries  
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Overview
There will be times when you want to add new information to your database.    For example, if you have a mailing 
list database and you want to enter all the information about a new customer, you'll add a new record.    If you just 
want to add a category, such as Business Phone, you'll add a new field.

Since both form and list view display the same information, you only need to add a field or record to one of the 
views.    Although the methods are similar, they vary slightly depending on which view you are in.    (To add more 
than one field or record at a time, work in list view.)
Related information

            Entering information in a form  
            Editing an entry  
            Entering information in a list  
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Adding a record
You can add a new record to your database in one of two ways.    If your records are organized alphabetically or 
numerically, it is easiest to move to the end of your database, type the new information in the first available blank 
record, and then resort the database.    However, you can also first move to the place where you want the record to 
appear, insert a blank record, and then type the new information.

{ewc KSCOPE, WinDoc Bmp, dadd6.bmp} Inserting a 
record in list 
view

    Before
    After

more...
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Adding a record, cont.

When you add a record in one view it appears in the same place in the other view.    For example, if you add a 
record to the end of your database in form view it will appear at the end of the database when you switch to list 
view.

How to
            Add a record at the end of your database  
            Insert a record in form view  
            Insert a record in list view  
            Sort records  

Related information
            Entering information in a form  
            Entering information in a list  
            Moving information  
            Sorting records  
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Adding a field in list view
There are two ways you can add a field to your database in list view. If you want to add a field following the others 
you've created, move the highlight to the next empty column and assign a field name.    If you want to add a    field 
between two others, move the highlight where you want the field located, insert the new field, and then assign a 
field name.

{ewc KSCOPE, WinDoc Bmp, 
dadd4.bmp} Inserting a 

field

    Before
    After

How to
            Insert a field  
            Assign a field name  

Related information
            Entering information in a list  
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Adding a field in form view
To add a new field to your database in form view, move the insertion point to the place where you want to insert 
the field, and then type a name followed by a colon--just like you did when you first created your database. 

{ewc KSCOPE, WinDoc Bmp, 
dadd2.bmp} Adding a field

    Before
    After

How to
            Add a field  

Related information
            Entering information in a form  
            Changing a form  
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Overview
There are two ways you can remove information from your database:    clearing and deleting.    Clearing removes an 
entry but retains the formatting so that new information you type has the same format as the other entries in the 
field.    Deleting removes an entire field or record.

You can clear or delete information in form or list view.    Since both views display the same information, you only 
need to clear or delete the information once.
Related information

            Editing an entry  
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Clearing
There may be times when you want to remove information in your database without deleting entire fields or 
records.    For example, suppose a customer moves without leaving a forwarding address.    You could highlight the 
old address and clear it from your database, leaving the other customers' addresses intact.

{ewc KSCOPE, WinDoc Bmp, dclear2.bmp} Example in
list view

    Before
    After

more...
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Clearing, cont.

Clearing removes information but retains the formatting, so that when you type a new entry it will have the same 
format as the rest of the entries in that field. 

The only way to clear an entry based on a formula is to clear the formula.    When you clear a formula, you clear all 
of the resulting entries in that field.

To clear more than one entry, field, or record at a time, work in list view.

Important:    You cannot recover cleared information.

How to
            Clear an entry in form view  
            Clear an entry in list view  
            Clear a formula in form view  
            Clear a formula in list view  

Related information
            Editing an entry  
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Deleting

If you want to remove entire fields or records from your database, you can delete them.    To delete more than one
field or record at a time, work in list view.    Important:    You cannot recover deleted information.
{ewc KSCOPE, WinDoc Bmp, dclear4.bmp} Example in

list view

    Before
    After

How to
            Delete a field in form view  
            Delete a field in list view  
            Delete a record in form view  
            Delete a record in list view  

Related information
            Editing an entry  
            Finding records  



Dates and times
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Overview
You can enter dates and times to keep track of events, or use them in formulas to determine elapsed time.

Related information
            Changing the number format  



Dates and times
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Entering and formatting dates and times
You can enter a date or time using any of the formats shown below...

When you enter a date or time, Works stores the date or time as a number.    This is so you can use the date or time 
in a formula to perform calculations--for example to find out the number of days or hours in a project.    You also 
establish the format Works uses to display any other date or time entries you type in that field.

more...
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Entering and formatting dates and times, cont.
However, if you enter the date or time in a format Works does not recognize or a date outside the range of January 
1, 1900 through June 3, 2079, Works stores the date or time as text.    You cannot perform calculations on text 
entries.

For more information on how Works evaluates dates or times, see Background:    Dates or Background:    Times.

For information on adding the date or time automatically when you print your document, see Headers and Footers.

How to
            Enter the date or time  
            Change the date or time format  

Related information
            Background:    Dates  
            Background:    Times  
            Headers and footers  
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Using dates or times in formulas
You can determine the number of elapsed days, hours, or minutes using dates or times in formulas.    For example, 
you could use the formula shown below to determine the number of days in a project.
{ewc KSCOPE, WinDoc Bmp, 
ddate3.bmp}     Before

    After

When possible, it is best to type the formula using fieldnames rather than the dates themselves (=Finish-Start 
instead of ='10/29/91'-'10/1/91').    Then, if you change a date, you won't have to update the formula.

If you want to use a specific date in a formula, use the day/month/year short form and enclose the date with single 
quotation marks.    Example:    =Finish-'10/1/91'

more...
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Using dates or times in formulas, cont.
If you want to determine the number of minutes or hours in a project, use times in your formula.

{ewc KSCOPE, WinDoc Bmp, 
ddate4.bmp}

    Before
    After

To figure out the number of hours, multiply Finish-Start by 24 (the number of hours in a day).    For more information,
see Understanding Times.

If you want to use a specific time in a formula, use the hour:minute:second 12-hour form and enclose the time with 
single quotation marks.    Example:    =Finish-'8:00:00 AM'
How to

            Enter a formula  
Related information

            Background:    Dates  
            Formulas  
            Background:    Times  
            Date and time functions  
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Inserting the current date or time
Instead of typing the current date or time, you can have Works insert it.    You can either insert a current date or 
time that is never updated or one that is automatically updated every time you open the database.

{ewc KSCOPE, WinDoc Bmp, 
ddate5.bmp}

Insert an
updating date

    Before
    After

Note:    In the example above, today's date and the number of days overdue is always updated to reflect the current
date.

How to
            Insert the current date or time  
            Insert an updating date or time  
            Change the date or time format  
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Entering a series of dates
You can automatically enter a series of numbers or dates in your database.    For example, you may want to enter a 
series of dates in a research project. A series can be units of:

more...
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Entering a series of dates, cont.
In addition, you can specify a Step By value that determines the increment for the series.    For example, a Step By 
value of 10 with a starting value of 1/1/1960 and a unit of Year creates this series:

You can use any of the date formats Works recognizes.    To change to another format, see How to Change the Date 
or Time Format.

How to
            Enter a series  
            Change the date or time format  

Related information
            Entering a series of numbers  



Editing an entry
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Overview
Editing is the process of changing information you've entered in your database. For example, you are editing 
whenever you update information or change a misspelled word, an incorrect number, or a formula.

You can edit information in form or list view. Since both views display the same information, you only need to edit 
the information once.

Related information
            Adding entries  
            Changing a form  
            Removing entries  
            Changing a list  
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Replacing an entry
If an entry is short, it may be easier to replace it rather than edit it in the formula bar.    Just highlight the entry you
want to change, and type the new entry.    As you type, the new information replaces the old entry.

You don't have to format the new entry--it is displayed in the same format as the rest of the entries in the field (in 
this case, underlined).

How to
            Replace an entry  

Related information
            Removing entries  
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Editing part of an entry
If an entry is long and you just want to change a character or two, it is usually faster to edit it rather than retype the
entire entry.    Just highlight the entry you want to revise, and then edit it in the formula bar.

How to
            Edit part of an entry  

Related information
            Keys for editing in the formula bar  
            Removing entries  
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Overview
Before you view, enter, or edit information, you need to select the information you want to work with.    In most 
cases a selection appears to be highlighted. 

Related information
            Moving within a database  
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Highlighting in a form
Before you view, enter, or edit information, you need to select the record, field, or label you want to work with.    
In most cases, a selection appears to be highlighted.    The exception is an entire record--the one you are working 
with is always selected.

{ewc KSCOPE, WinDoc 
Bmp, dhigh2.bmp} Examples

    Label
    Field name
    Field entry

How to
            Highlight a field name, entry, or label   
            Move to a record  

Related information
            Keys for moving within form view  
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Highlighting in a list
Before you view, enter, or edit information, you need to select the information you want to work with.    In list view 
you can select one or more entries, or an entire field, record, or database.    A selection appears to be highlighted.
{ewc KSCOPE, WinDoc Bmp, 
dhigh5.bmp} Examples

    One entry
    Several 

entries
    Field
    Record
    Database

How to
            Highlight one entry  
            Highlight a record  
            Highlight several entries  
            Highlight the entire database  
            Highlight a field  

Related information
            Keys for moving within list view  
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You can change the font, style, and alignment of information.    Do this to give your form or list a polished 
appearance and make it easier to read and understand.

Related information
            Lesson:    Formatting records  
            Changing the number format  
            Entering and formatting dates and times  
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Changing the font and size
When you change the font you use to display or print your form or list, the change applies to all information in that 
view.    You can use up to two different fonts for your database--one for form view and another for list view.
{ewc KSCOPE, WinDoc Bmp, 
dinfap2.bmp} Examples

    Courier 9 pt
    Helv 9 pt
    Tms Rmn 9 

pt

Note:    The fonts available to you are determined by the printer you are using.    If it is important to you that the 
width of characters is exactly the same for both text and numbers, choose a non-proportional font.    However, 
proportional fonts are generally more pleasing to the eye.

How to
            Change the font and size  

Related information
            Background:    Fonts  
            Choosing a printer  
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Changing the alignment
You can align information to the left, right, or center.    Until you make a change, text is left-aligned and numbers 
are right-aligned.    This is called General alignment.    When you change the alignment, it affects all entries in a 
field.

Note:    In General alignment, phone numbers and addresses are left-aligned because they contain characters 
(parentheses, spaces, and hyphens) Works does not recognize as text.    Dates are right-aligned because they are 
stored as numbers.
How to

            Change the alignment  
Related information

            Background:    Dates  
            Protecting a database  
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Changing the style
You can emphasize headings and make it easier to distinguish between different kinds of information by varying the
style of information in your form or list.    When you change the style, it affects all entries in a field.

How to
            Change the style  

Related information
            Protecting a database  
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Overview
If you want to see several records at once, create your database in list view, where information is displayed in a 
grid of rows and columns--similar to a spreadsheet. If you want to work with one record at a time, create your 
database in form view, where information is displayed as if you are working with printed forms or index cards.

Related information
            Lesson:    Working with lists  
            Creating a database in form view  
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Creating a database
To create a database in list view, you choose the Database tool, switch to list view, and then assign field names to 
the columns.

If you switch to form view, the same field names are arranged vertically on the form.    Once in form view, you can 
reposition the fields anywhere you want on the form.

more...
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Creating a database, cont.

{ewc KSCOPE, WinDoc Bmp, 
dform4.bmp}

Example
    List view
    Form 

view

Soon after creating your database, you'll probably want to rename it.    For example, you may want to save this 
database as SYMPHONY.WDB instead of DATA1.WDB.    Thereafter, save frequently to protect your work.

How to
            Create a new database  
            Name and save  
            Switch to list view  
            Switch to form view  
            Assign a field name  

Related information
            Opening and closing documents  
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Entering information in a list
Once you have created fields for your database, you can type the information you want to enter in each field.    
Entries can be text, numbers, dates, times or formulas.

Note:    For information on entering a series of dates or numbers, such as days in a month or part numbers in an 
inventory database, see Dates and Times or Numbers.
How to

            Enter information  
Related information

            Dates and times  
            Numbers  
            Editing an entry  
            Text  
            Formulas  
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Changing a list
Changing a list means changing those things that affect the design of your list--not the information itself.    You can 
either change the width of a field to display a long entry, or change the name of a field.
{ewc KSCOPE, WinDoc 
Bmp, dlist6.bmp} Examples

    Before
    Change a field 

name
    Change a field's 

width

If you change a field name, you'll see the change in both list and form view.    Changing a field's width has no effect 
on the field's size in form view. 
How to

            Change a field name  
            Change the field width  

Related information
            Editing an entry  
            Removing entries  
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Overview
Before you can enter, edit, or view information, you need to know how to move from one part of your database to 
another.

Related information
            Finding records  
            Highlighting information  
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Using the mouse
Although you can use the keyboard for all Database tasks, some people prefer to use the mouse to move from one 
part of their database to another.    In form view, you can use the scroll bars to move within a form larger than the 
document window or use the record buttons to move between records.

How to
            Move in form view using the mouse  

more...
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Using the mouse, cont. 
In list view, you can use the scroll bars to move between fields or records.

How to
            Move in list view using the mouse  

Related information
            Highlighting information  
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Using the keyboard
You may prefer to use the keyboard to move from one part of the database to another, so that you can work without
taking your hands off the keyboard.    Although the position of keys varies from one keyboard to another, most look 
something like this:

How to
            Move in form view using the keyboard  
            Move in list view using the keyboard  
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Going directly to a field or record number
You can move directly to a specific field or record number.    This is helpful when you have many fields or records in
your database.

How to
            Go directly to a field or record number  

Related information
            Finding records  
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Overview
You can rearrange the records in your database so that you can display or print them in the order you prefer.    For 
example, you may enter information as you talk to customers on the phone, and then later sort the records so that 
they are organized alphabetically by last name or by state. If you print mailing labels, you may prefer to arrange 
them by Zip Code.

Related information
            Lesson:    Organizing records  
            Sorting and adding subtotals in a report  
            Form letters and mailing labels  
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Sorting records
You can organize records in your database in ascending or descending order, based on up to three fields at the 
same time.    For example, a phone book is sorted in ascending order by the last name, then the first name, and 
finally the middle name.    The following records are sorted in the same way:

If entries in the first field are the same, Works sorts by the second field.    If entries in the second field are the same, 
Works sorts by the third.    Although you can sort in either view, most people prefer list view since you can see more 
than one record at a time.

How to
            Sort records  

Related information
            Sorting and adding subtotals in a report  
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Overview
If you want to repeat the same information in another location, you can save time by copying rather than typing it 
again.

For information on copying between Windows applications, see Sharing with Other Applications.
Related information

            Moving information  
            Sharing with other applications  
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Basic copying
You can save time and reduce the likelihood of errors by copying information rather than typing it again.    In form 
view, you can only copy an entire label or record (you cannot copy fields).

In list view, you can copy any amount of information--from one entry to entire fields and records.

more...
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Basic copying, cont.
When you paste copied information into fields that already contain entries, Works replaces those entries with the 
copied information.    In the Database, unlike the Spreadsheet, Works copies only the results of a formula, not the 
formula itself.    To copy more than one record at a time, work in list view.

How to
            Copy in list view  
            Copy a record in form view  
            Duplicate a label in form view  

Related information
            Moving information  
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Filling down or right
In list view, if you want to copy an entry or row of entries into the area immediately below, you can avoid repetitive 
typing by filling down.    You can also copy an entry or column of entries to the right.
{ewc KSCOPE, WinDoc Bmp, 
dbmain2.12} Filling Down

            Before  
            After  

When you fill down or right, the information replaces any entries in the area you copy to. In the Database, unlike the
Spreadsheet, Works copies only the results of a formula, not the formula itself.

How to
            Fill down  
            Fill right  

Related information
            Entering a series of dates  
            Entering a series of numbers  
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Copying between tools
In Works, you can copy information between tools.    For example, you may want to copy information from an 
inventory database to a Word Processor letter or to a spreadsheet.

When you copy to another tool, the information (including the results of formulas but not the formulas themselves)
and format are copied to the new location.    If you copy to the Word Processor, each entry is separated from the 
next by a tab mark () and each row ends with a paragraph mark (). If you copy to the Spreadsheet, each field 
becomes a column and each record becomes a row.
How to

            Copy to another tool  
Related information

            Lesson:    Sharing information  
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Overview
You can reorganize your database by moving information from one location to another.    You can also move 
information between Works tools.

Related information
            Lesson:    Organizing records  
            Copying information  
            Sharing with other applications  
            Sorting records  
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Moving information in form view
You can change the layout of your form by repositioning a label or field, or you can change the order of records by
moving a record to another location.    If you want to move only some of the entries in a field or more than one 
record at a time, work in list view.

When you move a record in form view, you also change the record order in list view.    However, when you move a 
label or field in form view, the change has no effect in list view.
How to

            Reposition a label or field  
            Move a record  

Related information
            Copying information  
            Sorting records  
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Moving information in list view
You can rearrange your database by moving fields or records from one location to another.    In list view, you can 
move any amount of information--from one entry to as many fields or records as you like.    

When you move records in list view, you also change the record order in form view.    However, when you move 
fields in list view, it has no effect on the position of fields in form view.
How to

            Move an entry  
            Move a record  
            Move a field  

Related information
            Sorting records  
            Copying information  
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Moving information between tools
In Works, you can move information between tools.    For example, you may want to move information from a 
database to a Word Processor letter or to a spreadsheet.

When you move information to another tool, the formatting stays the same.    The results of any formulas, but not
the formulas themselves, are inserted in the new location.    If you move information to the Word Processor, each 
entry is separated from the next by a tab mark () and each record ends with a paragraph mark (). If you move 
information to the Spreadsheet, each field becomes a column and each record becomes a row.

How to
            Move information to another tool  
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Overview
You can control the information that is displayed or printed, shown in a report, or included in form letters or mailing 
labels, by hiding individual fields or records. 

For information on other ways to control the records you want to display or print, see Finding Records and Querying.
Related information

            Finding records  
            Form letters and mailing labels  
            Querying  
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Hiding a record
You can hide records you do not want to print or display.    For example, suppose you find 50 records of customers 
living in Washington, but do not want to include two of those records in your report:

{ewc KSCOPE, WinDoc Bmp, dbmain2.20}

Example in
list view

              
Before

              
After

To hide more than one record at a time, work in list view.
How to

            Hide a record in form view  
            Hide a record in list view  
            Display all records  
            Switch hidden and displayed records  

Related information
            Finding records  
            Querying  
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Hiding a field
In list view, you can hide fields by narrowing their width to 0 (zero).    This allows you to control which fields are 
displayed or printed in list view.    However, these fields still appear in form view and are included in any report. For 
example, if you want to call your customers, you can hide the Street, City, State, and Zip Code fields so that you 
can see the customers' phone numbers next to their names without moving to the right another screen.
{ewc KSCOPE, WinDoc Bmp, dbmain2.22}

              
Before

              
After

Important:    If you highlight fields on both sides of a hidden field, and then delete the highlighted fields, you delete 
the hidden field as well.
How to

            Hide a field in list view  
            Display a hidden field  



Protecting a database
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Overview
After you have created a database, you can safeguard against accidental or unauthorized changes by protecting the
design of your form as well as the information within your database.
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Protecting a form
You can prevent changes to the design of your form by turning on protection.    When protection is on, you can 
change entries but not labels, field names, field sizes, or the position of fields and labels on the form.    This is 
especially useful if someone other than yourself is entering information in the database.

When form protection is on, it only applies to form view.    You can still make changes to a field's name, width, or 
position in list view.

How to
            Turn form protection on or off  
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Protecting entries
You can prevent changes to the information in your database--you can protect a specific field or all fields.    When 
protection is on, many commands are unavailable, such as the Format commands, and you cannot change any 
entries in locked fields.

Initially, Works locks all entries in your database, but until you turn protection on, the lock has no effect.    To protect
some fields but not others, unlock the fields you do not want to protect before you turn protection on.    To move 
from one unlocked field to another, press TAB or SHIFT+TAB.
How to

            Protect all fields  
            Turn data protection off  
            Protect only some fields  

Related information
            Hiding fields or records  



Querying
 1 of 12 

Overview
You can select the records that are displayed, printed, included in a report, form letters or mailing labels by 
changing the records Works displays.    To find records that match more than one condition, you need to define a 
query.

To find records that match only one condition, such as a single date or last name, see Finding Records.

Related information
            Lesson:    Advanced searching  
            Form letters and mailing labels  
            Finding records  
            Hiding fields or records  



Querying
 2 of 12 

What is a query?
A query is a way for you to find records or ask questions about the information in your database.    A query can be 
very simple; for example, which customers have orders greater than $500.00?    

{ewc KSCOPE, WinDoc Bmp, 
dbmain2.28} Example

            Before  
            After  

Note:    Query view looks just like form view except that you type instructions rather than entries.
more...
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What is a query?, cont.
The real power of a query lies in the fact that you can find records that have more than one entry in common, 
entries in which part of the entry varies from record to record, or entries that fall within a specified range.    For 
example, which customers have the last name Smith, and orders greater than or equal to $500.00 but less than 
$600.00?

{ewc KSCOPE, WinDoc Bmp, 
dbmain2.30} Example

            Before  
            After  
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Defining a query
To define a query, you switch to query view, enter the instructions that tell Works which records to display, and 
then apply the query by switching to form or list view.

more...
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Defining a query, cont.
You can then type the instructions in the fields to indicate which records you want to find.    For more information, 
read the "What do I type" section of this topic which begins on page 6.
When you apply the query by switching to form or list view,    Works searches all your records including the hidden 
ones, and then displays the matching records in the view you selected.    If you switch to list view, you can see more
than one record at a time.

How to
            Define a query  
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What do I type?
To find records containing entries that are an exact match or that fall within a specific range of values, you can use
the following comparison operators:

= equal to < less than <= less than or equal
to

<> not equal to > greater than >= greater than or 
equal to

{ewc KSCOPE, WinDoc Bmp, 
dbmain2.35}

Click to see an example

            Last name equal   
to Smith

            Last name is   
anything but Smith

            Balance less than  
$500

            Balance greater   
than $50

            Date is Oct 30,   
1991 or earlier

            Date is Oct 30,   
1991 or later

more...
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What do I type?, cont.
To find records in which part of a text entry varies from record to record, you can use the following "wildcard" 
symbols:      

? Use to represent one character appearing in the same position as the question mark.
* Use to represent any number of characters appearing in the same position as the asterisk.

{ewc KSCOPE, WinDoc Bmp, 
dbmain2.41} Click to see an example

            Last names   
spelled similarly

            Last names that  
begin with Peters

            Last names that  
begin with S

            All addresses   
on 24th St

            Phone numbers  
that start with the prefix 
555

more...
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What do I type?, cont.
To perform a mathematical operation using values from one or more numeric fields in your database, you can use 
any of the following mathematical operators:

- subtraction / division ^ exponentiatio
n

+ addition * multiplication
When you type a formula, you must start with an equal sign (=) unless the formula begins with <, <=, >, >=, or 
<>.

{ewc KSCOPE, WinDoc Bmp, 
dbmain2.46}

Click to see an example

            Stores whose   
profit is greater than 
$1000

            Stores whose   
cost is less than the 
investment plus $1000

            Stores whose   
growth has more than 
doubled

            Stores whose   
profit is greater than 1 1/2
times the investment

            Sales greater   
than $1,000,000

more...
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What do I type?, cont.
To specify more than one condition that applies to one or more fields, you can use the following logical operators:
& (AND) Use to combine two or more conditions.

(OR) Use to find records when either one or the other criteria is TRUE.
~ (NOT) Use to negate conditions.

When you specify more than one entry in a field, you must enclose each entry in quotation marks.    For example, if 
you want to find the records of only those customers living in Washington (WA) or New York (NY), you would type 
the following instruction in the query form...

Also, notice that in this example you cannot omit any of the equal signs (=).    The first equal sign indicates that the 
instruction is a formula.    The equal signs before WA and NY indicate that you want to find records containing 
entries equal to "WA" OR equal to "NY".

more...
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What do I type?, cont.
Remember that when you type a formula, you must start with an equal sign (=) unless the formula begins with <, 
<=, >, >=, or <>.

{ewc KSCOPE, WinDoc Bmp, 
dbmain2.52}

Click to see more 
examples

            All clients who   
live in either Seattle or 
Tacoma

            All clients who   
do NOT live in Seattle or 
Tacoma

            All clients who   
earn at least $50,000 
AND less than $80,000

Related information
            Background:    How Works evaluates formulas  
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Looking at the results of a query
Once you have applied the query, you can further change the records that are displayed as a result of a query.    

To You can
Further refine the results 
of the query

Hide individual fields or 
records

See all the records that 
do not match your query 

Switch hidden and displayed 
records

Display all the records in 
the database including 
previously hidden 
records 

Show all records

If you display all the records and then edit records or add new ones, you can reapply the query to see which records
now match the query instructions.

How to
            Hide a field in list view  
            Hide a record in list view  
            Switch hidden and displayed records  
            Display all records  
            Reapply the last query  
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Changing or deleting a query
When you define a query, Works saves the instructions.    The next time you switch to query view, the previous 
instructions appear in the query form.    If you want to change the instructions, you can either edit them or delete 
the entire query and start over.

How to
            Edit an instruction  
            Replace an instruction  
            Clear an instruction  
            Delete the entire query  



Finding records
 1 of 5 

When you want to find information, you can search your database for a specific word, phrase, or number.

To find records that match more than one condition, such as last name "Smith" and state "Washington," or that 
meet a range of criteria, such as orders greater than $500, see Querying.
Related information

            Lesson:    Searching for information  
            Hiding fields or records  
            Querying  
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Finding records
You can find a record or group of records by specifying the word, phrase, or number you want Works to search for.   
You can either have Works find the next record that contains a match or display a list of records that contain a 
match.    For example, If you want to find the phone number of a client whose last name is "Thomas," you can:

When you choose Next Record Works does not search hidden records.
more...
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Finding records, cont.
If you want to find and display a list of all records containing a match you can:

When you choose All Records, Works looks through all records including the hidden ones.

more...
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Finding records, cont.
When you specify the information you want to find, you can type anything from a character or two to an entire word
or phrase.    Works looks for an exact match (excluding capitalization) with the displayed information in your 
database.    Some examples: 

If you type Works finds But does not find
or or, Or, store Words that do not 

contain "or"
2/1 2/1, 22/1, 2/11 Feb 1
1000 1000, 100000 1, 000, $1,000

In list view, you can narrow the search by highlighting the part of the database you want Works to search. 

How to
            Find records in form view  
            Find records in list view  
            Display all records  

Related information
            Hiding fields or records  
            Querying  
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Using wildcards
To find text entries that are similar but not exactly the same, you can use the following wildcard symbols:

? Use to represent any one character appearing in the same position as the question mark.

* Use to represent any number of characters appearing in the same position as the asterisk.

If you want to find Type
Peterson, Petersen Peters?n
All last names that begin with Peters Peters*
All last names that begin with S S*
All addresses on 24th Street *24th St*
Phone numbers that start with the prefix 
555

555*

Numbers
 1 of 4 

Overview
You can enter a number to express a quantity, or use numbers in formulas to perform calculations.

Related information
            Text  
            Dates and times  
            Formulas  
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Entering a number
Until you change a field's number format, Works displays numbers using General format.    In this format, numbers
are displayed as precisely as possible given the width of the field.

You can change the way numbers are displayed in a field by changing the field's number format.    Works 
automatically displays the correct number of decimal places and inserts commas, dollar signs, or percent signs, 
depending on the number format you choose.    For example, if you enter 1234 into a field that has the currency 
format, Works displays $1,234.00.
How to

            Enter a number  
            Change the number format  

Related information
            Background:    How Works evaluates numbers  
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Changing the number format
You can change the way numbers are displayed in a field using any of the eight formats Works supports.    When 
you change the number format, it applies to all entries in a field.

{ewc KSCOPE, WinDoc Bmp, 
dbmain2.61} Examples

            General  
            Fixed  

              
Currency

            Comma  
            Percent  

              
Exponential

            Leading   
Zeros

              
True/False

How to
            Change the number format  
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Entering a series of numbers
In list view, you can automatically enter a series of numbers in your database.    For example, you can quickly enter 
part numbers in an inventory list.

How to
            Enter a series of numbers  
            Change the number format  

Related information
            Enter a series of dates  



Function Reference
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Overview
Works includes 57 functions you can use in your formulas to do a wide variety of calculations.    The functions are 
divided by type into the categories below.    For information about how to use functions, see Functions.
            Financial  

Calculate payments, 
depreciation, compounding 
periods, rates of return, and 
present and future values

            Date and time  
Display and calculate dates 
and times

            Logical and   
Lookup
True, False, If, Choose

            Trigonometric  
Common trigonometric 
operations

            Statistical  
Average, count, minimum 
and maximum values, 
sum, standard deviation, 
and variance

            Database   
information
Detect errors

            Mathematical  
Common math operations

Related information
            Functions  
            Formulas  
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Financial functions

            CTERM  (rate,future value,present value)  
Gives the number of compounding periods

            DDB  (cost,salvage,life,period)  
Gives double-declining balance depreciation

            FV  (payment,rate,term)  
Gives the future value of an ordinary annuity

            PMT  (principal,rate,term)  
Gives the periodic payment for a loan

            PV  (payment,rate,term)  
Gives the present value of an ordinary annuity

            RATE  (future value,present value,term)  
Gives the interest rate per compounding period

more...
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Financial functions, cont.

            SLN  (cost,salvage,life)  
Gives straight-line depreciation

            SYD  (cost,salvage,life,period)  
Gives sum-of-the-years-digits depreciation

            TERM  (payment,rate,future value)  
Gives the number of compounding periods 
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Statistical functions
In form view or list view, you can use statistical functions in a formula to determine the value for a field based on 
other entries in the same record.      If you want to use statistical functions to calculate statistics for entries in a 
field, you need to create a report.    Note:    Statistical functions are the only functions you can use in a report.

            AVG  (field name0,field name1,...)  
Gives the average of values in specified fields

            COUNT  (field name0,field name1,...)  
Gives the number of entries in specified fields

            MAX  (field name0,field name1,...)  
Gives the largest number in specified fields

            MIN  (field name0,field name1,...)  
Gives the smallest number in specified fields

            STD  (field name0,field name1,...)  
Gives the population standard deviation of specified fields

            SUM  (field name0,field name1,...)  
Gives the sum of values in specified fields

            VAR  (field name0,field name1,...)  
Gives the variance of the numbers in specified fields
Related information

            Creating a report  
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Date and time functions

            DATE  (year,month,day)  
Gives the number of a specified date

            DAY  (date number)  
Gives the day number for a specified date

            HOUR  (time number)  
Gives the hour number for a specified time

            MINUTE  (time number)  
Gives the minute number for a specified time

            MONTH  (date number)  
Gives the month number for a specified date

            NOW  ()  
Gives the number of the current date and time

            SECOND  (time number)  
Gives the second number for a specified time

            TIME  (hour,minute,second)  
Gives a number for a specified time

            YEAR  (date number)  
Gives the year number for a specified date
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Logical and lookup functions

            CHOOSE  (choice,option0,option1,...)  
Uses your choice to select an option from a list

            FALSE  ()  
Gives the logical value 0

            IF  (condition,value if true,value if false)  
Determines whether a condition is true or false, and gives one value if true and another if false

            TRUE  ()  
Gives the logical value 1
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Database information functions

            ERR  ()  
Gives the error value ERR

            ISERR  (x)  
Gives the logical value 1 if x is the error value ERR; otherwise gives the logical value 0

            ISNA  (x)  
Gives the logical value 1 if x is the value N/A; otherwise, it gives the logical value 0

            NA  ()  
Gives the numeric value N/A
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Mathematical functions

            ABS  (x)  
Gives the absolute value of x

            EXP  (x)  
Gives e to the power of x

            INT  (x)  
Gives the integer part of x

            LN  (x)  
Gives the natural logarithm of x

            LOG  (x)  
Gives the base 10 logarithm of x

            MOD  (numerator,denominator)  
Gives the remainder of the specified division

            PI  ()  
Gives the number 3.14159...

            RAND  ()  
Gives a random number

            ROUND  (x,number of places)  
Rounds x to the specified number of places

            SQRT  (x)  
Gives the square root of x
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Trigonometric functions

            ACOS  (x)  
Gives the arccosine of x

            ASIN  (x)  
Gives the arcsine of x

            ATAN  (x)  
Gives the arctangent of x

            ATAN2  (x-coordinate,y-coordinate)  
Gives the arctangent of an angle

            COS  (x)  
Gives the cosine of x

            SIN  (x)  
Gives the sine of x

            TAN  (x)  
Gives the tangent of x



To add a field in form view
1 Move the insertion point to the place where you want to create the field.
2 Type a unique name, no longer than 15 characters, followed by a : (colon).    For example, Last name:

As you type, the name is displayed in both the form and the formula bar.
The colon tells Works that the text is a field name, not a label or field entry.
If you make a mistake, press BACKSPACE.

3 Press ENTER or click the Enter box in the formula bar.
Works places the field name in the form and displays the Field Size box.

4 To set the field size, you can either:
Accept the proposed field size of 20 characters wide and 1 line high 

--Or--
Type a new width and height for the field.

Note:    The maximum width and height depends upon the font and font size you are using.
5 Choose OK.

Works places a dotted line next to the field name.

When you add a field in form view and then switch to list view,    the new field is displayed to the right of the others 
in your list.    If you want to move the field in list view, see     How to Move a Field in List View.



To insert a field in list view
1 Highlight the entire field you want to appear to the right of the new field.

To insert more than one field, highlight more than one.    As many fields as you highlight will be inserted.
2 From the Edit menu, choose Insert Record/Field.

Works inserts a blank field to the left of the one you highlighted.



To add a record at the end of your database in form or list view
1 Move to the empty record at the end of your database.
2 In the first field, type the information you want to add.
3 Press TAB.

Works enters the information in the field and moves the highlight to the next field.
4 Type the information you want in the next field; then press TAB.
5 Repeat step 4 until you have entered information in each field.

After you have added the new information, you can organize your records alphabetically or numerically by 
sorting your database.

I see ##### instead of an entry?
The field is not wide enough to display the entry.    Just change the field width.



To insert a record in form view
1 Move to the record that you want to appear after the new record.
2 From the the Edit menu, choose Insert Record.

A blank record is inserted before the record you selected.    Works renumbers all the records following the new 
blank record.



To insert a record in list view
1 Highlight the entire record that you want to appear after the new record.

To insert more than one record, highlight more than one.    As many records as you highlight will be inserted.
2 From the Edit menu, choose Insert Record/Field.

Works inserts a blank record before the one you highlighted.    Works renumbers all the records following the new
blank record.



To clear an entry in form view
Important:    You cannot recover cleared information.
1 Move to the record containing the entry you want to clear.
2 Highlight the entry you want to clear.
3 From the Edit menu, choose Clear Field Entry.

--or--
Press the DEL key.
Works clears the entry.



To clear an entry in list view
Important:    You cannot recover cleared information.
1 Highlight the entry or entries you want to clear.
2 From the Edit menu, choose Clear Field Entry.

Works clears the entry.

If you only want to clear one entry, you can highlight it and then press the DEL key.



To clear a formula in form view
Important:    You cannot recover cleared information.
1 Highlight an entry in the field containing the formula you want to clear.
2 From the Edit menu, choose Clear Formula.

Works clears the formula and all the resulting entries from the field.

If I don't see the Clear Formula command?
If you typed another entry in the field (before or after you entered the formula), you will see the command Clear 
Field Entry instead of Clear Formula.    You need to move to a record that contains an entry based on the 
formula and then follow steps 1 and 2 above.



To clear a formula in list view
Important:    You cannot recover cleared information.
1 Highlight the entire field containing the formula you want to clear.

To clear more than one formula at a time, highlight more than one field.
2 From the Edit menu, choose Clear Formula.

Works clears the formula and all the resulting entries from the field.



To delete a field in form view
Important:    You cannot recover deleted information.
1 Highlight the name of the field you want to delete.
2 From the Edit menu, choose Delete Field.

Works displays the message "OK to delete data in this field?"
If you decide not to delete the field, press ESC or click the Cancel button.

3 To delete both the field name and all the entries in the field, choose OK.



To delete a record in form view
Important:    You cannot recover deleted information.
1 Move to the record you want to delete.
2 From the Edit menu, choose Delete Record.

Works deletes the record from your database.



To delete a field in list view
Important:    You cannot recover deleted information.
1 Highlight the field or fields you want to delete.
2 From the Edit menu, choose Delete Record/Field.

Works deletes the field from your database.



To delete a record in list view
Important:    You cannot recover deleted information.
1 Highlight the record or records you want to delete.
2 From the Edit menu, choose Delete Record/Field.

Works deletes the record from your database.

To delete several records that have something in common, you need to find the records, highlight them, and 
then delete them.
For example, if you have a database of customers and want to delete the records for those who live in 
Washington, you could use the Find command to locate all the records that have the word "Washington" in them.
Once Works finds the records, you can highlight them all and delete them together.
For more information, see 

    Finding Records.



To enter the date or time
1 Move the insertion point or highlight to the field where you want to type the date or time.
2 Type the date or time using one of the formats shown below:

Dates                         
6/30/60 June 30,1960
6/60 June, 1960
6/30 June 30

June
Times                         
14:30:00 2:30:00 PM
14:30 2:30 PM

As you type, the date or time is displayed in both the field and the formula bar.
If you make a mistake, press BACKSPACE.

3 Press ENTER or click the Enter box in the formula bar.

The way that dates, times, and numbers are displayed also depends on the country you selected when you first 
installed Windows.
For more information, see     Changing the International Settings

I see ##### instead of a date or time? 
The field is not wide enough to display the date or time.    Just change the field width.

I see a number instead of the date or time?
You need to format the field to display a date or time instead of a number.    For more information, see     How 
to Change the Date or Time Format.



To change the date or time format
1 Highlight an entry in the field whose format you want to change.

In list view, you can change the format of several adjacent fields by highlighting an entry in each field.
2 From the Format menu, choose Time/Date.
3 Under Show,   choose the option   you want.

4 Under Date or Time, choose the format you want.

For a date, choose
Short (for example 6/31/91) or
Long (for example June 31, 1991). 

For a time, choose
24 hour (for example 14:30) or
12 hour (for example 2:30 PM).
5 Choose OK.

You cannot change the date or time format of a field by typing the date or time a different way.    You must 
use the Time/Date command.

The way that dates, times, and numbers are displayed also depends on the country you selected when you
first installed Windows.    For more information, see    

 Changing the International Settings

I see ##### instead of a date or time?
The field is not wide enough to display the date or time.    Just change the field width.



To insert the current date or time
1 Move the insertion point or highlight to the field where you want to insert the current date or time.
2 To insert the current date, press CTRL+; (semicolon).

--Or--
To insert the current time, press CTRL+SHIFT+; (semicolon).

3 Press ENTER or click the Enter box in the formula bar.

To change the way the date or time is displayed, see    
 How to Change the Date or Time Format.

The way that dates, times, and numbers are displayed also depends on the country you selected when you
first installed Windows.    For more information, see    

 Changing the International Settings.

I see ##### instead of a date or time? 
The field is not wide enough to display the date or time.    Just change the field width.

Works doesn't insert the correct date or time?
Your computer's built-in clock is not set to the correct date or time.    See     How to Change Your Computer's 
Date or Time.

I see a number instead of a date or time? 
You need to format the field to display a date or time instead of a number.    For more information, see     How 
to Change the Date or Time Format.



To insert an updating date or time
1 Move the insertion point or highlight to the field where you want to insert the date or time.
2 From the Format menu, choose Time/Date.
3 To insert a date, choose the date options you want.

--Or--
To insert a time, choose the time options you want.

4 Type =now()
As you type, the formula is displayed in both the field and the formula bar.
If you make a mistake, press BACKSPACE.

5 Press ENTER or click the Enter box in the formula bar.

To change the way the date or time is displayed, see     How to Change the Date or Time Format.

I see ##### instead of a date or time? 
The field is not wide enough to display the date or time.    Just change the field width.

I see a number instead of the date or time?
You need to format the field to display a date or time instead of a number.    For more information, see     How 
to Change the Date or Time Format.



To enter a formula
1 Move the insertion point or highlight to the field where you want to type the formula.
2 Type = (equal sign); then type the rest of the formula.

As you type, the formula is displayed in both the field and the formula bar.
If you make a mistake, press BACKSPACE.

If you decide not to enter the formula, press ESC or click the Cancel box in the formula bar.
3 Press ENTER or click the Enter box in the formula bar.



To enter a series
1 If you have not already done so, switch to list view.
2 Move the highlight to the field where you want type the first entry.
3 Type a number or date.

As you type, the number or date is displayed in both the field and the formula bar.
If you make a mistake, press BACKSPACE.

4 Press ENTER or click the Enter box in the formula bar.
5 Highlight the entry and the area to the right or below in which you want to fill the series.
6 From the Edit menu, choose Fill Series.
7 Choose the unit you want.

8 Type a number to determine an increment for the series.    Works proposes 1.
To create a decreasing series, type a negative number.

9 Choose OK.



To change your computer's date or time
1 From the Windows menu in Program manager, choose Main.

--or--
Click in the Main window.

2 Double-click Control Panel.

3 Double-click Date/Time.

4 Highlight the part of the date or time you want to change.

5 Type the new date or time.
6 Choose OK.



To replace an entry in form view or list view
1 Highlight the entry you want to replace.

The entry is displayed in both the field and the formula bar.
2 Type the new entry.

As you type, the new text replaces the old entry.
If you make a mistake, press BACKSPACE.

If you decide not to replace the entry, press ESC or click the Cancel box in the formula bar.
3 Press ENTER or click the Enter box in the formula bar.



To edit part of an entry in form view or list view
1 Highlight the entry you want to change.

The entry is displayed in both the field and the formula bar.
2 Press F2 or click in the formula bar.

A blinking insertion point is displayed in the formula bar.
3 Move the insertion point to the place you want to edit.
4 To delete a character to the left of the insertion point, press BACKSPACE.

--Or--
To delete a character to the right of the insertion point, press DEL.

5 Type any new text you want.
If you decide not to replace the entry, press ESC or click the Cancel box in the formula bar.

6 Press ENTER or click the Enter box in the formula bar.



To create a new database
1 From the File menu, choose Create New File.
2 Choose Database.

To create a new file or open an existing file, you can display the Startup dialog box by double-clicking 
anywhere in the Works workspace.

You can use a WorksWizard to create an address database.    For more information, see    
 How to Use a WorksWizard.



To create a label in form view
1 Move the insertion point to the place where you want to create the label.
2 Type the text for the label.    Do not type a colon at the end of the label.    A colon indicates that an entry is a field

name, not a label.
As you type, the text is displayed in both the form and the formula bar.
If you make a mistake, press BACKSPACE.
If you decide not to enter the label, press ESC or click the Cancel box in the formula bar.

3 Press ENTER or click the Enter box in the formula bar.

In the formula bar, Works inserts a quotation mark to the left of the label.    The quotation mark indicates that the
entry is text--not a field name, number, or formula.
Note:    A label can be up to 325 characters long.    If you want to type more information, create another label.



To create a field in form view
1 Move the insertion point to the place where you want to create the field.
2 Type a unique name for the field, no longer than 15 characters, followed by a : (colon).    For example, Last 

name:
As you type, the name is displayed in both the form and the formula bar.
The colon tells Works that the text is a field name--not a label or field entry.
If you make a mistake, press BACKSPACE.
If you decide not to enter the field name, press ESC or click the cancel box in the formula bar.

3 Press ENTER or click the enter box in the formula bar.
Works places the field name on the form and displays the Field Size box.

4 To set the field size, you can either:
Accept the proposed field size of 20 characters wide and 1 line high 

--Or--
Type a new width and height for the field.

Note:    The maximum width and height depends upon the font and font size you are using.
5 Choose OK.

Works places a dotted line next to the field name.
6 Repeat steps 1- 5 until you have added all the fields you want.

If you want give the field a name that is longer than 15 characters, you can hide the field name and then type 
a more descriptive label to identify the field.



To hide a field name in form view
1 Highlight the field name you want to hide.
2 From the Format menu, choose Show Field Name.

The field name is no longer displayed.    Works moves the field entry to the position where the field name used to
be displayed.
Note:    When a field name is hidden, there is no check mark beside the Show Field Name command.

To display a field name again
1 Highlight an entry in the field whose name you want to display.
2 From the Format menu, choose Show Field Name.

The field name is displayed again.
Note:    When a field name is displayed, there is a check mark beside the Show Field Name command.



To name and save a database
1 From the File menu, choose Save As.
2 Type a filename    no more than eight characters long.

3 Choose OK.
Works adds the extension .wdb to a database file.

After naming and saving your database for the first time, continue to save often so that you don't loose your 
work due to equipment or power failure.    To save a database while you work, choose the Save command from 
the File menu.



To switch to list view
On the Toolbar, click the List View button.

--or--
From the View menu, choose List.
--or--
Press F9.
Note:    Labels are not displayed in list view.    Field names are shown as column headings and records are 
displayed in rows.

To return to form view
On the Toolbar, click the Form View button.

--or--
From the View menu, choose Form.
--or--
Press F9 again.



To switch to list view
On the Toolbar, click the List View button.

--or--
From the View menu, choose List.
--or--
Press F9.
Note:    Labels are not displayed in list view.    Field names are shown as column headings and records are 
displayed in rows.

To return to form view
On the Toolbar, click the Form View button.

--or--
From the View menu, choose Form.
--or--
Press F9 again.



To enter information in form view
1 Move the insertion point to the dotted line at the right of the field name.
2 Type the entry.

As you type, the entry is displayed in both the field and the formula bar.
If you make a mistake, press BACKSPACE.
If you decide not to enter the information, press ESC or click the Cancel box in the formula bar.
Note:    A formula must begin with an = (equal sign).

3 If you want to:
Complete this entry only, press ENTER or click the Enter box in the formula bar.
Complete this entry and move to the next field, press TAB.
Complete this entry and move to the previous field, press SHIFT+TAB.

Note:    When you press TAB after typing the entry for the last field on your form, Works displays the next record 
so that you can begin filling it out.

.
I see ##### instead of the entry?
The field is not wide enough to display the entire entry.    Just change the field size.



To enter more than one line in a field in form view
1 Move the insertion point to the dotted line at the right of the field name.
2 From the Format menu, choose Field Size.

3 Type the number of lines you want the field to display.
4 Choose OK.
5 Type the entry.

When you reach the end of the first line, the text automatically wraps to the next line.    To begin typing on the 
next line before you reach the end of the first line, press SHIFT+ENTER.
Note:    A formula must begin with an = (equal sign).



To quickly change the field size in form view
1  Click the field entry whose size you want to change.    

Example:

2 Move the mouse pointer over the resize handle.    When you have it in the right place, the pointer changes 
shape.

3 Drag until the field is the size you want.

To set an exact height and width for a field
1 Highlight the field entry whose size you want to change.
2 From the Format menu, choose Field Size.
3 To change the width of a field, type the number of characters you want the field to display.

4 To change the height of a field, type the number of lines you want the field to display (minimum height, 1 line).
5 Choose OK.

I see ##### instead of the entry?
The field is not wide enough to display the entire entry.    Just change the field size.



To delete a label in form view
Important:    You cannot recover deleted information.
1 Highlight the label you want to delete.
2 From the Edit menu, choose Delete Label.

Works deletes the label from your form.



To edit a label or field name in form view
1 Highlight the label or field name you want to change.

The label or name is displayed in both the form and the formula bar.
2 Press F2 or click in the formula bar.

A blinking insertion point is displayed in the formula bar.
3 Move the insertion point to where you want to begin editing.
4 To delete a character to the left of the insertion point, press BACKSPACE.

--Or--
To delete a character to the right of the insertion point, press the DEL key.

5 Type any new text you want.
6 Press ENTER or click the Enter box in the formula bar.



To reposition a label or field in form view
1 Drag the field name or label to the new location.
2 Click where you want to place it.
--Or--
1 Highlight the label or name of the field you want to move.
2 From the Edit menu, choose Position Label or Position Field.
3 Press the arrow keys () until you move the label or field to the location you want.
4 Press ENTER.

Works moves the label or field to the new location.

To help you position fields side by side on the same line, you can choose the Snap to Grid command from the 
Options menu.    When the grid is on, you can move the insertion point in even increments (up or down one 
evenly-spaced line at a time).
You can also be certain that two fields are lined up vertically by comparing each field's y-coordinates.    Works 
displays the x and y coordinates of the insertion point in the formula bar.    The x-coordinate refers to the 
horizontal location of the insertion point; the y-coordinate refers to the vertical location.



To highlight a field name, entry, or label in form view

Click the field name, entry, or label.

Press the arrow keys () until you highlight the information you want.

Depending on the location and number of fields you have on your form, it may be faster to highlight an entry by 
pressing:

TAB, to highlight the next entry.
SHIFT+TAB, to highlight the previous entry.

You can also move directly to an entry by choosing Go To from the Select menu and then double-clicking the 
name of the field you want.



To move to a record in form view
In the lower-left corner of your form, click the buttons until the record you want is displayed.

To go directly to a record
1 From the Select menu, choose Go To.
2 In the Go To box, type the number of the record you want to display.
3 Choose OK.



To quickly change the alignment
1 Highlight an entry in the field whose alignment you want to change.

In list view, you can change the alignment of several adjacent fields by highlighting an entry in each field.
2 On the Toolbar, click the alignment you want.

--or--
To align                      Press  
Left CTRL+L
Center CTRL+E
Right CTRL+R

To change the alignment and apply other styles
1 Highlight an entry in the field whose format you want to change.

In list view, you can change the alignment of several adjacent fields by highlighting an entry in each field.
2 From the Format menu, choose Style.
3 Under Alignment, choose the option you want.

4 Under Styles, choose the styles you want.
5 Choose OK.

To apply the same alignment to other fields, highlight the fields; then press SHIFT+F7.
In both form and list view, you can change field alignment before you enter information.    However, you 

won't see the alignment until you enter the information.



To change the style
1 Highlight an entry in the field whose style you want to change.

In list view, you can change the style of several adjacent fields by highlighting an entry in each field.
In form view, you can apply styles to labels and field names as well as field entries.    Click the label or field name
whose style you want to change.

2 On the Toolbar, click the style you want.

--or--
To apply                     Press  
Bold CTRL+B
Italic CTRL+I
Underline CTRL+U

--Or--
1 Highlight an entry in the field whose style you want to change.

In list view, you can change the style of several adjacent fields by highlighting an entry in each field.
In form view, you can apply styles to labels and field names as well as field entries.    Click the label or field name
whose style you want to change.

2 From the Format menu, choose Style.
3 Choose the styles you want.

4 Choose OK.

In list view you can apply the same styles to other fields by highlighting the fields and then pressing 
SHIFT+F7.

In both form and list view, you can apply styles to fields before you enter information.You won't see the 
styles until you enter the information.    The one exception is in form view, where you can underline a blank field to 
simulate a paper form.

To remove all styles from a field, highlight an entry in the field and then press CTRL+SPACEBAR.



To change the font and size
1 On the Toolbar, click the down arrow to display the available fonts.

2 Click the font you want.
3 On the Toolbar, click the down arrow to display the available point sizes.

4 Click the size you want.
--Or--
1 From the Format menu, choose Font.
2 Under Font, choose the font you want.

3 Under Size, choose the size you want.
4 Choose OK.

You can fit more information on a page by selecting a small point size.

The font or size I want isn't listed?
The fonts and sizes you see listed are determined by the printer you using.    If your printer doesn't support the 
font or size you want to use, you may be able to add additional fonts.    For information on adding fonts, see your
printer's documentation.



To assign a field name in list view
1 Move the highlight to the column you want to name.
2 From the Edit menu, choose Field Name.
3 Type a unique name for the field, no longer than 15 characters.

In list view, you do not have to type a colon at the end of the field name.    Example:    Last Name
4 Choose OK.

The field name is displayed as a heading at the top of the column.

If you enter information in a column before you name it, Works automatically assigns the column a name 
that is based on its location.    Example:    Field 1, Field 2, and so on.    You can change the name by following the 
steps above.

When you create a field in list view and then switch to form view, the new field is displayed at the end of 
your form.    You can quickly change its position in form view by dragging the field to a new location.

Only part of the name is displayed?
The field is not wide enough to display the name. Just change the field width.    In list view, fields are 10 
characters wide until you change them.



To switch to form view
On the Toolbar, click the Form View button.

--or--
From the View menu, choose Form.
--or--
Press F9.

To return to list view

On the Toolbar, click the List View button.

--or--
From the View menu, choose List.
--or--
Press F9 again.



To enter information in list view
1 Move the highlight to the field where you want to type the information.
2 Type the entry.

As you type, the entry is displayed in both the list and in the formula bar.
If you make a mistake, press BACKSPACE.
If you decide not to enter the information, press ESC or click the Cancel box in the formula bar.
Note:    A formula must begin with an = (equal sign).

3 If you want to:
Complete this entry only, press ENTER or click the Enter box in the formula bar.
Complete this entry and move to the next field, press TAB.
Complete this entry and move to the previous field, press SHIFT+TAB.
Complete this entry and move to the beginning of the next record, press 

 then press HOME.

If you want to enter information in an area of list view, highlight the area, type the first entry, then press TAB 
to move to the next field or record in the selection.    Type the next entry, then press TAB to move to the next 
field or record, and so on.
As long as you press TAB, the movement of the highlight is confined to the highlighted area.

Only part of the entry is displayed, or I see ####?
The field is not wide enough to display the entire entry.    Just change the field width.



To change a field name in list view
1 Move the highlight to the field whose name you want to change.
2 From the Edit menu, choose Field Name.

The name of the field is highlighted.

3 Type a new name no longer than 15 characters.
In list view, you do not have to type a colon at the end of the name.    For example, in place of Town, type City

4 Choose OK.
The new field name replaces the old one at the top of the column. 



To quickly change the field width in list view
1 Move the mouse pointer () to the border at the right of the field name you want to change.

When you have it in the right place, the pointer changes shape.

2 Drag to the right or left until the field is the width you want.

To set an exact field width
1 Move the highlight to the field whose width you want to change.
2 From the Format menu, choose Field Width.
3 Type the number of characters you want to display (0-79).

Note:    An entry can be longer than 79 characters, but in list view Works will only display the first 79 characters 
in a field.

4 Choose OK.

Only part of an entry is displayed, or I see ####?
The field is still not wide enough to display the entire entry, or the entry is more than 79 characters long.



To highlight an entry in list view

Click the entry.

Press the arrow keys () until you move the highlight () to the entry.



To highlight several entries in list view

1 Move the pointer () to the upper-left corner of the group you want to highlight.
2 Drag until you highlight the entry in the lower-right corner of the group.

To cancel a selection, click anywhere in the window.

1 Press the arrow keys () until you move the highlight
( to the upper-left corner of the group.

2 Hold down SHIFT and then press the arrow keys to extend the selection.
To cancel a selection, press an arrow key or press ESC.

--Or--
1 Press the arrow keys until you move the highlight to the upper-left corner of the group.
2 From the Select menu, choose Entries.

--or--
Press F8.
EXT is displayed in the status line.

3 Press the arrow keys to extend the selection.
To stop extending the selection, press ESC.    To cancel the entire selection, press ESC again. 



To highlight a field in list view

Click the field name.    For example, click Last name.
To highlight several adjacent fields, move the pointer () to the leftmost field name; then drag to the right.
To cancel a selection, click anywhere in the list.

1 Press the arrow keys () until you move the highlight
() to the field.
To highlight several adjacent fields, move the highlight to the leftmost field; then hold down SHIFT and press    
until you highlight an entry in each field you want to include in the selection.

2 From the Select menu, choose Field.
--or--
Press SHIFT+F8.
To cancel a selection, press ESC.



To highlight a record in list view

Click the record number.    For example, click 10.
To highlight several adjacent records, move the pointer () to the record number you want to start with; then 
drag down.
To cancel a selection, click anywhere in the list.

1 Press the arrow keys () until you move the highlight () to the record.
To highlight several adjacent records, move the pointer to the uppermost record; then hold down SHIFT and press 
until you highlight an entry in each record you want to include in the selection.

2 From the Select menu, choose Record.
--or--
Press CTRL+F8.
To cancel the selection, press ESC.



To highlight the entire database in list view

Click the button above the first record number.

To cancel the selection, click anywhere in the list.

From the Select menu, choose All.
--or--
Press CTRL+SHIFT+F8.

To cancel the selection, press ESC.



To move in form view using the mouse
To move to an entry, field name, or label, click the one you want.
To move up or down within a large form, use the vertical scroll bar.

To move left or right within a large form, use the horizontal scroll bar.

To move between records, click the record buttons (located in the lower-left corner of your form).



To move in list view using the mouse
To move between records, use the vertical scroll bar.

To move between fields, use the horizontal scroll bar.



To move in form view using the keyboard
To move                      Press  
Right one space
Left one space
Down one line
Up one line

Next entry TAB
Previous entry SHIFT+TAB
Leftmost edge HOME
Rightmost edge END

First record CTRL+HOME
Last record CTRL+END
Next record CTRL+PAGE DOWN 

CTRL+
Previous record CTRL+PAGE UP

CTRL+

Up one window PAGE UP
Down one window PAGE DOWN
Left one window CTRL+
Right one windowCTRL+



To move in list view using the keyboard
To move                      Press  
Right one entry
Left one entry
Down one entry
Up one entry

Next field TAB
Previous field SHIFT+TAB
Beginning of a record HOME
Last entry in a record END

First entry CTRL+HOME
Last entry CTRL+END
First entry in a field CTRL+
Last entry in a field CTRL+

Up one window PAGE UP
Down one window PAGE DOWN
Left one window CTRL+PAGE UP
Right one window CTRL+PAGE

                              DOWN

Next pane F6
Previous pane SHIFT+F6



To go directly to a field or record number
1 From the Select menu, choose Go To.

--or--
Press F5.

2 To move to a record, type the number of the record you want to go to...

...or to move to a field, choose the name of the field you want to go to.
3 Choose OK.

To quickly move to a field, double-click the name of field you want to go to in the Names box.



To sort records
1 From the Select menu, choose Sort Records.
2 Under 1st Field, type the name of the field you want to sort by.    Works proposes the first field in your database, 

for example:

If you are sorting by more than one field, type the name of the most significant field.    For example, if you are 
sorting a list of names, the last name is the most significant field, followed by the first name, and so on.

3 Choose either Ascend (A-Z or 0-9) or Descend (Z-A or 9-0).
4 To sort by a second field, type the name of the next most significant field under 2nd Field, and then choose 

either Ascend or Descend.

5 To sort by a third field, type the name of the field under 3rd Field, and then choose either Ascend or Descend.

6 Choose OK.

To repeat the last sort, choose Sort Records from the Select menu, and then choose OK.
To sort by more than three fields, sort the database twice.    For example, if you want your records to be 

organized by Zip Code, city, last name, first name, and then middle initial, you:
First sort by the three least important fields.    Of those three fields, use the most important field as the 1st Field 
(Last name), the next as the 2nd Field (First name), and the least important as the 3rd Field (Middle initial).
Then sort the remaining fields, again using the most important field as the 1st Field (Zip Code) and the next 
most important field as the 2nd field (City).



To copy in list view
Important:    When you copy information to a location that already contains entries, the copied information replaces 
the existing entries.    To avoid this, you can insert blank fields or records first.
1 If necessary, insert one or more blank fields or records where you want to place the copied information.
2 Highlight the entries you want to copy.
3 From the Edit menu, choose Copy.

--or-- 
Press CTRL+C.

4 If you want to copy to another database, open or switch to the database.
5 Move the highlight to the upper-left corner of the area you want to copy to.
6 From the Edit menu, choose Paste.

--or--
Press CTRL+V.

When you choose the Copy command, Works places the information on the Clipboard.    You can then paste that
information as many times as you like until you cut or copy other information to the Clipboard.



To copy a record in form view
Important:    When you copy a record to a location that already contains information, the copied record replaces the 
existing information.    To avoid this, you can insert blank record first.
1 If necessary, insert a blank record where you want to place the copy.
2 Move to the record you want to copy.
3 From the Edit menu, choose Copy Record.

--or--
Press CTRL+C.

4 Move to the record where you want to place the copy.
5 Note:    If you move to a record that contains information, the copied record will replace it.
6 From the Edit menu, choose Paste Record.

--or--
Press CTRL+V.

When you choose the Copy Record command, Works places the information on the Clipboard.    You can then 
paste that record as many times as you like until you cut or copy other information to the Clipboard.



To duplicate a label in form view
1 Highlight the label you want to duplicate.
2 From the Edit menu, choose Duplicate Label.
3 Drag the copied label to a new location.
4 Click when you have reached the location where you want to place the label.



To fill down 
Important:    When you fill down or right, the copied information replaces any existing entries.    To avoid this, you 
can insert blank fields or records first.
1 If necessary, insert one or more blank fields or records where you want to place the copied information.
2 If you have not already done so, switch to list view.
3 Highlight the entry or entries you want to copy and the area below that you want to copy to.

You can highlight as many adjacent entries as you want, but they must be in the same record.
4 From the Edit menu, choose Fill Down.



To fill right
Important:    When you fill down or right, the copied information replaces any existing entries.    To avoid this, you 
can insert blank fields or records first.
1 If necessary, insert one or more blank fields or records where you want to place the copied information.
2 If you have not already done so, switch to list view.
3 Highlight the entry or entries you want to copy and the area to the right that you want to copy to.

You can highlight as many adjacent entries as you want, but they must be in the same field.
4 From the Edit menu, choose Fill Right.



To copy to another tool
1 If you have not already done so, switch to list view.
2 Highlight the entries you want to copy.
3 From the Edit menu, choose Copy.

--or-- 
Press CTRL+C.

4 Open or switch to the file you want to copy to.
5 Move the insertion point or highlight to the location you want to copy to.
6 From the Edit menu, choose Paste.

--or--
Press CTRL+V.

When you choose the Copy command, Works places the information on the Clipboard.    You can then paste that
information as many times as you like until you cut or copy other information to the Clipboard.



To move a record in form view
1 Move to the record whose location you want to change.
2 From the Edit menu, choose Cut Record.

--or--
Press CTRL+X.

3 If you want to:
Insert the record between others, move to the record you want to appear after the moved record.
Move the record to the end of your database, click the Last Record button.

4 From the Edit menu, choose Paste Record.
--or--
Press CTRL+V.
Works inserts the record in its new location.

When you choose the Cut Record command, Works places the information on the Clipboard.    You can then 
paste that information as many times as you like until you cut or copy other information to the Clipboard.



To move an entry in list view
Important:    If you move information to a location that already contains entries, the moved information replaces the 
existing entries.    To avoid this, you can insert blank fields or records first.
1 If necessary, insert one or more blank fields or records where you want to move the information.
2 Highlight the entry or entries you want to move.
3 From the Edit menu, choose Cut.

--or--
Press CTRL+X.

4 Move the highlight to the upper-left corner of the area you want to move the information to.
5 From the Edit menu, choose Paste.

--or--
Press CTRL+V.

When you choose the Cut command, Works places the information on the Clipboard.    You can then paste that 
information as many times as you like until you cut or copy other information to the Clipboard.



To move a field in list view
1 Highlight the field or fields you want to move.
2 From the Edit menu, choose Cut.

--or--
Press CTRL+X.

3 Choose OK.
4 If you want to:

Insert the field between others, highlight the field you want to appear to the right of the inserted field.
Move the field to the right of the others, drag the box in the horizontal scroll bar until you reach the 

first blank column and then click the top of the column.

5 From the Edit menu, choose Paste.
--or--
Press CTRL+V.
Works inserts the moved field to the left of the field you highlighted.

When you choose the Cut command, Works places the information on the Clipboard.    You can then paste that 
information as many times as you like until you cut or copy other information to the Clipboard.



To move a record in list view
1 Highlight the record or records you want to move.
2 From the Edit menu, choose Cut.

--or--
Press CTRL+X.

3 If you want to:
Insert the record between others, highlight the record you want to appear below the inserted record. 
Move the record to the end of your database, drag    the box in the vertical scroll bar    until you reach 

the end, and then click the record number of the first blank record.

4 From the Edit menu, choose Paste.
--or--
Press CTRL+V.

When you choose the Cut command, Works places the information on the Clipboard.    You can then paste that 
information as many times as you like until you cut or copy other information to the Clipboard.



To move information to another tool
1 If you have not already done so, switch to list view.
2 Highlight the entry or entries you want to move.
3 From the Edit menu, choose Cut.

--or--
Press CTRL+X.

4 Open or switch to the file you want to move the information to.
5 Move the insertion point or highlight to the location you want to move the information to.
6 From the Edit menu, choose Paste.

--or--
Press CTRL+V.

When you choose the Cut command, Works places the information on the Clipboard.    You can then paste that 
information as many times as you like until you cut or copy other information to the Clipboard.



To hide a record in form view
1 Move to the record you want to hide.
2 From the Select menu, choose Hide Record.

To display all records again, choose Show All Records from the Select menu.



To hide a record in list view
1 Highlight the record or records you want to hide.
2 From the Select menu, choose Hide Record.

To display the record or records again, choose Show All Records from the Select menu.



To hide a field in list view
1 Move the mouse pointer () to the border at the right of the field name.

When you have it in the right place, the pointer changes shape.

2 Drag the right border to meet the field name's left border.
When you release the mouse button, the field is hidden.

--Or--
1 Highlight the field you want to hide.
2 From the Format menu, choose Field Width.
3 Type 0 (zero).

4 Choose OK.



To display a hidden field in list view
1 From the Select menu, choose Go To.

2 Choose the name of the field you want to display.
3 Choose OK.

The field is highlighted although it is not displayed.
4 From the Format menu, choose Field Width.
5 Type a number greater than 0 (zero).
6 Choose OK.

The field is displayed.



To turn form protection on or off
From the Options menu, choose Protect Form.

When protection is on, a check mark appears beside the Protect Form command on the menu.
To turn protection off, choose the Protect Form command again.



To protect all fields
1 Check to make sure that all fields in the database are locked.
2 From the Options menu, choose Protect Data.

When protection is on, a check mark appears beside the Protect Data command on the menu.
Note:    To turn protection off, choose the Protect Data command again.



To protect only some fields
1 Check to make sure that protection is turned off.
2 Highlight an entry in each field you do not want to protect.

In form view, you can only highlight one entry at a time.    To unlock more than one field at a time, work in list 
view.

3 From the Format menu, choose Style.

4 To unlock the field, clear the Locked check box.
5 Choose OK.
6 If you are in form view, repeat steps 2 through 5 until you have unlocked all the fields you do not want to 

protect.
7 From the Options menu, choose Protect Data.

When protection is turned on, a check mark appears beside the Protect Data command.    Entries in fields that 
are locked cannot be changed.



To turn data protection off
From the Options menu, choose Protect Data.

When protection is turned off, there is no check mark beside the Protect Data command.



To define a query
1 To switch to query view, click the Query button on the Toolbar.

--or--
From the View menu, choose Query.
Works displays a form that looks just like the form you created in form view, except that the word "QUERY" is 
displayed in the status bar.

2 Move the insertion point to first field you want to query.
3 Type the instructions.    The "What do I type?" section of the Querying topic provides examples and information 

for defining queries.
If you make a mistake, press BACKSPACE.

4 Press ENTER.
5 Repeat steps 2, 3, and 4 until you have entered instructions in all the fields you want.
6 To apply the query, switch to form or list view by clicking either the Form View or List View button on the Toolbar.

Works displays only those records that match the conditions you have defined.

Although you can view the results of a query in either form or list view, in list view you can see more than one 
matching record at a time.

I see the message, "No match found"?
Works did not find any records that match the instructions you entered. In this case, Works displays all the 
records.



To switch hidden and displayed records
From the Select menu, choose Switch Hidden Records.

Works displays the hidden records and hides those previously displayed.    A check mark appears beside the 
Switch Hidden Records command on the menu.

To switch records back, choose the Switch Hidden Records command again.



To display all records
From the Select menu, choose Show All Records.

Works displays all the records in your database.



To reapply the last query
From the Select menu, choose Apply Query.

--or--
Press F3.



To edit an instruction in query view
1 If you have not already done so, switch to query view.
2 Highlight the instruction you want to edit.

The instruction is displayed in the formula bar.
3 Press F2 or click in the formula bar.

A blinking insertion point is displayed in the formula bar.
4 Move the insertion point to the place you want to edit.
5 To delete a character to the left of the insertion point, press BACKSPACE.

--Or--
To delete a character to the right of the insertion point, press DEL.

6 Type any new text you want.
7 Press ENTER    or click the Enter box in the formula bar.



To replace an instruction in query view
1 If you have not already done so, switch to query view.
2 Highlight the instruction you want to replace.

The instruction is displayed in the formula bar.
3 Type the new instruction.

As you type, the new information replaces the old instruction.
If you make a mistake, press BACKSPACE.

4 Press ENTER or click the Enter box in the formula bar.



To clear an instruction in query view
1 If you have not already done so, switch to query view.
2 Highlight the instruction you want to clear.
3 From the Edit menu, choose Clear Field Entry.

--or--
Press the DEL key.

4 Press ENTER.



To delete the entire query
1 If you have not already done so, switch to query view.
2 From the Edit menu, choose Delete Query.



To find records in form view
Note:    Works searches the entire database beginning with the currently displayed record.
1 From the Select menu, choose Find.
2 Type the text or value you want to find.

3 Choose the option you want.
To go to the next record that contains a match, choose Next Record. 
To display only the records that contain a match and hide the rest, choose All Records.

4 Choose OK.

If you chose the All Records option, Works displays the records that contain a match and hides the rest.    To
show all the records again, choose the Show All Records command from the Select menu.

To repeat the previous search, press F7.    This is especially helpful if you chose the Next Record option.    In 
this case, Works moves to the next record containing a match.



To find records in list view
Note:    Works searches the entire database beginning from the position of the highlight ().
1 If you want to search only part of the database, highlight the entries you want to search.
2 From the Select menu, choose Find.
3 Type the text or value you want to find.

4 Choose the option you want.
To go to the next record that contains a match, choose Next Record. 
To display only the records contain a match and hide the rest, choose All Records.

5 Choose OK.

If you chose the All Records option, Works displays the records that contain a match and hides the rest.    To
show all the records again, choose the Show All Records command from the Select menu.

To repeat the previous search, press F7.    This is especially helpful if you chose the Next Record option.    In 
this case, Works moves to the next record containing a match.



To enter a number
1 Move the insertion point or highlight to the field where you want to type the number. 
2 Type the number (excluding commas).

As you type, the number is displayed in both the field and in the formula bar.
If you make a mistake, press BACKSPACE.

3 Press ENTER.
--or--
Click the Enter box in the formula bar.
Note:    When you enter a number that includes a fraction, Works converts it to a decimal number.    For example,
if you type 10 3/4, Works converts it to 10.75.    However, you must precede a fraction with a whole number and 
a space.    For example, to enter the fraction 2/5 type 0 2/5.

If you type a dollar sign ($) before the number or a percent sign (%) after the number, Works automatically
changes the field's format from general to currency or percent, respectively.

The way that dates, times, and numbers are displayed also depends on the country you selected when you
first installed Windows.

For more information, see     Changing the International Settings

I see ##### instead of a number?
The field is not wide enough to display the number.    Just    change the field width.

I see a date or time instead of the number?
Format the field to display a number instead of a date or time.    For more information, see  How to change a 
number format.



To change the number format
1 Highlight an entry in the field whose format you want to change.

In list view, you can change the format of several adjacent fields by highlighting an entry in each field.
2 From the Format menu, choose    the number format you want.

General
Fixed
Currency
Comma
Percent
Exponential
Leading zero
True/False

3 Depending on the format you choose, Works may display a dialog box asking you for more information.    If so, 
type the the number of decimals or digits you want.

4 Choose OK.

If you type a dollar sign ($) before the number or a percent sign (%) after the number, Works automatically
changes the field's format from general to currency or percent, respectively.

The way that dates, times, and numbers are displayed also depends on the country you selected when you
first installed Windows.

For more information, see     Changing the International Settings

I see ##### instead of a number?
The field is not wide enough to display the number.    Just change the field width.



To enter a series of numbers
1 If you have not already done so, switch to list view.
2 Move the highlight to the field where you want the series to begin.
3 Type the first number in the series, and then press ENTER.
4 Highlight the entry and the area to the right or below into which you want to fill the series.
5 From the Edit menu, choose Fill Series.

6 Type a number to determine an increment for the series.    Works proposes 1.
To create a decreasing series, type a negative number.

7 Choose OK.



To enter text in form view
1 Move the insertion point to field where you want to type the entry.
2 Type the text.

As you type, the text is displayed in both the field and the formula bar.
If you make a mistake, press BACKSPACE.
If you decide not enter the text, press ESC or click the Cancel box in the formula bar.

3 Press ENTER or click the Enter box in the formula bar.

In the formula bar, a quotation mark appears to the left of the entry.    This indicates that the entry is text, not a 
number or formula.

If you want to enter a date, time, or number as text, type " (quotation mark) before the entry.    For example, if 
you want to enter the word April as text, type "April    Otherwise, Works evaluates the entry as a date.

I can't see all of the entry?
The field is not wide enough to display the entry.    Just change the field width.



To enter text in list view
1 Move the highlight to the field where you want to type the entry.
2 Type the text.

As you type, the text is displayed in both the field and the formula bar.
If you make a mistake, press BACKSPACE.
If you decide not enter the text, press ESC or click the Cancel box in the formula bar.

3 Press ENTER or click the Enter box in the formula bar.

In the formula bar, a quotation mark appears to the left of the entry.    This indicates that the entry is text, not a 
number or formula.

If you want to enter a date, time, or number as text, type " (quotation mark) before the entry.    For example, if 
you want to enter the word April as text, type "April    Otherwise, Works evaluates the entry as a date.

I can't see all of the entry?
The field is not wide enough to display the entry.    Just change the field width.



To enter a formula in form view
1 Move the insertion point to the field where you want to type the formula.
2 Type = (an equal sign) and then the formula.

You must type a quotation mark (") before any text you type in the formula, for example "NY.    Do not type a 
quotation mark before field names or numbers.
If you make a mistake, press BACKSPACE.
If you decide not to enter the formula, press ESC or click the Cancel box in the formula bar.

3 Press ENTER or click the Enter box in the formula bar.



To enter a formula in list view
1 Move the highlight to the field where you want to type the formula.
2 Type = (an equal sign) and then the formula.

You must type a quotation mark (") before any text you type in the formula, for example "NY.    Do not type a 
quotation mark before field names or numbers.
If you make a mistake, press BACKSPACE.
If you decide not to enter the formula, press ESC or click the Cancel box in the formula bar.

3 Press ENTER or click the Enter box in the formula bar.



To insert a field name into a formula in list view
1 If you have not already done so, switch to list view.
2 Move the highlight to the place you want to type the formula.
3 Type the formula up to where you want to insert the field name.

The formula is displayed in both the field and the formula bar.
4 Click the field whose name you want to insert.
5 Type the rest of the formula.

If you make a mistake, press BACKSPACE.
If you decide not to enter the formula, press ESC or click the Cancel box in the formula bar.

6  Press ENTER or click the Enter box in the formula bar.



To use a function in a formula
1 Move the highlight or insertion point to the field where you want to type the formula.
2 Type = (an equal sign) followed by the function you want to use.    Example:      =AVG

As you type, the formula is displayed in both the field and the formula bar.
If you make a mistake, press BACKSPACE.

3 Type the arguments (usually field names or numbers) you want the function to apply to.
Remember to enclose the arguments in parentheses and to separate them with commas.    Example:    
=AVG(Test 1,Test 2,Test 3)
If you decide not to enter the formula, press ESC or click the Cancel box in the formula bar.

4 Press ENTER or click the Enter box in the formula bar.

I see the message "Reference not valid or wrong operator"?
Make sure that you have enclosed the arguments in parentheses and that you have separated them with 
commas.



To create a header or footer
1 From the Edit menu, choose Headers & Footers.
2 Type the text and any header and footer codes you want (see table below).

For example, to left-align the header "Customers," type...

...or type this to have Works automatically insert the page number as a footer.
3 Choose OK.

Header and footer codes
To                               Type  
Print the page &p
number
Print the date in &d
short format
Print the date in &n
long format
Print the time &t
Print the filename &f
Left-align text &l
Center text &c
Right-align text &r
Print & (ampersand) &&

To see what a header or footer looks like before you print or to check its position on the page, click the 
Preview button on the Toolbar.

When you insert a date or time in a header or footer, it is displayed as 6/8/92 (short form), June 8, 1992 
(long form), or 2:30 PM (12-hour clock).    This may vary depending on the country you selected when you first 
installed Windows.

For more information, see  Changing the International Settings



To change the starting page number
1 From the File menu, choose Page Setup & Margins.
2 Type the number you want Works to use as the starting page number.

3 Choose OK.

I don't see any page numbers on my printed document?
You need to create a header or footer that tells Works to insert the page number.    For more information, see    
How to Create a Header or Footer.



To adjust the header or footer margin
1 From the File menu, choose Page Setup & Margins.
2 Type a new measurement for any of the margins you want to change.

Works assumes the unit of measure is inches--you don't have to type the inch symbol (").

The header margin must be smaller than your document's top margin and the footer margin must be smaller 
than the bottom margin.

3 Choose OK.

If you want to enter another unit of measure, type the abbreviation after the measurement.    For example, 
type cm for centimeters, pi for picas, or pt for points.

For information on changing the preset unit of measure, see     How to Change the Unit of Measure.
If you want to check the header or footer position on the page before you print, click the Preview button on

the Toolbar.



To print without a header or footer on the first page
1 From the Edit menu, choose Headers & Footers.
2 Choose the options you want.

3 Choose OK.



To delete a header or footer
1 From the Edit menu, choose Headers & Footers.
2 In the Header or Footer box, highlight the text you want to delete.

3 Press the DEL key.
4 If necessary, repeat steps 2 and 3 to delete text in the other box.
5 Choose OK.



To adjust page margins
1 From the File menu, choose Page Setup & Margins.
2 Type a new measurement for any margin you want to change.

Works assumes the unit of measure is inches--you don't have to type the inch symbol (").

The header margin must be smaller than the top margin and the footer margin must be smaller than the bottom 
margin.

3 Choose OK.

If you want to enter another unit of measure, type the abbreviation after the measurement.    For example, 
type cm for centimeters, pi for picas, or pt for points.

For information on changing the preset unit of measure, see     How to Change the Unit of Measure.
If you want to see what the margins look like before you print, click the Preview button on the Toolbar.



To print more than one record on a page in form view
1 From the File menu, choose Page Setup & Margins.
2 Clear the Page Breaks Between Records option.

If you want to specify the amount of space between records on a page, type a number.
Works assumes the unit of measure is inches.    You don't have to type the inch symbol (").

3 Choose OK.
Works automatically inserts a page break when there is enough information to fill up a page.    Works does not 
insert a page break in the middle of a record.    If there is not enough room to display an entire record, Works 
prints it on the next page.    However, you can insert additional page breaks wherever you want, for more 
information see  How to Insert a Page Break in Form View.

If you want to see how the information looks on the page before you print, click the Preview button on the 
Toolbar.



To insert a page break in form view
1 Move the insertion point to the place where you want to insert the page break.

The page break will be inserted above the tip of the insertion point.

2 From the Edit menu, choose Insert Page Break.
Works inserts the page break and automatically adjusts all other page breaks.
Note:    Page breaks you insert are displayed as dotted lines.    All other page breaks are displayed as dashed 
lines.



To delete a page break in form view
1 Move the insertion point over the page break you want to delete.
2 From the Edit menu, choose Delete Page Break.

Works deletes the page break and adjusts the remaining page breaks.



To insert a page break in list view
1 To insert a horizontal page break, highlight the record you want to appear below the page break.

--Or--
To insert a vertical page break, highlight the field you want to appear to the right of the page break.

2 From the Edit menu, choose Insert Page Break.
Works inserts the page break and automatically adjusts all other page breaks.



To delete a page break in list view
1 To delete a horizontal page break, highlight the record below the page break.

--Or--
To delete a vertical page break, highlight the field to the right of the page break.

2 From the Edit menu, choose Delete Page Break.
Works deletes the page break and adjusts all remaining page breaks.



To change the page size
1 From the File menu, choose Page Setup & Margins.
2 Type a new measurement for the page length or width.

Works assumes the unit of measure is inches--you don't have to type the inch symbol (").

Note: If you want to print on legal paper, change the page length to 14".
3 Choose OK.
4 From the File menu, choose Printer Setup.
5 To print on paper other than 8.5" by 11", click the arrow and choose the paper size you want.

6 Choose OK.
Note:    When you change the page size in the Printer Setup dialog box, you change it for all documents and 
applications.
For example, if you change to legal-size paper (8.5" by 14"), but then want to print a document on letter-size 
paper (8.5" by 11"), you need to:
1 Make sure the page length and width settings are correct in the Page Setup & Margins dialog box.
2 Change the paper size back to letter size (8.5" by 11") in the Printer Setup dialog box.
If you forget to do this, Works will give you a message before you print.



To change the page orientation
1 From the File menu, choose Page Setup & Margins.
2 To change the page orientation, switch the measurements.

For example, to print horizontally on 8.5" by 11" paper, change the length to 8.5" and the width to 11".
Works assumes the unit of measure is inches--you don't have to type the inch symbol (").

3 Choose OK.
4 From the File menu, choose Printer Setup.
5 Under Orientation, choose Portrait or Landscape.

If you choose Landscape orientation, it may affect the way all your documents look.    See the Notes section 
below for more information.

6 Choose OK.
Notes:

When you change the orientation in the Printer Setup dialog box, you change it for all documents and 
applications.

For example, if you change the orientation to landscape but then want to print a document in portrait 
orientation, you need to:
1 Change the page length and width in the Page Setup & Margins dialog box.
2 Change the orientation back to Portrait in the Printer Setup dialog box.
If you forget to do this, Works will give you a message before you print.

When you change to landscape orientation, there are only certain fonts that are available for printing.    
This may temporarily change the way all your documents look.

For example, if you print your database and then want to print a word processor document using other fonts, 
you need to change back to portrait orientation to see those fonts again.



To preview a document
1 On the Toolbar, click the Print Preview button

--or--
From the File menu, choose Print Preview.
Works displays the document in the print preview window.

2 To:
See the next page, choose Next. 
See the previous page, choose Previous.
Magnify the page half way, choose Zoom In.
Move from one part of the magnified page to another, use the scroll bars

--or--
Press PAGE UP or PAGE DOWN.

Magnify the page all the way, choose Zoom In twice.
Return to the full page, choose Zoom Out once or twice depending on how many times you magnified the 

page.
Print the document, choose Print.
Leave print preview, choose Cancel.

When you move the mouse pointer over the page it changes to a magnifying glass.    You can then click the page
to zoom in or out.



To print one record in form view
1 Move to the record you want to print.

To print only labels and field names, click the Last Record button to move to the blank record at the end of your 
database.

2 From the File menu, choose Page Setup & Margins.
3 Choose Current Record Only.

4 To print everything you see on the form, choose All Items.
--Or--
To print only the entries, choose Field Entries Only.

5 If you want to print the field lines, choose Print Field Lines.

6 Choose OK.
7 On the Toolbar, click the Print button.

--or--
From the File menu, choose Print.
--or--
Press CTRL+P.

8 If you want to print more than one copy, type the number of copies you want.

9 If you want Works to print without bold, italic, and underline formatting, choose Draft Quality Printing.    
Depending on your printer, Works may print faster with Draft Quality Printing chosen.

10 Choose OK.



To print all records in form view
1 From the File menu, choose Page Setup & Margins.
2 Choose All Records.

3 To print everything you see on the form, choose All Items.
--Or--
To print only the entries, choose Field Entries Only.

4 If you want to print the field lines, choose Print Field Lines.

5 To print more than one record per page, clear Page Breaks Between Records.    Works prints as many complete 
records as it can fit on a page.

If you want to specify the amount of space between records on a page, type a number.
Works assumes the unit of measure is inches.    You don't have to type the inch symbol (").

6 Choose OK.
7 On the Toolbar, click the Print button.

--or--
From the File menu, choose Print.
--or--
Press CTRL+P.

8 If you want to print more than one copy, type the number of copies you want.

9 If you want to print only some of the pages, choose the Pages option and then type the range of page numbers 
you want to print.

10 If you want Works to print without bold, italic, and underline formatting, choose Draft Quality Printing.    
Depending on your printer, Works may print faster with Draft Quality Printing chosen.

11 Choose OK.

You can see the page numbers for your database in the preview window.    To preview a document, click the 
Preview button on the Toolbar.



To slide a field to the left
1 Highlight the name of the field you want to slide to the left.
2 If you want to hide the field name, choose Show Field Name from the Format menu.
3 From the Format menu, choose Style.
4 Choose Slide To Left.
5 Choose OK.

When you print the form, Works slides the field name and or entry to the left.

If you want to check the field position before you print, click the Preview button on the Toolbar.



To print in list view
1 If you want to print with record and field headings or with gridlines, choose Page Setup & Margins from the 

File menu.    Choose the options you want and then choose OK.

2 On the Toolbar, click the Print button.

--or--
From the File menu, choose Print.
--or--
Press CTRL+P.

3 If you want to print more than one copy, type the number of copies you want.

4 If you only want to print part of the database, choose the Pages option and then type the range of page numbers
you want to print.

5 If you want Works to print without bold, italic, and underline formatting, choose Draft Quality Printing.    
Depending on your printer, Works may print faster with Draft Quality Printing chosen.

6 Choose OK.

You can see the page numbers for your database in the preview window.    To preview a document, click the 
Preview button on the Toolbar.



To copy to another application
1 If you have not already done so, switch to list view.
2 Highlight the entries you want to copy.
3 From the Edit menu, choose Copy

--or--
Press CTRL+C.

4 Open the application and file you want to paste to.
5 Move the insertion point or highlight to the location you want to paste to.
6 From the Edit menu, choose Paste or the equivalent command.

When you choose the Copy command, Works places the information on the Clipboard.    You can then 
paste that information as many times as you like until you cut or copy other information to the Clipboard.

If you copy to a word processor document, you may need to adjust tab stops, fonts, and font sizes to 
properly display the copied information.

If you copy to a spreadsheet, you may need to adjust the column width to properly display the copied 
information.

I try to copy to an application and it doesn't work?
Try saving the file as a text file and then opening the file in the application.



To move information to another application
1 If you have not already done so, switch to list view.
2 Highlight the entries you want to move.
3 From the Edit menu, choose Cut

--or--
Press CTRL+X.

4 Open the application and file you want to paste to.
5 Move the insertion point or highlight to the location you want to paste to.
6 From the Edit menu, choose Paste or the equivalent command.

When you choose the Cut command, Works places the information on the Clipboard.    You can then paste 
that information as many times as you like until you cut or copy other information to the Clipboard.

If you paste to a word processor document, you may need to adjust tab stops, fonts, and font sizes to 
properly display the copied information.

If you paste to a spreadsheet, you may need to adjust the column width to properly display the copied 
information.

I try to move information to an application and it doesn't work?
Try saving the file as a text file and then opening the file in the application.



To save a database as a text file
1 From the File menu, choose Save As.
2 Choose Text & Commas, Text & Tabs (DOS) or Text & Tabs.

If you choose:
Text & Commas, entries are separated by commas, and text, dates, times, and numbers in currency or 

percent format are enclosed in quotation marks.
Text & Tabs (DOS), entries are separated by tabs, and number formats are saved.    Try this before choosing

Text & Tabs.
Text & Tabs, the text file is saved using the ANSI character set.    Entries are separated by tabs, and 

number formats are saved.    Only some Windows applications recognize this format.
3 If you want to rename the text version of the file, type a name up to eight characters long.    Works automatically

adds the extension .csv if you chose Text & Commas or .txt if you chose Text & Tabs.

4 Choose OK.
The database is saved on your disk as a text file.    Your original file is still displayed and is not replaced or 
altered.

Some of the characters change when I open the file in the other application.
Try saving the file in another text file format.    For example, if you saved the file as Text & Tabs (DOS), try saving 
the file as Text & Tabs or Text & Commas.

I want to save the file in another directory or to another drive?
In the File Save As box, choose the directory or drive you want.



To save a database as a dBASE file
1 From the File menu, choose Save As.
2 Choose dBASE III or dBASE IV depending upon the version of dBASE you have.

When you save a Works database as a dBASE file, it retains its field names.
3 If you want to rename the dBASE version of the file, type a name up to eight characters long.    Works 

automatically adds the extension .dbf to a dBASE file.

4 Choose OK.
The database is saved on your disk in the dBASE format you chose.    Your original file is still displayed and is not 
replaced or altered.

I want to save the file in another directory or to another drive?
In the File Save As box, choose the directory or drive you want.



To open a text file from another application
1 From the File menu, choose Open Existing File.
2 Type the filename and extension of the text file you want to open.

Note:    If the file is located in a different directory or on another drive, choose the directory or drive you want.
3 Choose OK.

Works displays the Open File As box.
4 Choose the tool you want to open the file in.
5 Works proposes Text for DOS.    Try this first.    If the text file does not open, choose Text for Windows.

6 Choose OK.
Note:    When you open a text file in a Works database, field names appear as Field 1, Field 2, and so on.



To open a dBASE file
1 From the File menu, choose Open Existing File.
2 Type the filename and extension of the file you want to open.

dBASE files have the extension .dbf.

Note:    If the file is located in a different directory or on another drive, choose the directory or drive you want.
3 Choose OK.



To hide or show the Toolbar
From the Options menu, choose Show Toolbar.

Works hides the Toolbar and removes the check mark beside the command name on the menu.
To display the Toolbar again, choose Show Toolbar again.



To hide the status bar
1 From the Options menu, choose Works Settings.
2 Clear the Show Status Bar check box.

3 Choose OK.
Works hides the status bar.

To show the status bar
1 From the Options menu, choose Works Settings.
2 Choose the Show Status Bar check box.

3 Choose OK.



To hide or show gridlines
From the Options menu, choose Show Gridlines.

Works hides the gridlines and removes the check mark beside the command name on the menu.
To display the gridlines again, choose Show Gridlines.



To hide or show field lines
From the Options menu, choose Show Field Lines.

Works hides the field lines and removes the check mark beside the command name on the menu.
To display the field lines again, choose Show Field Lines.



To divide a window into panes

1 To divide a window horizontally...

2 Drag the split bar down.
3 To divide a window vertically...

...move the mouse pointer to the split bar located in the lower-left corner of the document window.

When you have the pointer in the right place, it changes shape.

4 Drag the split bar to the right.

1 From the Window menu, choose Split.
The mouse pointer changes its shape () and the workspace is divided into panes.

2  To move the horizontal split bar, press    or .
--Or--
To move the vertical split bar, press    or .

3 Press ENTER.



To move between panes
Click in the pane you want.

--or--
To move to the          Press  
Next pane F6
Previous pane SHIFT+F6



To remove the panes
Double-click the split bar.

--Or--
1 From the Window menu, choose Split.
2 To remove the horizontal split line, press    or    until the line reaches the top or bottom of the window.

--Or--
To remove the vertical split line, press    or    until the line reaches the right or left edge of the window.

3 Press ENTER.
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To open a topic, click the one you want 
from the indented sections of the list below.
Getting started
               Database basics  
               Creating a database in form view  
               Creating a database in list view  
               Moving within a database  
               Highlighting information  

Entering information
               Text  
               Numbers  
               Dates and times  
               Formulas  
               Functions  
               Function reference  

Changing information
               Adding entries  

            Editing an entry  
            Removing entries  
            Copying information  
            Moving information  

Enhancing the appearance
            Changing information appearance  

--includes movie
            Changing the screen display  

Finding information
            Finding records  

--includes movie
            Hiding fields or records  
            Querying  

Sorting and protecting
            Sorting records  
            Protecting a database  

Printing
            Headers and footers  
            Changing the page layout  
            Previewing  
            Printing a form  
            Printing a list  

Working with other applications
            Sharing with other applications  



           ABS function, how to use  
           ACOS function, how to use  
           Active window, defined  
           Addition (+) in queries  
           Address book, creating with WorksWizards  

Alignment
changing
            described  
            how to  
            fields, how to  

headers/footers
            described  
            setting, how to enter code  
            preset alignment  
            template  

AND operator
            formulas, background reading  
            queries  
           ANSI file        (See Text file)  

Appearance of text
            aligning      (See Alignment)  
            bold      (See Bold)  
            font      (See Font)  
            italic      (See Italic)  
            lesson:    Formatting records  
            movie  
            overview  
            underline      (See Underline)  
           Argument  

Arranging
            icons, how to  

records
            moving      (See Moving information)  
            sorting      (See Sorting)  
           Ascending order        (See Sorting)  
           ASCII file        (See Text file)  
           ASIN function, how to use  

Asterisk (*)
multiplication operator
            background reading  
            query  
wildcard symbol
            query  
            search  
           ATAN function, how to use  
           ATAN2 function, how to use  
           Audio check  
           Automatic dialing        (See Dialing phone numbers)  
           AVG function, how to use  



           Backup copy, how to create  
           Blank form  
           Boiler plate text        (See Template)  

Bold
            changing style, how to  
            printing without, how to  
           Boolean searches  



Calculating
            date or time  
            elapsed time  
            formulas  
            functions  

Canceling
            automatic dialing, how to  

dialog box and command
            keyboard method, how to  
            mouse method, how to  
            print preview, how to  
           Capitalization, ignored in search  

Cascading windows
            described  
            how to  

Centering information
            changing, how to  
            described  
            header/footer text, how to adjust  

Centimeters, as unit of measure
            changing, how to  
            described  

Changing
            information      (See Editing)  
            views      (See Switching)  

Character
            (See also Text)  
            deleting, how to  

formatting
            bold/italic/underline      (See Style)  
            font and point size      (See Font)  
           Charting tool, described  
           CHOOSE function, how to use  

Clearing
            deleting and clearing compared  
            described  

entries
            form view, how to  
            list view, how to  
formulas
            form view, how to  
            list view, how to  
            overview  
            query instructions, how to  
           Clock, how to change in computer  

Closing
documents
            (See also Saving)  
            described  
            how to  
            overview  
            panes in window, how to  
           Codes for header/footer, how to use  



           Colon (:) in database fields, how to create field name in form view  
           Column, how to assign field name  

Comma format
            applying, how to  
            described  
            entering numbers, how to  

Commands
            choosing, how to  
            illustrated  

lessons
            Getting to work  
            Using the keyboard  
            Using the mouse  
            overview  
            protected database, effect  
           Comparison operators  
           Control-menu box, illustrated  

Converting
dBASE files
            opening as Works file, how to  
            saving database as, how to  
opening files from another application
            described  
            how to  
saving Works file to another application
            described  
            how to  

Copying
            described  

filling down
            described  
            how to  
filling right
            described  
            how to  
form view
            described  
            how to  

Copying continued...
formulas
            described  
            to another application, effect  
            to other Works tools, effect  
            labels, how to  
            lesson:    Sharing information  

list view
            described  
            how to  
            overview  
            pasting  

Copying continued...
records
            described  
            form view, how to  
to another application
            described and effect on formatting  
            how to  
to other Works tools
            described and effect on formatting  
            how to  
           Correcting mistakes        (See Editing)  
           COS function, how to use  



           COUNT function, how to use  
Country settings

            changing, how to  
            overview  

Creating
database in form view
            described  
            form view and list view compared  
            how to  
            lesson:    Creating a database  
database in list view
            described  
            how to  
            lesson:    Working with lists  
            list view and form view compared  
documents in Works
            described  
            overview  
            fields, how to  
            labels, how to  
template
            described  
            how to  
           CTERM function, how to use  

Currency format
            applying, how to  
            described  
            international settings  



Database
lessons
            Creating a database  
            Getting to work  
            Introducing the database  
            Working with files  
            Working with lists  
            overview  
            parts  
            spreadsheet and database compared  
           Database tool, described  

Date
            background reading  
            computer's date and time, how to change  

current
            described  
            inserting, how to  
            updating, how to  
entering and formatting
            described  
            changing, how to  
            entering, how to  

Date continued...
            header/footer, how to enter code  
            international settings  
            number and text formats compared, background  
            overview  

series
            described  
            entering, how to  
           DATE function, how to use  
           DAY function, how to use  

dBASE
opening as Works file
            described  
            how to  
saving Works database as
            described  
            how to  
           DDB function, how to use  

Decimal number
            converted from fraction, how to enter number  
            displayed  
            time display, background reading  

Defining a query
            (See also Query)  
            comparison operators  
            described  
            how to  
           Definitions of database terms  

Deleting
            characters, how to  
            clearing and deleting compared  
            described  

fields



            form view, how to  
            list view, how to  
            headers/footers, how to  

Deleting continued...
            hidden fields  
            labels, how to  
            overview  

page breaks
            form view, how to  
            list view, how to  

Deleting continued...
            panes in window, how to  

queries
            described  
            how to  
records
            form view, how to  
            list view, how to  
           Descending order        (See Sorting)  

Designing a database
            changing form  
layout
            footer      (See Footer)  
            header      (See Header)  
            margins, described  
            margins, how to adjust  
            orientation, how to change  
            orientation, portrait versus landscape  
            overview  
            page break      (See Page break)  
            page size, how to select  
            protecting database      (See Protecting)  

Dialing phone numbers
            canceling, how to  
            changing settings, how to  
            described  
            how to use  
            overview  

Dialog box
            described  
            overview  

using
            keyboard, how to  
            mouse, how to  

Displaying
field lines
            described  
            how to  
            field names, how to  

gridlines
            described  
            how to  
            headers/footers  
            hidden fields, how to  

hidden records
            all records at once, how to  
            form view, how to  
            list view, how to  
matches resulting from search
            form view, how to  
            list view, how to  

Displaying continued...



            multiple parts of database at once  
query results

            described  
            how to  
records
            multiple records at a time  
            one record at a time  
            status bar, how to  
            text exceeding width of field  
            Toolbar, how to  

Dividing (splitting) a window
            described  
            how to  
            removing split, how to  

Division (/)
            formulas, background reading  
            queries  

Document
closing
            (See also Saving)  
            described  
            how to  
            overview  
creating
            described  
            overview  

Document continued...
lessons
            Getting to work  
            Working with files  
naming
            described  
            how to  
            number of characters allowed  
            overview  
opening
            described  
            how to  
            overview  

Document continued...
preventing changes
            protecting database      (See Protecting)  
            read only document, how to choose  
saving
            described  
            how to  
            overview  
template
            creating, how to  
            described  
            editing, how to  
            turning on/off, how to  

Document window
            described  
            status bar/Toolbar, how to hide and show  

Dollar sign ($)
currency format
            applying, how to  
            described  
            international settings  
            entering number as currency, how to  



           Draft quality printing, how to select  
           Duplicating        (See Copying)  



Editing
entry
            entire entry, described  
            entire entry, how to  
            partial entry, described  
            partial entry, how to  
field names
            form view, how to  
            list view, how to  
            labels, how to  
            overview  

query instructions
            described  
            how to  

Elapsed days, calculating
            background reading  
            described  

Elapsed time, calculating
            background reading  
            described  
           Emphasizing text        (See Style)  
           Empty form  
           Ending print preview, how to  
           Enlarging a window, how to  

Entering information
            form view, described  
            form view, how to  
            list view, described  
            list view, how to  
            multiple lines of text in field, how to  

Entry
            (See also Formula)  
            adding to database  

clearing
            described  
            overview  
            single entry (form view), how to  
            single/multiple entries (list view), how to  
            copying      (See Copying)  

Entry continued...
deleting
            described  
            overview  
            single entry (form view), how to  
            single/multiple entries (list view), how to  
            editing      (See Editing)  
            highlighting      (See Highlighting)  

replacing
            described  
            how to  
            text      (See Text)  

Equal sign (=)
formulas



            formula identifier, how to assign in form view  
            formula identifier, how to assign in list view  
            mathematical operator, background  
            queries  
           Equation        (See Formula)  

Erasing
            deleting entry and format      (See Deleting)  
            deleting entry while retaining format      (See Clearing)  
           ERR function, how to use  
           Excel        (See Microsoft Excel and Word for Windows)  

Exchanging information
            other applications      (See Sharing information with other applications)  
            Works tools      (See Sharing information between Works tools)  

Exiting
Microsoft Works for Windows
            described  
            how to  
            WorksWizards, how to  
           EXP function, how to use  
           Expanding database field, how to  

Exponential format
            applying, how to  
            described  

Exponentiation (^)
            formulas, background reading  
            queries  
           Extending a selection, how to  



           FALSE function, how to use  
Field

adding
            form view , described  
            form view, how to  
            list view, described  
            list view, how to  
            overview  
arranging
            described  
            repositioning field, how to  

Field continued...
clearing
            described  
            overview  
            single entry (form view), how to  
            single/multiple entries (list view), how to  
            copying limitations  
            creating, how to  
            defined  

deleting
            described  
            overview  
            single entry (form view), how to  
            single/multiple entries (list view), how to  

Field continued...
            formula, number allowed  

going to
            described  
            how to  
height
            (See also Size of field)  
            changing, how to  
            setting, how to  

Field continued...
hiding
            danger of deleting  
            how to  
            overview  
            highlighting      (See Highlighting)  

moving
            form view, described  
            form view, how to  
            list view, described  
            list view, how to  
            position, how to correct effect of switching views  

Field continued...
protecting
            all fields, how to  
            described  
            specific fields, how to  
            renaming, how to  
            size      (See Size of field)  
            sliding to left, how to  
            sorting      (See Sorting)  



width
            changing, how to  
            described  

Field lines
            described  
            hiding/showing, how to  

Field name
creating
            form view, described  
            form view, how to  
            list view, described  
            list view, how to  
editing
            form view, described  
            form view, how to  
            list view, described  
            list view, how to  
formula, inserting field name
            described  
            how to  
hiding
            described  
            how to  
            highlighting, how to  

Filename
            extension  
            printing in header/footer, how to enter code  

Filling down
            described  
            how to  

Filling right
            described  
            how to  

Financial functions
            described  
            overview  

Finding (searching)
            (See also Query)  
            capitalization ignored  
            described  
            hidden records  
            lesson:    Searching for information  

matches, displaying
            form view, how to  
            list view, how to  
            movie  

Finding (searching) continued...
            narrowing the search  
            overview  

records
            form view, how to  
            list view, how to  
repeating search
            form view, how to  
            list view, how to  
            wildcard symbols  

First page header/footer, preventing
            described  
            how to  



Fixed format
            applying, how to  
            described  

Font
            available fonts  

changing
            described  
            how to  
            overview  
            limitations in landscape orientation, how to correct  
            saving to template  

Footer
            creating, how to  
            deleting, how to  
            described  
            displaying  

margins and placement in document
            adjusting, how to  
            bottom margin  
            described  
            overview  

preventing from printing
            all pages, how to  
            described  
            first page, how to  

Footer continued...
previewing
            described  
            how to  
printing
            codes, how to use  
            described  
            saving to template  
starting page
            changing, how to  
            setting  

Form
            blank  
            design, changing  

highlighting within
            described  
            how to  
moving labels or fields
            described  
            how to  
            printing      (See Printing)  

protecting
            described  
            overview  
            turning on/off, how to  
           Form letters, creating with WorksWizards  

Form view
copying
            described  
            how to  
            explained  
            list view and form view compared  
            page breaks  
            parts of window  

printing
            hiding unwanted information  
            overview  
            screen display, changing  



            switching to/from list view, how to  
Formatting

            alignment      (See Alignment)  
characters

            bold/italic/underline      (See Style)  
            font and point size      (See Font)  
copying
            to another application, effect  
            to other Works tools, effect  
date
            changing format, how to  
            described  
            entering, how to  
            header/footer, how to use codes  
            number and text formats compared, background  

Formatting continued...
            footers      (See Footer)  
            headers      (See Header)  
            lesson:    Formatting records  
            margins      (See Margin)  
            movie  

moving
            to another application, effect  
            to other Works tools, effect  
numbers
            available formats, how to apply  
            described  

Formatting continued...
            printing without, how to  
            removing entries, effect  
            saving to template  
time
            changing format, how to  
            described  
            entering, how to  
            header/footer, how to use codes  

Formula
            background reading  

clearing
            described  
            form view, how to  
            list view, how to  
            components  

copying
            described  
            to another application, effect  
            to other Works tools, effect  

Formula continued...
            dates/times  
            described  

entering
            described  
            form view, how to  
            list view, how to  
equal sign (=)
            formula identifier, how to assign in form view  
            formula identifier, how to assign in list view  
            mathematical operator, background  

Formula continued...
field names in formulas
            described  
            inserting, how to  



functions
            arguments  
            available functions      (See Function reference)  
            described  
            overview  
            using, how to  
            incrementing values  
            lesson:    Adding formulas and functions  

Formula continued...
moving
            to another application, effect  
            to other Works tools, effect  
            number allowed per field  
            opening database saved as text file, effect  
            overview  
            running totals  
            saving database as text file, effect  

Formula bar
            displayed in window  
editing entries
            (See also Editing)  
            described  
            how to  
           Fractions, background reading  

Function
            argument  
            available functions      (See Function reference)  
            described  
            lesson:    Adding formulas and functions  
            overview  
            using in formulas, how to  

Function reference
            date and time functions  
            financial functions  
            information functions  
            logical functions  
            lookup functions  
            mathematical functions  
            overview of functions  
            statistical functions  
            trigonometric functions  
           FV function, how to use  



           General alignment  
General format

            applying, how to  
            described  
            numbers  

Go to field or record
            described  
            how to  

Greater than or equal to symbol (>=)
            formulas, background reading  
            queries  

Greater than symbol (>)
            formulas, background reading  
            queries  

Gridlines
hiding/displaying
            described  
            how to  
            printing, how to  



           Hard page break        (See Page break)  
Header

            creating, how to  
            deleting, how to  
            described  
            displaying  

margins and placement in document
            adjusting, how to  
            described  
            top margin  
            overview  

preventing from printing
            all pages, how to  
            described  
            first page, how to  

Header continued...
previewing
            described  
            how to  
printing
            codes, how to use  
            described  
            saving to template  
starting page
            changing, how to  
            setting  

Heading of column
            assigning, how to  
            printing field labels, how to  

Height of field
            (See also Size of field)  
            changing, how to  
            setting, how to  

Help basics
movies
            Getting around Help  
            Welcome to Help  
            Working strategies  
            overview  
           Hidden field, how to display  

Hidden record
displaying
            form view, how to  
            list view, how to  
            moving to, limitations  
            printing, effect  
            querying  
            searching  
            switching between hidden and displayed, how to  

Hiding
fields
            before printing, how to slide to left  
            danger of deleting  
            how to  



            overview  
field names
            described  
            how to  
gridlines
            described  
            how to  

Hiding continued...
records
            described  
            form view, how to  
            list view, how to  
            overview  
status bar/Toolbar
            described  
            how to  

Highlighting
            database, how to  

entries
            multiple, how to  
            single, how to  
            field, how to  
            field names, how to  
            form view  
            labels, how to  
            list view  
            overview  
            records, how to  
           Horizontal lines        (See Gridlines)  

Horizontal page break
            deleting, how to  
            inserting, how to  
           Horizontal page orientation        (See Landscape orientation)  
           Horizontal split bar, illustrated  

Horizontal window split
            (See also Window panes)  
            inserting, how to  
            removing, how to  
           HOUR function, how to use  

Hours elapsed in a project
            background reading  
            calculating  



Icon
            arranging, how to  

minimizing/restoring document window
            described  
            how to  
           Ideas for creating Works documents  
           IF function, how to use  

Inches, as unit of measure
            changing, how to  
            described  
           Incrementing value  
           Increments in series of dates  

Inserting
            date      (See Date)  
            entries  

fields
            form view, described  
            form view, how to  
            list view, described  
            list view, how to  

Inserting continued...
page breaks
            described  
            form view, how to  
            list view, how to  
records
            adding to end of record, how to  
            described  
            form view, how to  
            list view, how to  
            time      (See Time)  
           INT function, how to use  

International settings
            changing, how to  
            overview  
           ISERR function, how to use  
           ISNA function, how to use  

Italic
            changing style, how to  
            printing without, how to  



Jump to field or record
            described  
            how to  



Keyboard
            dialog box, how to use  

moving around in database
            (See also Moving around)  
            described  
            form view, how to  
            list view, how to  
            shortcut for commands, illustrated  



Label
            appearance  

copying
            described  
            how to  
            creating, how to  
            deleting, how to  
            editing, how to  
            highlighting, how to  

moving
            described  
            how to  

Landscape orientation
            described  
            printing and font limitations, how to correct  

Layout
            footer      (See Footer)  
            header      (See Header)  

margins, adjusting
            described  
            how to  
orientation
            changing, how to  
            portrait versus landscape  
            overview  
            page break      (See Page break)  
            page size, how to select  

Leading zero format
            applying, how to  
            described  

Learning Microsoft Works for Windows
lessons
            How to learn Works  
            What you need to know about computers  
            overview  

Left alignment
            changing, how to  
            described  
            header/footer text, how to adjust  
           Legal size page, how to select  

Less than or equal to symbol (<=)
            formulas, background reading  
            queries  

Less than symbol (<)
            formulas, background reading  
            queries  

Lessons
When you click on one of the lesson titles listed below, the lesson will begin playing immediately.    When it is 
finished, you can find more information and instructions on how to perform a task by clicking on the See also 
reference that follows the lesson title.

            Adding formulas and functions  
            (See also Formula)  
            (See also Function)  
            Advanced searching  



            (See also Query)  
            Creating a database  
            (See also Database)  
            described  
            Formatting records  
            (See also Formatting)  

Lessons continued...
            Getting to work  
            (See also Commands)  
            (See also Document)  
            How to learn Works  
            (See also Learning Microsoft Works for Windows)  
            Introducing the database  
            (See also Database)  
            Introducing the tools together  
            (See also Tools)  
            overview  

Lessons continued...
            Organizing records  
            (See also Moving information)  
            (See also Sorting)  
            Page layout and printing  
            (See also Margin)  
            (See also Page break)  
            (See also Printing)  
            Searching for information  
            (See also Searching)  
            Sharing information  
            (See also Sharing information with other applications)  
            starting, how to  

Lessons continued...
            What you need to know about computers  
            (See also Learning Microsoft Works for Windows)  
            Working with files  
            (See also Document)  
            Working with lists  
            (See also Database)  
            Working with windows  
            (See also Window)  
            Using the keyboard  
            (See also Commands)  
            Using the mouse  
            (See also Commands)  

Lining up
            fields, how to  
            text      (See Alignment)  
           List separator, international settings  

List view
copying
            described  
            how to  
            design of list, changing  
            explained  
            form view and list view compared  

highlighting
            described  
            one entry, how to  
            several entries, how to  

List view continued...
            page breaks  
            parts of window  

printing



            described  
            how to  
            overview  
            screen display, changing  
            switching to/from form view, how to  
           LN function, how to use  
           Locked field, effect of protecting  
           LOG function, how to use  

Logical functions
            described  
            overview  

Logical operators
            formulas, background reading  
            queries  



           Magnifying page in print preview, how to  
           Mailing labels, creating with WorksWizards  
           Manual page break        (See Page break)  

Margin
header/footer margin
            adjusting, how to  
            described  
            relationship to page margin  
            lesson:    Page layout and printing  

page margin
            described  
            how to  
previewing
            how to  
            overview  
            saving to template  

Matching
            query results      (See Query)  
            search results      (See Searching)  

Mathematical functions
            described  
            overview  

Mathematical operators
            formulas, background reading  
            queries  
           MAX function, how to use  
           Maximize box, illustrated  

Measurements on ruler
            changing, how to  
            overview  
           Menu, illustrated  

Menu bar
            illustrated  
            Works window  

Microsoft Excel and Microsoft Word for Windows
            sharing information, described  
            sharing information, how to  

Microsoft Works for Windows
            charting tool  
            database tool  

help movies
            Getting around Help  
            Welcome to Help  
            Working strategies  
            overview of tools  

quitting
            described  
            how to  

Microsoft Works for Windows continued...
            reporting tool  
            sharing information between tools  
            spreadsheet tool  

starting
            described  
            from MS-DOS, how to  



            from Windows, how to  
            last workspace arrangement displayed, described  
            last workspace arrangement displayed, how to  
            overview  
            word processor tool  
           MIN function, how to use  
           Minimize box, illustrated  

Minimizing a window to an icon
            described  
            how to  
           MINUTE function, how to use  

Minutes elapsed in a project
            background reading  
            calculating  
           MOD function, how to use  

Modem, dialing phone numbers
            changing settings, how to  
            described  
            how to  
           MONTH function, how to use  

More than or equal to symbol (>=)
            formulas, background reading  
            queries  

More than symbol (>)
            formulas, background reading  
            queries  

Mouse
            dialog box, how to use  
moving around in database
            (See also Moving around)  
            between records or fields (list view), how to  
            described  
            within record (form view), how to  

Movies
When you click on one of the movie titles listed below, the movie will begin playing immediately.    When it is 
finished, you can find more information and instructions on how to perform a task by clicking on the See also 
reference that follows the movie title.

            Changing information appearance  
            (See also Formatting)  
            Finding records  
            (See also Searching)  
            Getting around Help  
            (See also Help basics)  
            (See also Microsoft Works for Windows)  

Movies continued...
            Welcome to Help  
            (See also Help basics)  
            (See also Microsoft Works for Windows)  
            Working strategies  
            (See also Help basics)  
            (See also Microsoft Works for Windows)  

Moving
dialog boxes
            keyboard method, how to  
            mouse method, how to  
            information      (See Moving information)  
            windows, how to  

Moving around
            between panes, how to  

going to field or record



            described  
            how to  
            hidden record, limitations  

keyboard method
            described  
            form view, how to  
            list view, how to  
mouse method
            between records or fields (list view), how to  
            described  
            within record (form view), how to  
            overview  
            preview document, how to  
            scroll bars  
            WorksWizards, how to  

Moving information
described
            form view  
            list view  
            entries, how to  

fields
            form view, how to  
            list view, how to  
            labels, how to  

lessons
            Organizing records  
            Sharing information  
            overview  

Moving information continued...
records
            form view, how to  
            list view, how to  
to another application
            described and effect  
            how to  
to other Works tools
            described and effect  
            how to  

Multiplication (*)
            formulas, background reading  
            queries  



           NA function, how to use  
Naming

            columns, how to  
database

            described  
            how to  
document in Works
            described  
            how to  
            number of characters allowed  
            overview  
           New entries  

New field
            adding in form view, how to  
            adding in list view, how to  
            described for form view  
            described for list view  
            overview  

New record
            adding in form view, how to  
            adding in list view, how to  
            adding to end of record, how to  
            described  
            overview  
           Non-proportional fonts  

Not equal to symbol (<>)
            formulas, background reading  
            queries  

NOT operator
            formulas, background reading  
            queries  
           NOW function, how to use  

Number
            alignment, preset  
            background reading  

entering
            form view, described  
            list view, described  
            how to  
formatting
            applying, how to  
            default format  
            described  

Number continued...
            international settings  
            overview  

series
            described  
            entering, how to  

Numbering pages
            printing in header/footer, how to use codes  

starting page
            changing, how to  
            setting  
           Numerical order        (See Sorting)  



Opening
documents in Works
            described  
            how to  
            overview  
files from another application
            dBASE file, how to  
            described  
            how to  
            lesson:    Sharing information  

Opening continued...
new database in form view
            described  
            form view and list view compared  
            how to  
new database in list view
            described  
            how to  
            list view and form view compared  
           Operators used in formulas, background  

OR operator
            formulas, background reading  
            queries  

Organizing records
            moving      (See Moving information)  
            sorting      (See Sorting)  

Other applications
copying information to
            described  
            how to  
dBASE
            opening as Works file, described  
            opening as Works file, how to  
            saving Works database as, described  
            saving Works database as, how to  

Other applications continued...
moving information to
            described  
            how to  
opening text files as Works file
            described  
            how to  
saving Works database as text file
            described  
            how to  



Page break
deleting
            described  
            form view, how to  
            list view, how to  
inserting
            described  
            form view, how to  
            list view, how to  
            lesson:    Page layout and printing  

previewing
            how to  
            overview  

Page layout
            footer      (See Footer)  
            header      (See Header)  

margins, adjusting
            described  
            how to  
orientation
            changing, how to  
            portrait versus landscape  
            overview  
            page break      (See Page break)  
            page size, how to select  
           Page margins        (See Margin)  

Page number
            printing in header/footer, how to use codes  

starting page
            changing, how to  
            setting  
           Page preview        (See Previewing)  
           Page size, how to change  

Panes in window
            moving between, how to  
            removing, how to  

splitting windows
            described  
            how to  
           Paper size for printing, how to select  
           Parentheses ( ) in arguments  
           Parts of a database  
           Parts of a window  

Pasting
copied information
            described  
            how to  
moved information
            entry, how to  
            field, how to  
            record, how to  

Percent format
            applying, how to  
            described  
            entering numbers, how to  

Percent sign (%)



            described  
            formatting as percent, how to  

Phone numbers, dialing
            canceling, how to  
            changing settings, how to  
            described  
            how to  
            overview  
           PI function, how to use  

Picas, as unit of measure
            changing, how to  
            described  

Placement of header/footer
            adjusting, how to  
            described  
            relationship to page margin  
           PMT function, how to use  

Points
            point size      (See Font)  

unit of measure
            changing, how to  
            described  
           Portrait orientation  

Positioning information
            aligning      (See Alignment)  
            header/footer      (See Placement of header/footer)  
            moving      (See Moving information)  
           Power loss, effect on unsaved work  
           Practicing with Microsoft Works for Windows        (See Lessons)  

Preventing
            changes to form      (See Protecting)  

headers/footers
            all pages, how to  
            described  
            first page, how to  
replacing existing text
            during copy, how to  
            during move, how to  

Previewing
            canceling, how to  

headers/footers
            described  
            how to  
            how to preview  
            overview  
           Print preview        (See Previewing)  

Printer
            choosing, how to  
            overview  

Printing
            column headings (field headings), how to  
            draft quality, how to  

fonts
            limitations in landscape orientation, how to correct  
            supported by printer  
            form view, overview  
            formatting turned off, how to  

forms
            hiding unwanted information  
            overview  



Printing continued...
            gridlines, how to  

headers/footers
            codes, how to use  
            preventing, described  
            preventing on all pages, how to  
            preventing on first page, how to  
            hidden record effect  
            horizontally on the page (landscape), how to  

Printing continued...
landscape orientation
            described  
            font limitations, how to correct  
            selecting, how to  
            lesson:    Page layout and printing  
            list view, overview  
            multiple copies, how to  
            page number      (See Page number)  
            page range, how to  

page size
            changing, how to  
            described  
            portrait, how to  

Printing continued...
            previewed document, how to  
            printer      (See Printer)  
            problems, background reading  

records
            all, described  
            all, how to  
            multiple on one page, how to  
            one, described  
            one, how to  
            selected      (See Query)  
            settings stored on template  
            styles turned off, how to  

text
            bottom of page      (See Footer)  
            top of page      (See Header)  
            vertically on the page (portrait), how to  
           Proportional fonts  

Protecting
database information
            described  
            overview  
            turning off, how to  
            turning on, how to  
fields
            all fields, how to  
            specific fields, how to  
form
            described  
            overview  
            turning on/off, how to  
           PV function, how to use  



Query
            applying, how to  
            clearing query instructions, how to  
            comparison operators  

defining
            described  
            how to  
deleting
            described  
            how to  
            described  

editing query instructions
            described  
            how to  

Query continued...
            hidden records  
            lesson:    Advanced searching  
            logical operators  
            mathematical operators  
            narrowing results  
            overview  
            reapplying, how to  
            replacing query instructions, how to  

viewing results
            described  
            how to  
            wildcard symbols  

Query operators
            comparison operators  
            logical operators  
            mathematical operators  
            wildcard symbols  
           Query view  

Question mark (?) as wildcard symbol
            query  
            search  

Quitting
Microsoft Works for Windows
            described  
            how to  
            WorksWizards, how to  
           Quotation mark (") as text indicator  



           RAND function, how to use  
           RATE function, how to use  
           Read only document, how to assign  

Record
adding to database
            described  
            end of record, how to  
            form view, how to  
            list view, how to  
            overview  
clearing
            described  
            overview  
            single entry (form view), how to  
            single/multiple entries (list view), how to  

Record continued...
copying
            described  
            how to  
            multiple  
deleting
            described  
            overview  
            single record (form view), how to  
            single/multiple records (list view), how to  
displaying
            all, how to  
            hidden, how to in form view  
            hidden, how to in list view  

Record continued...
fields, adding
            form view, described  
            form view, how to  
            list view, described  
            list view, how to  
            finding      (See Searching)  

going to
            described  
            how to  
hiding
            described  
            form view, how to  
            list view, how to  
            overview  
            switching hidden and displayed, how to  

Record continued...
            highlighting, how to  

lessons
            Formatting records  
            Organizing records  
moving
            form view, described  
            form view, how to  
            list view, described  
            list view, how to  

Record continued...



printing in form view
            all, described  
            all, how to  
            hidden record, effect  
            multiple on a page, how to  
            one, described  
            one, how to  
            overview  
printing in list view
            hidden record, effect  
            how to  
            overview  
            querying      (See Query)  
            searching      (See Searching)  

sorting
            described  
            how to  
            overview  
            repeating sort, how to  
viewing
            multiple records at a time (list view)  
            one at a time (form view)  

Reducing a window
            described  
            minimizing to an icon, how to  
            moving borders, how to  

Removing information
            deleting entry and format      (See Deleting)  
            deleting entry while retaining format      (See Clearing)  

Reordering records
            moving      (See Moving information)  
            sorting      (See Sorting)  

Repeating
            information      (See Copying)  
            query, how to reapply  

search
            form view, how to  
            list view, how to  
            sorting, how to  

Replacing
entries
            described  
            how to  
existing text
            during copy, how to prevent  
            during move, how to prevent  
            field names, how to  
            query instructions, how to  
           Reporting tool, described  
           Repositioning fields and labels        (See Moving information)  

Resizing fields
height and width (form view)
            changing, how to  
            described  
            setting, how to  
width (list view)
            described  
            how to  
           Restoring a window from an icon, how to  
           Revising        (See Editing)  

Right alignment
            changing, how to  



            described  
            header/footer text, how to adjust  
           ROUND function, how to use  
           Running head        (See Header)  
           Running total  



           Safeguarding database        (See Protecting)  
Saving

database as
            dBASE file, how to  
            text file, described  
            text file, how to  
            Works file, described  
            Works file, how to  
document in Works
            described  
            how to  
            overview  

Screen display
            (See also Window panes)  

field lines, hiding/showing
            described  
            how to  
            gaining more screen space  

gridlines, hiding/showing
            described  
            how to  
            overview  
           Scroll bar, illustrated  

Scrolling
            between records or fields (list view), how to  
            described  
            within a record (form view), how to  

Searching
            (See also Query)  
            capitalization ignored  
            described  
            hidden records  
            lesson:    Searching for information  

matches, displaying
            form view, how to  
            list view, how to  
            movie  

Searching continued...
            narrowing the search  
            overview  

records
            form view, how to  
            list view, how to  
repeating search
            form view, how to  
            list view, how to  
            wildcard symbols  
           SECOND function, how to use  

Selecting (highlighting)
            database, how to  

entries
            multiple, how to  
            single, how to  
            field, how to  
            field names, how to  
            form view  
            labels, how to  



            list view  
            overview  
            records, how to  

Series
dates
            described  
            entering, how to  
            increments  
numbers
            described  
            entering, how to  

Sharing information between Works tools
            described  
            lesson:    Sharing information  

Sharing information with other applications
copying information to another application
            described and effect  
            how to  
            lesson:    Sharing information  

moving information to another application
            described and effect  
            how to  
            overview  

Sharing information with other applications continued...
            opening dBASE file as Works file, how to  

opening text files as Works files
            described  
            how to  
            saving database as dBASE file, how to  

saving database as text file
            described and effect  
            how to  

Showing
field lines
            described  
            how to  
            field names, how to  

gridlines
            described  
            how to  
            headers/footers  
            hidden fields, how to  

hidden records
            form view, how to  
            list view, how to  
matches resulting from search
            form view, how to  
            list view, how to  
            records, how to  
            status bar, how to  
            text exceeding width of field  
            Toolbar, how to  
           Side-by-side fields, how to create  
           SIN function, how to use  

Size of field
height and width (form view)
            changing, how to  
            described  
            setting, how to  
width (list view)
            described  
            how to  



           Sizing a window by moving borders, how to  
Sliding field to left

            described  
            how to  
           SLN function, how to use  

Sorting
            described  
            how to  
            lesson:    Organizing records  
            overview  
            repeating, how to  
           Sound check  
           Split bars, illustrated  

Splitting a window
            described  
            how to  
            removing split, how to  

Spreadsheet tool
            compared to database  

copying information to
            described  
            how to  
            described  

moving information to
            described  
            how to  
           SQRT function, how to use  

Starting
Microsoft Works for Windows
            described  
            from MS-DOS, how to  
            from Windows, how to  
            last workspace arrangement displayed, described  
            last workspace arrangement displayed, how to  
            overview  

Starting continued...
new database in form view
            described  
            form view and list view compared  
            how to  
new database in list view
            described  
            how to  
            list view and form view compared  
            tutorial, how to  

Starting page
            changing, how to  
            setting  
           Startup dialog box, how to use  

Statistical functions
            described  
            overview  

Status bar
            background reading  
hiding/displaying
            described  
            how to  
            Works window  
           STD function, how to use  

Style
            changing, how to  
            described  



            overview  
            printing without, how to  
            saving database as text file, effect  

Subtraction (-)
            formulas, background reading  
            queries  
           SUM function, how to use  

Suppressing header/footer on first page
            described  
            how to  

Switching
            hidden and displayed records, how to  
            to form view, how to  
            to list view, how to  
           SYD function, how to use  



           TAN function, how to use  
Telephone numbers, dialing

            canceling, how to  
            changing settings, how to  
            described  
            how to use  
            overview  

Template
            creating, how to  
            described  
            editing, how to  
            turning on/off, how to  
           TERM function, how to use  
           Terminology for database parts  

Text
            alignment      (See Alignment)  

appearance, changing
            lesson:    Formatting records  
            movie  
            overview  
            deleting, how to  
            emphasizing      (See Style)  

Text continued...
entering
            described  
            form view, described  
            form view, how to  
            list view, described  
            list view, how to  
            multiple lines, how to  
            exceeds width of field  

Text continued...
            finding      (See Finding (searching))  
            overview  
            printed at bottom of page      (See Footer)  
            printed at top of page      (See Header)  
            types of entries  
            wrap to next line, how to  

Text file
opening as Works file
            described  
            how to  
saving database as
            described  
            how to  

Tiling windows
            described  
            how to  

Time
            background reading  
            computer's date and time, how to change  

current
            described  
            inserting, how to  
            updating, how to  



entering and formatting
            described  
            changing, how to  
            entering, how to  
            header/footer, how to enter code  
            international settings  
            overview  
           TIME function, how to use  
           Title bar, illustrated  

Toolbar
            background reading  

hiding/displaying
            described  
            how to  
            Works window  

Tools
            charting tool  
            database tool  
            lesson:    Introducing the tools together  
            overview  
            reporting tool  
            sharing information between Works tools  
            spreadsheet tool  
            word processor tool  

Trigonometric functions
            described  
            overview  
           TRUE function, how to use  

True/false format
            applying, how to  
            described  

Tutorial
            described  
            lessons    (See Lessons)  
            overview  
            starting, how to  
           Typeface        (See Font)  
           Typing information        (See Entering information)  



Underline
            changing style, how to  
            printing without, how to  
           Unlocking fields, how to  
           Updating date/time, how to  



           VAR function, how to use  
           Vertical lines        (See Gridlines)  

Vertical page break
            deleting, how to  
            inserting, how to  
           Vertical page orientation        (See Portrait orientation)  
           Vertical split bar, illustrated  

Vertical window split
            inserting, how to  
            removing, how to  
           Viewing        (See Displaying)  
           Volume check  



Width of field
changing
            height and width (form view), how to  
            width (list view), how to  
            setting, how to  

Wildcard symbols
            queries  
            search  

Window
arranging multiple
            described  
            saving arrangement, described  
            saving arrangement, how to  
cascading
            described  
            how to  
icon
            arranging, how to  
            described  
            minimizing/restoring document window, how to  

Window continued...
            illustrated  
            lesson:    Working with windows  

moving
            described  
            how to  
            moving around within  
            number of documents open at once  
            overview  
            parts  

Window continued...
            sizing by moving borders, how to  
splitting
            described  
            how to  
            removing split, how to  
tiling
            described  
            how to  
            Works window  

Window panes
            described  
            moving between, how to  
            removing, how to  
            splitting a window, how to  
           Wizards        (See WorksWizards)  
           Word for Windows        (See Microsoft Excel and Microsoft Word for Windows)  

Word processor tool
copying information to
            described  
            how to  
            described  

moving information to
            described  
            how to  
           Works window  



Workspace
            described  
            saving window arrangement, how to  

WorksWizards
            address books  
            creating documents, how to  
            exiting, how to  
            form letters  
            mailing labels  
            moving around in, how to  
            overview  
           Wrapping text to next line, how to  





           YEAR function, how to use  



           Zooming page in print preview, how to  



Edit Copy, Edit Cut, Edit Paste
These commands are unavailable in Query view.
More information

            Changing or deleting a query  



File Print Preview
Displays your database as it will appear when printed.    You can check the margins, page breaks, headers and 
footers, and so on.    To:

See the next page, click Next. 
See the previous page, click Previous.
Magnify the page half way, click Zoom In.
Move from one part of the magnified page to another, use the scroll bars

--or--
Press PAGE UP or PAGE DOWN.

Magnify the page all the way, click Zoom In twice.
Return to the full page, click Zoom Out once or twice depending on how many times you magnified the 

page.
Print the document, click Print.
Leave print preview, click Cancel.

Shortcut...
To choose Print Preview, click the Preview button on the Toolbar.

More information
            Previewing  



Edit Cut Record
Cuts the currently displayed record and places it on the Clipboard.

You can then paste the record in another location in the same database, another Works tool, or another 
Windows application.    To paste the record, press CTRL+V.

You can paste the record as many times as you like until you cut or copy other information to the 
Clipboard.
Shortcut...
To choose Edit Cut Record, press CTRL+X.
More information

            Moving information  
            Sharing with other applications  



Edit Copy Record
Copies the currently displayed record to the Clipboard.

You can then paste the record in another location in the same database, another Works tool, or another 
Windows application.    To paste the record, press CTRL+V.

You can paste the record as many times as you like until you cut or copy other information to the 
Clipboard.
Shortcut...
To choose Edit Copy Record, press CTRL+C.
More information

            Copying information  



Edit Paste Record
Pastes a record that you have cut or copied to the Clipboard into your database.

When you paste in form view, the pasted record replaces the currently displayed record.
You can paste a record as many times as you like until you cut or copy other information to the Clipboard.

Shortcut...
To choose Edit Paste Record, press CTRL+V.
More information

            Copying information  
            Moving information  



Edit Clear Field Entry
Clears a highlighted entry.    You cannot recover cleared information.

When you clear an entry, Works removes the entry but retains the formatting, so that the next entry you 
type has the same format as the rest of the entries in that field.

If you have typed information in a field containing a formula, choosing Edit Clear Field Entry clears the 
entry and restores the formula.    Clear Formula is displayed on the Edit menu.

You can clear more than one entry at a time in list view.
Shortcut...
To clear a single highlighted entry, you can also press DEL.    To clear more than one entry at a time, you must use 
the Clear Field Entry command in list view.
More information

            Removing entries  



Edit Clear Formula
Clears a formula and all of the resulting entries from a highlighted field.    You cannot recover cleared information.

In form view, highlight an entry based on the formula, then choose Edit Clear Formula.
In list view, highlight the field containing the formula you want to clear.    Note:    You must highlight the 

entire field to see the Clear Formula command.
If you have typed information in a field containing a formula, choosing Edit Clear Field Entry clears the 

entry and restores the formula.    Clear Formula is then displayed on the Edit menu.
More information

            Removing entries  



Edit Position Field
Use to move a highlighted field to a new location.

After you choose this command, you can move the field by pressing the arrow keys (
) or by dragging it.    When you reach the location where you want to place the field, press ENTER or click 

the mouse button.
More information

            Changing a form  



Edit Position Label
Use to move a highlighted label to a new location.

After you choose this command, you can move the label by pressing the arrow keys (
) or by dragging it.    When you reach the location where you want to place the label, press ENTER or click 

the mouse button.
More information

            Changing a form  



Edit Delete Field
Deletes the highlighted field, including all entries, from your database.    You cannot recover deleted information.

Before Works deletes the entire field, it asks you if it is OK to delete data in the highlighted field.    If you 
decide not to delete the information, click the Cancel button.
More information

            Removing entries  
            Editing an entry  



Edit Delete Label
Deletes the highlighted label from your database.    You cannot recover deleted information.

More information
            Changing a form  



Edit Duplicate Label
Duplicates the highlighted label.

You can move the label to a new location by pressing the arrow keys (
) or by dragging it.    When you reach the location where you want to place the label, press ENTER or click 

the mouse button.
More information

            Changing a form  



Edit Delete Record
Deletes the currently displayed record.    You cannot recover deleted information.

More information
            Removing entries  
            Editing an entry  



Edit Insert Record
Inserts a blank record before the currently displayed record.

More information
            Adding entries  



Edit Delete Page Break
Deletes a horizontal page break.

Move the insertion point over the page break you want to delete.    If the insertion point does not touch 
the page break, Delete Page Break will not be available.

Page breaks in form view do not affect those in list view.
More information

            Inserting and deleting page breaks  



Edit Insert Page Break
Inserts a horizontal page break above the insertion point or above the highlighted field or label.

Page breaks in form view do not affect those in list view.

To insert a page break immediately above a field, highlight the field by pressing TAB.    If you highlight the field using
the mouse, the position of the page break may vary.
More information

            Inserting and deleting page breaks  



Select Apply Query
Reapplies the last query to records in your database.

For example, you may want to reapply a query after editing or adding records to your database.
Works applies the query to all records, including hidden ones, and displays only those records that match the 
conditions you specify.

Shortcut...
To choose Select Apply Query, press F3.
More information

            Querying  
            Finding records  



Select Hide Record
Hides the currently displayed record.

When you hide a record in form view, the record is not displayed in form view, list view, or included in a 
report.

However, when you apply a query or perform a search, Works searches all the records in your database including 
the hidden ones, then displays the records that match the query or search conditions you specified.

The number of displayed records versus the total number of records is displayed in the status bar.
More information

            Hiding fields or records  
            Finding records  
            Querying  



Select Show All Records
Displays all records in a database, including records that have been hidden.

The number of displayed records versus the total number of records is shown in the status bar.
More information

            Hiding fields or records  
            Finding records  
            Querying  



Select Switch Hidden Records
Displays all of the hidden records and hides the currently displayed records.

For example, you may want to display the records hidden by a query, or by using the Hide Record 
command on the Select menu.

The number of displayed records versus the total number of records is shown on the status bar.
More information

            Hiding fields or records  
            Finding records  
            Querying  



Format General
Until you change a field's number format, Works displays numbers using General format.    In this format, numbers
are displayed as precisely as possible given the width of the field.

More information
            Changing the number format  



Format True/False
Formats a highlighted field to display numbers using logical values.

If a number is anything but 0, its value is TRUE.
If a number is 0, its value is FALSE.

More information
            Changing the number format  



Format Show Field Name
Choose to hide or show the name of the highlighted field.    For example, you may want to hide field names if you 
are printing on a preprinted form.

When a field name is hidden, the check mark is no longer displayed beside Show Field Name on the Format
menu.

When a field name is displayed, the check mark is displayed beside Show Field Name on the Format menu.
More information

            Printing a form  
            Changing a form  



Options Show Toolbar
Choose to hide or show the Toolbar.

When the Toolbar is hidden, the check mark is no longer displayed beside Show Toolbar on the Options 
menu.

When the Toolbar is displayed, the check mark is displayed beside Show Toolbar on the Options menu.
More information

            Hiding the Toolbar or status bar  



Options Show Field Lines
Choose to hide or show field lines.

When field lines are hidden, the check mark is no longer displayed beside Show Field Lines on the Options 
menu.

When field lines are displayed, the check mark is displayed beside Show Field Lines on the Options menu.
More information

            Changing a form  



Options Protect Data
Prevents changes to locked fields.

When protection is on, you cannot change entries in locked fields.    A check mark is displayed beside 
Protect Data on the Options menu.

When protection is off, the check mark is no longer displayed beside Protect Data on the Options menu.
Note:    You lock and unlock fields using the Style command on the Format menu.    Fields are automatically locked 
until you clear the Locked option in the Format Style dialog box.
More information

            Protecting a database  



Options Protect Form
Prevents changes to your database form.

When form protection is on, you can change entries, but you cannot change field names, field sizes, or 
labels.    A check mark is displayed beside Protect Form on the Options menu.

Note:    Field names will also be protected in list view.
When protection is off, the check mark is no longer displayed beside Protect Form on the Options menu.

More information
            Protecting a database  



Options Snap To Grid
Choose to turn the grid off or on.    When the grid is on, fields snap into position along an invisible grid, helping you 
position them accurately.

If you want to place labels and fields anywhere on your form, turn off the grid by choosing Snap To Grid.    
When the grid is off, the check mark is no longer displayed beside Snap To Grid on the Options menu.

To turn the grid on again, choose this command.    When the grid is on, a check mark is displayed next to 
Snap To Grid on the Options menu.
More information

            Changing a form  



View Form
Switches you to form view, where information is displayed one record at a time.    In form view, you can create a 
customized form, such as an invoice or statement.

When you create a new database, Works displays a blank form in form view.    The form can contain fields 
and descriptive text for the form called labels.
Shortcut...
To choose View Form, click the Form View button on the Toolbar.

More information
            Creating a database in form view  



View List
Switches you to list view, where records are displayed in a list.

Work in list view when you want to see and work with a group of records, such as when you are copying, 
sorting, searching, applying a query, and so on.
Shortcut...
To choose View List, click the List View button on the Toolbar.

More information
            Creating a database in list view  



View Query
Switches you to query view.

In query view, Works displays a blank form.    You can enter instructions into the fields on the form to tell 
Works which records you want to display, print, include in form letters, mailing labels, or in a report.

If you have defined a query, your most recent query instructions, if any, are displayed on the form.
Shortcut...
To choose View Query, click the Query View button on the Toolbar.

More information
            Querying  



Edit Cut
Cuts highlighed entries and places them on the Clipboard.

You can then paste the entries in another location in the same database, another Works tool, or another 
Windows application.    To paste the entries, press CTRL+V.

You can paste the entries as many times as you like until you cut or copy other information to the 
Clipboard.
Shortcut...
To choose Edit Cut, press CTRL+X.
More information

            Moving information  
            Sharing with other applications  



Edit Copy
Copies highlighed entries and places them on the Clipboard.

You can then paste the entries in another location in the same database, another Works tool, or another 
Windows application.    To paste the entries, press CTRL+V.

You can paste the entries as many times as you like until you cut or copy other information to the 
Clipboard.
Shortcut...
To choose Edit Copy, press CTRL+C.
More information

            Copying information  
            Sharing with other applications  



Edit Paste
Pastes entries you have cut or copied to the Clipboard at the position of the highlight ().

You can paste the entries as many times as you like until you cut or copy other information to the 
Clipboard.
Shortcut...
To choose Edit Paste, press CTRL+V.
More information

            Copying information  
            Moving information  



Edit Fill Right
Copies the contents of the leftmost highlighed entry or column of entries into the highlighted area immediately to 
the right.
More information

            Filling down or right  



Edit Fill Down
Copies the contents of the uppermost highlighted entry or row of entries into the highlighted area immediately 
below.
More information

            Filling down or right  



Edit Delete Page Break
Choose to delete vertical or horizontal page breaks.

Works deletes a horizontal page break above a highlighted record or a vertical page break to the left of a 
highlighted field.

 If you do not highlight an entire record or field, Works displays the Insert Page Break box asking which 
type of page break you want to delete.

Page breaks in list view do not affect those in form view.
More information

            Inserting and deleting page breaks  



Edit Insert Page Break
Choose to insert vertical or horizontal page breaks.

Works inserts a horizontal page break above a highlighted record or a vertical page break to the left of a 
highlighted field.

 If you do not highlight an entire record or field, Works displays the Insert Page Break box asking which 
type of page break you want to insert.

Page breaks in list view do not affect those in form view.
More information

            Inserting and deleting page breaks  



Select Entries
If you want to highlight entries using the keyboard, you can extend the highlight using this command.

When you choose Select Entries, you can extend the highlight from the position of the highlight () to the 
place you want by pressing the arrow keys (

).    When Extend Highlight is on, EXT is displayed in the status bar.
To stop extending the highlight, choose this command again or press ESC.
If you want to cancel you selection, press an arrow key.

Shortcut...
To choose Select Entries, press F8.
More information

            Highlighting in a list  



Select Record
Choose to highlight one or more records in list view.

When you choose Select Record, Works highlights the entire record in which the highlight () is located.
If you highlight more than one entry in a field and then choose this command, Works highlights the 

records in which the entries are located.
More information

            Highlighting in a list  



Select Field
Choose to highlight one or more fields in list view.

When you choose Select Field, Works highlights the entire field in which the highlight () is located.
If you highlight more than one entry in a record and then choose this command, Works highlights the 

fields in which the entries are located.
More information

            Highlighting in a list  



Select All
Choose to highlight the entire database in list view.    You can then apply changes to the whole document, for 
example to lock or unlock all of the fields.
More information

            Highlighting in a list  
            Protecting a database  



Select Hide Record
Hides the highlighted record or records.

When you hide a record in list view, the record is not displayed in list view, form view, or included in a 
report.

However, when you apply a query or perform a search, Works searches all the records in your database including 
the hidden ones, and then displays the records that match the query or search conditions you specified.

The number of displayed records versus the total number of records is displayed in the status bar.
More information

            Hiding fields or records  
            Finding records  
            Querying  



Options Show Gridlines
Choose to hide or show gridlines.

When gridlines are hidden, the check mark is no longer displayed beside Show Gridlines on the Options 
menu.

When gridlines are displayed, the check mark is displayed beside Show Gridlines on the Options menu.
More information

            Changing the screen display in list view  



Edit Clear Field Entry
Clears a highlighted entry in your query form.    You cannot recover cleared information.
Shortcut...
To clear a highighted entry, press DEL.
More information

            Querying  



Edit Delete Query
Deletes all entries in your query form.

More information
            Querying  



View (report name)

Opens the report in a database window.
More information

            Opening an existing report  



File Save As
Use to:

Name a database.
Save an exisiting database under a new name.
Save a database so you can use it with another application.
Create a template.

Shortcut...
More information

            Creating templates  
            Naming and saving a document  
            Sharing with other applications  



File Page Setup & Margins
Use to define margins and page size when printing from form view.    You can also specify how much information you
want to print on a page.

What if I want to print a document horizontally?
More information

            Changing the page layout  
            Headers and footers  
            Printing a form  



What if I want to print a document horizontally?
There are two basic steps to remember:
1 Switch the Page Length and Page Width measurements in this dialog box.    For example, change the page length

to 8.5" and the page width to 11".
2 From the File menu, choose Printer Setup.    Under Orientation, choose Landscape.

If these two settings don't match when you print, Works displays a message reminding you to change the 
settings.



Edit Headers & Footers
Use to create a one-line header or footer that prints at the top or bottom of every page.    You can insert and 
position page numbers, the date, or the time by typing codes with text.

To display more information in a header or footer, you can try using a different font, changing to a smaller font size, 
or setting smaller margins.

More information
            Headers and footers  
            Changing the font and size  
            Changing the page layout  



Select Go To
Use to jump directly to a field or record number.

Shortcut...

More information
            Finding records  
            Moving within a database  



Select Find
Use to search your database for a specific word, phrase, or number.    In form view, Works searches the entire 
database.

What if I want to search for records sharing more than one condition?

More information
            Finding records  
            Querying  



What if I want to search for records sharing more than one condition?
You can define a query to locate records that meet more than one condition or that meet a range of criteria.    For 
more information, see Querying.



Select Sort Records
Use to organize your records alphabetically or numerically, in ascending or descending order, based on the 
contents of the fields you specify.

More information
            Sorting records  



Format Fixed
Formats a highlighted field to display numbers with the number of decimal places you specify.    Negative numbers 
are indicated by a minus sign.

What if I see ###### in a field instead of a number?

More information
            Changing the number format  
            Changing a form  
            Changing a list  



What if I see ###### in a field instead of a number?
The field is not wide enough to display the number.    For information on changing field width, see Changing a Form 
or Changing a List.



Format Currency
Formats a highlighted field to display numbers with a currency sign, commas every three places, and the number 
of decimal places you specify.    For example, if you choose 2 decimal places, 1000 becomes $1,000.00.    Negative 
numbers are enclosed in parentheses.

What if I see ###### in a field instead of a number?

More information
            Changing the number format  
            Changing a form  
            Changing a list  



Format Comma
Formats a highlighted field to display numbers with a comma every 3 places and the number of decimal places you
specify.    For example, if you choose 2 decimal places, 1234567.8 becomes 1,234,567.80.    Negative numbers are 
enclosed in parentheses. 

What if I see ###### in a field instead of a number?

More information
            Changing the number format  
            Changing a form  
            Changing a list  



Format Percent
Formats a highlighted field to display numbers as percentages, with the number of decimal places you specify.    For
example, if you choose 2 decimal places, .50 becomes 50.00%.    Negative percentages are indicated by a minus 
sign.

What if I see ###### in a field instead of a number?

More information
            Changing the number format  
            Changing a form  
            Changing a list  



Format Exponential
Formats a highlighted field to display numbers in exponential (scientific) notation, with the number of decimal 
places you specify.    For example, if you choose 2 decimal places, 1234567 becomes 1.23E+06.    Negative numbers
are indicated by a minus sign.

What if I see ###### in a field instead of a number?

More information
            Changing the number format  
            Changing a form  
            Changing a list  



Format Leading Zeros
Formats a highlighted field to display numbers with the number of leading zeros you specify.    This command is 
useful for entering Zip Codes, invoices, and other numbers that begin with zero.    If you do not format a field to 
display leading zeros, Works deletes them.

What if I see ###### in a field instead of a number?

More information
            Changing the number format  
            Changing a form  
            Changing a list  



Format Time/Date
Use to change the format of dates or times in a highlighted field.

More information
            Dates and times  



Format Font
Use to select a font and font size for your database.    You can select one font for form view and another for list 
view.

Shortcuts...
What if I don't see the font I want?
More information

            Changing the font and size  
            Choosing a printer  



What if I don't see the font I want?
The fonts and sizes you see listed are determined by the printer you are using.

If your printer doesn't support the font or size you want to use, you may be able to add additional fonts.    
For information on adding fonts, see your printer's documentation.

If you have access to more than one printer, you can choose another printer to see different fonts and 
sizes.    For more information, see Choosing a Printer.



Format Style
Use to:

Change the style of a highlighted label, field name, or field entry.
Change the alignment of field entries.
Lock and unlock fields.
Slide a field to the left.

Shortcuts...

More information
            Changing the alignment  
            Changing the style  
            Protecting a database  
            Printing a form  



Format Field Size
Use to specify the size of a field in form view.    When you change a field's size in form view, it has no effect on the 
field's size in list view.

What if I see ###### in a field instead of a number?

More information
            Changing a form  



View Create New Report
Creates a new report based on information from your database.    You can add a report title and choose the 
database fields you want to include in the report.

Shortcut...

What if I want to create a report from scratch?

More information
            Creating a report  



What if I want to create a report from scratch?
Click OK without typing a title or adding fields.    Works will display a blank report definition you can customize.



View Report Statistics
Use to add summary statistics at the end of your report.    If you do not want to add statistics, click OK.

More information
            Creating a report  



View Name Report
As you create reports, Works names them Report1, Report2, and so on.    You can use this command to rename 
reports so that they have unique and descriptive names.

What if I get an "already exists" message?

More information
            Naming a report  



What if I get an "already exists" message?
You are trying to use a name another report already has.    Each database report must have a unique name. 



View Delete Report
Use to delete one or more reports from your database.    You can have up to eight reports per database.

More information
            Deleting a report  



View Duplicate Report
Use to quickly duplicate an existing report.    For example, you can create a series of reports summarizing different 
aspects of your database by duplicating the original and making minor changes.

More information
            Duplicating a report  



Edit Delete Record/Field

Deletes the record or field in which the highlight ( ) is located.    Works will delete a record or field without 
displaying the dialog box if you highlight an entire record or field before choosing Edit Delete Record/Field.

More information
            Removing entries  



Edit Insert Record/Field

Inserts a record above the location of the highlight ( ) or a field to the left of the highlight.    Works will insert 
a record or field without displaying the dialog box if you highlight an entire record or field before choosing Edit 
Insert Record/Field.

More information
            Adding entries  



Edit Fill Series
Fills highlighted fields or records with a consecutive series of numbers or dates.    You enter the starting number or
date and the increment for the series.

What if Works doesn't fill the series?

More information
            Entering a series of dates  
            Entering a series of numbers  



What if Works doesn't fill the series?
Make sure that you highlight the starting value and the area you want to fill.    To highlight entries, move the mouse 
pointer to the starting value, hold down the mouse button, and drag down until you highlight the area you want to 
fill.



Edit Field Name
Use to name or rename a highlighted field in List view. 

More information
            Changing a list  



Select Find
Use to search your database for a specific word, phrase, or number.    In List view, you can search the entire 
database or only highlighted entries.

What if I want to search for records sharing more than one condition?

More information
            Finding records  
            Querying  



Format Style
Use to:

Change the style of a highlighted field.
Change the alignment of field entries.
Lock and unlock fields.

Shortcuts...
More information

            Changing the alignment  
            Changing the style  
            Protecting a database  



Format Field Width
Use to change a field's width in list view.    When you change a field's width in list view, it does not affect the field's 
width in form view.

What if I see ###### in a field instead of a number?

More information
            Changing a list  



What if I see ###### in a field instead of a number?
The field is not wide enough to display the number.    You need to change the field width.    For information on 
changing a field's width in form view, see Changing a Form.    For information on changing a field's width in list view,
see Changing a List.



File Print
Use to:

Print the current document.
Specify how many copies you want to print.
Choose Draft Quality printing.

Shortcuts...
What if the printer won't print my document?
More information

            Previewing  
            Printing a form  
            Printing a list  



What if the printer won't print my document?
Make sure you have chosen the correct printer, and that the printer is plugged in, connected to your computer, and 
loaded with paper.    If you have not selected a printer, choose the Printer Setup command from the File menu and 
choose the printer you want.



File Page Setup & Margins
Use to change the margins and page size when printing from list view.

More information
            Changing the page layout  
            Headers and footers  
            Printing a list  



Help
When you click this button or press F1, Works displays this topic.



OK

To carry out the choices you've made, click OK or press ENTER.



Cancel

To close the dialog box without accepting changes, click Cancel or press ESC.



Control-menu box    

To close the dialog box without saving changes, double-click the Control-menu box or press ESC.



Title bar
Displays the name of the command.

To move the dialog box to a new location, move the mouse pointer over the title bar, hold down the mouse 
button, and drag until you move the dialog box where you want it.



File name
Lists all files in the current directory.

To name a file, type a name no more than eight characters long.    You can use any characters except for 
spaces and those shown below, which have a special meaning for MS-DOS.



Directories
Displays the current drive and directory (c:\msworks), followed by a list of subdirectories in the current directory.    If 
you want to name a file and save it in another directory, change to that directory.

To change to another directory, double-click the drive to see the other directories, then click the directory 
you want.

If you can't see all of the directory names, click the up or down arrow.



Drives
Displays the current drive.

To save the file on another drive, click the down arrow to see the list of drives, and then click the one you 
want.    For example, if you want to save the file on a floppy disk, click drive a:

Note:    When you choose another drive, the directories on that drive will be listed under Directories.    To change 
to another directory, click the one you want from the Directories list.



Make Backup Copy

Click to create a backup copy of the database.    An "X" appears in the box when the option is chosen.
To differentiate the copy from the original, Works adds the extension .BDB to the database copy.    The copy is 
updated each time you choose File Save or File Save As.



OK
To carry out the choices you have made, click OK or press ENTER.



Save File as Type
Saves the file as a Works database (Works DB), unless you choose another file type.    For example, you may want to
save the file in another format so you can open it in another application or use it as a template.
To save the file in another format, click the down arrow to see the list of choices, and then click the one you want.    
If you choose:

Text & Commas, entries are separated by commas, and text, dates, times, and numbers in currency or 
percent format are enclosed in quotation marks.

Text & Tabs (DOS), entries are separated by tabs, and number formats are saved.    Try this before choosing
Text & Tabs.

Text & Tabs, the text file is saved in ANSI format.    Entries are separated by tabs, and number formats are 
saved.    Only some Windows applications recognize this format.

dBaseIII or dBaseIV, the file is saved so you can open it in dBase.
DB template, the file is saved as a template, which you can use as a starting point to create other 

databases.    Once you save a file as a template, Works uses the template every time you create a new database.    If
you do not want to use the template, choose Works Settings from the Options menu and clear the Use Templates 
For Database box.



Shortcut...

To save a document, press CTRL+S.



Top Margin

To change the amount of white space between the top of a page and the top of the first line of text, type a 
new measurement.

The top margin is preset at 1".



Bottom Margin

To change the amount of white space between the bottom of a page and the top of the last line of text, 
type a new measurement.

The bottom margin is preset at 1".



Left Margin

To change the amount of white space between the left edge of a page and the left edge of text, type a new
measurement.

The left margin is preset at 1.25".



Right Margin

To change the amount of white space between the right edge of a page and the right edge of text, type a 
new measurement.

The right margin is preset at 1.25".



Header Margin

To change the amount of white space between the top of a page and a header, type a new measurement.
Note:    The header margin must always be smaller than the top margin.    The header margin is preset at 0.5".



Footer Margin

To change the amount of white space between the bottom of a page and the footer, type a new 
measurement.

Note:    The footer margin must always be smaller than the bottom margin.    The footer margin is preset at 0.75".



1st Page Number
When you create a header or footer to number the pages, Works assumes you want to begin with the number one.   
However, if you want to combine several documents into one document, you can set the starting page number for 
each document so that when you combine documents the pages are numbered consecutively.

To change the starting page number, type the number you want.
Note:    Works will only number the pages if you have created a header or footer.    For more information, see 
Headers and Footers.



Page Length and Page Width
Works is preset to print on 8.5" by 11" paper in Portrait (vertical) orientation.

To change the paper size, type a new page length or width.
To change the page orientation, switch the length and width measurements.    For example if you want to 

print horizontally on 8.5" by 11" paper, change the page length to 8.5" and the page width to 11".
Note:    When you change the paper size or orientation, you must also choose Printer Setup from the File menu and 
change the Paper Size and Orientation settings.    To print horizontally, choose Landscape orientation.



Page Length and Page Width
Works is preset to print on 8.5" by 11" paper in Portrait (vertical) orientation.

To change the paper size, type a new page length or width.
To change the page orientation, switch the length and width measurements.    For example if you want to 

print horizontally on 8.5" by 11" paper, change the page length to 8.5" and the page width to 11".
Note:    When you change the paper size or orientation, you must also choose Printer Setup from the File menu and 
change the Paper Size and Orientation settings.    To print horizontally, choose Landscape orientation.



Page Breaks Between Records
Works is preset to print only one record per page.

To print more than one record on a page, clear the checkbox.    The box appears empty when it is cleared.
Works prints as many complete records as it can fit on a page.



Space Between Records

To add space between records when printing more than one record per page, type a number.
For example, to leave an inch of space between records, type 1.



Print Which Records

To print all the records in your database except hidden ones, click All Records.
--Or--

To print only the currently displayed record, click Current Record Only.



Print Which Items

To print labels, field names, and entries, click All Items.
--Or--

To print only the entries, click Field Entries Only.



Print Field Lines

Click to print field lines--the dotted lines that are displayed next to each field name.    An "X" appears in the
box when the option is chosen.



Header

To create a header that prints at the top of every page, type any text and or codes you want.
For information on codes, click the colored text "codes" on this page.



Footer

To create a footer that prints at the bottom of every page, type any text and or codes you want.
For information on codes, click the colored text "codes" on this page.



No Header on 1st Page

Click to eliminate the header from the first printed page of a document.    An "X" appears in the box when 
the option is chosen.



No Footer on 1st Page

Click to eliminate the footer from the first page of a document.    An "X" appears in the box when the option
is chosen.



Use Header and Footer Paragraphs
This option is only available in the Word Processor.



Go To

To jump to a specific field or record number, type the field name or record number.
When you choose OK, Works moves to the field or record number you specified.

If you want to move to a field, you can also double-click its name in the Names list below.



Names
Lists existing field names.

To jump to a specific field, double-click the field name you want.    If you can't see all of the available field 
names, click the up or down arrow.



Shortcut...

To choose Select Go To, press F5.



Find What

Type the specific text or number you want to find.

If you are searching for text entries (not numbers), you can use a "wildcard" symbol to represent one or more 
characters.

The question mark (?) wildcard represents any single character in the same position.
For example, if you want to search for a name, but are unsure whether it is spelled Anderson or Andersen, type 
anders?n and Works will find either name.

The asterisk (*) wildcard represents any number of characters in the same position.
For example, if you type s*s, Works finds all text that begins with an "s" and ends with an "s", such as sales and 
salaries.



Match

To find the next record that contains a match, click Next Record.
To display only those records that contain a match, click All Records.

If you choose Next Record, Works moves to the next record containing a match.    To move to the following 
matching record, press F7.

If you choose All Records, Works displays the records that contain a match and hides the rest.    To show all 
the records again, choose the Show All Records command from the Select menu.



1st Field
1 Type the name of the most significant field you want Works to sort by.

Works sorts by the 1st Field first, and by a second and third field only if two or more records share the same 
information in the first sort field.

2 Choose Ascending or Descending.
To organize the record in ascending order (0-9 and from A-Z ), click Ascend.
To organize the record in descending order (Z-A and from 9-0), click Descend.



2nd Field
1 Type the field you want Works to sort by if entries in the first sort field are the same.
2 Choose Ascending or Descending.

To organize the record in ascending order (0-9 and from A-Z ), click Ascend.
To organize the record in descending order (Z-A and from 9-0), click Descend.



3rd Field
1 Type the name of the field you want Works to sort by if entries in the first and second sort fields are the same.
2 Choose Ascending or Descending.

To organize the record in ascending order (0-9 and from A-Z ), click Ascend.
To organize the record in descending order (Z-A and from 9-0), click Descend.



Number of decimals

To specify the number of decimal places, type a number between 0 and 7.
For example, if you type 3, Works rounds off 123.4568 to 123.457.



Number of decimals

To specify the number of decimal places, type a number between 0 and 7.
For example, if you type 2, Works displays 1255.5 as $1,255.50.



Number of decimals

To specify the number of decimal places, type a number between 0 and 7.
For example, if you type 1, Works rounds off 23456.78 to 23,456.8.



Number of decimals

To specify the number of decimal places, type a number between 0 and 7.
For example, if you type 1, Works displays .4568 as 45.7%.



Number of decimals

To specify the number of decimal places, type a number between 0 and 7.
For example, if you type 3, Works displays 72000000 as 7.200E+07.



Number of digits

To specify the number of digits you want displayed in the field, type a number between 0 and 7.
For example, if you specify 5 number places, 999 becomes 00999.    No decimals will be displayed.



Show

Click the date or time option you want.
For example, if you choose Month, Day, Works displays 10/03/91 as 10/91.



Time

Click the option you want.
If you choose 24 hour, Works displays Hour, Minute as 14:10.
If you choose 12 hour, Works displays Hour, Minute as 2:10 PM.



Date

Click the option you want.
If you choose Short, Works displays Month, Day, Year as 6/10/92.    Note:    Month Only has no short form.
If you choose Long, Works displays Month, Day, Year as June 10, 1992.



Font
Lists the fonts your printer supports.

Click the font you want.    If you can't see all of the available fonts, click the up or down arrow.



Size
Lists the font sizes your printer supports.

Click the font size you want.    If you can't see all of the available font sizes, click the up or down arrow.
Examples: 8pt 10pt 12pt



Shortcuts...
To change font or font size
1 On the Toolbar, click an arrow to see the list of choices.

2 Click the font or font size you want.
--or--
Type the font or size in the appropriate box.



Alignment
Until you change the alignment, Works uses General alignment (text left-aligned, numbers right-aligned).

To change the alignment of information in a field, click the option you want.



Styles

To apply one or more styles, click the ones you want.    An "X" appears in a box when the style is chosen.
Examples:    Bold and underlineBold and italic



Locked
Works initially locks all fields, although the lock has no effect until you choose Protect Data from the Options menu.  
When Protect Data is turned on, locked entries cannot be changed, formatted, or unlocked.    When a field is locked, 
an "X" appears in the Locked box.

If you want to protect some fields but not others, clear the Locked box for each field you do not want to 
protect before you choose Protect Data.    A box appears empty when it is cleared.



Slide to left
Choose to remove blank spaces between fields when you print your form.

Click to slide a highlighted field to the left when you print.    An "X" appears in the box when the option is 
chosen.

You will not see the change until you preview or print the document.    To see how the form will look when printed, 
click the Preview button on the Toolbar.

For more information on sliding fields to the left, see Printing a Form.



Shortcuts...
To apply styles

On the Toolbar, 
click

--or--
To apply Press
Bold CTRL+B
Italic CTRL+I
Underline CTRL+U

To align information
On the Toolbar, click

--or--
To align Press
Left CTRL+L
Center CTRL+E
Right CTRL+R

Width
To specify field width in number of characters, type a number between 0 and 79.

Note:    The maximum width may vary depending upon the font and font size you are using.



Height

To specify field height in number of lines, type a number between 0 and 325.
Note:    The maximum height may vary depending upon the font and font size you are using.



Report Title

Type a title for your report up to 256 characters long.



Select fields to include in Report and choose Add
Lists all fields in the database.

To add a field to your report, click the field name and then click Add.
Important:    Add the fields in the order you want them displayed in your report.    Repeat until you've added all the
fields you want.



Fields in Report
Lists fields added to the report.

To remove a field from the report, click the field name you want to remove and then click Remove.



Add

To add a field to your report, click a name in the Select Fields box and then click Add.



Remove

To remove a field from your report, click a name in the Fields In Report box and then click Remove.



OK

To accept the choices you have made, click OK.
If you did not add any fields to the report, Works displays a blank report definition which you can customize 
yourself.
If you did add fields to the report, Works displays the Report Statistics box where you can specify whether or not 
you want Works to calculate any information for the fields in your report.



Shortcut...

To choose View Create New Report, click...

...on the Toolbar.



Fields in Report
Lists the fields you've chosen to include in your report.

To calculate a summary statistic for a field, click the field name, then choose the function you want to 
apply to the field under Statistics.



Position Statistics

To position the statistics under the appropriate fields in the report, click Under Each Column.
--Or--

To list the statistics one after the other at the bottom-left of the report, click Together in Rows.



Statistics
Lists the seven functions you can use in a report to create summary statistics.

To add statistics to the end of your report, choose a field from the Fields In Report box, then choose the 
functions you want to apply to the field.    Repeat until you have added all the statistics you want for the fields in 
your report.

To                                                             Click  
Total entries in a numeric field Sum
Average entries in a numeric field Average
Count the number of entries in a field Count
Find the smallest value in a numeric field Minimum
Find the largest value in a numeric field Maximum
Calculate the standard deviation Standard
in a numeric field     Deviation
Calculate the variance in a numeric field Variance



Reports
Lists the reports you've created for the current database. 

Click the name of the report you want to rename.    If you can't see all of the available names, click the up 
or down arrow.



Name

Type a new name for the report up to 15 characters long.



Rename

To accept the new report name, click Rename.
You can rename as many reports as you want before choosing OK.



OK

To accept new report names you've added using the Rename button, click OK.
You can rename as many reports as you want before choosing OK.



Cancel

To cancel the dialog box and any changes you made using the Rename button, click Cancel. 



Reports
Lists the reports you've created for the current database.

Click the name of the report you want to delete.



Delete

To delete the report you've chosen in the Reports box, click Delete.
You can delete as many reports as you want before choosing OK.



OK

To accept changes you've made using the Delete button, click OK or press ENTER.
You can delete as many reports as you want before choosing OK.



Cancel

To cancel the dialog box and any changes you made using the Delete button, click Cancel or press ESC.



Reports
Lists the reports you've created for the current database.

Click the name of the report you want to duplicate.



Name

To name the duplicate report, type a name up to 15 characters long.
If you do not name the duplicate report, Works assigns it a name:    Report1, Report2, and so on.



Duplicate

To duplicate the report you chose in the Reports box, click Duplicate.



OK

To carry out the choices you have made, click OK or press ENTER.
You can duplicate as many reports as you want before choosing OK.



Cancel

To cancel the dialog box and any changes you made using the Duplicate button, click Cancel or press ESC.



Record or Field

To delete the record in which the highlight is located, click Record
--Or--

To delete the field in which the highlight is located, click Field.



Record or Field

To insert a record above the position of the highlight, click Record.
--Or--

To insert a field to the left of the highlight, click Field.



Units

Click the series you want Works to create.
To                                                          Click  
Create a series of numbers Number
Create a series of dates, including Day
Saturdays and Sundays
Creates a series of dates, excludingWeekday
Saturdays and Sundays
Create a series of months Month
Create a series of years Year
Notes:

If the starting value is text, the Number option is unavailable.
If the starting value is a number other than a date, the Day, Weekday, Month, and Year options are 

unavailable.



Step By

Type a number to determine the increment for the series.    Works proposes 1.
For example, if you type 5 and have entered a starting value of 100, Works creates this series: 100, 105, 110, and
so on.



Name

To rename a highlighted field, type a name up to 15 characters long.    Do not type a colon at the end of the
name.



Width

To specify field width in number of characters, type a number between 0 and 79.
Note:    The maximum width may vary depending upon the font and font size you are using.



Row

To delete the row in which the highlight is located, click Row.



Column

To delete the column in which the highlight is located, click Column.



Row

To insert a row above the position of the highlight, click Row.



Column

To insert a column to the left of the highlight, click Column.



Type
Lists row types you can insert in your report definition.

Click the row type you want to insert.
To insert a row                                      Click  
That prints once at the beginning of Title
your report where you can type
a title or other text
That prints at the top of every pageHeadings
where you can type headings
for fields in your report
That prints before each group Intr Fieldname
of related records where you can 
type headings for each group.    
This choice is only available if you 
have sorted the records.
Where you can type instructions that Record
tell Works what fields to include
in the report.
That prints after each group Summ Fieldname
of related records where you can 
include summary information for
each group.    This choice
is only available if you 
have sorted the records.
That prints once at the end of your Summary
report where you can add summary
statistics.



Fields
Lists the fields in the current report.

Click the field name you want to insert.    If you can't see all of the available names, click the up or down 
arrow.

Works inserts the field name at the position of the highlight 
( ).    Most often you insert a field name in the Headings row.



Fields
Lists the fields in the current report.

Click the field you want to include in your report.    If you can't see all of the available names, click the up 
or down arrow.

Works inserts the instruction, for example, =Last name, at the position of the highlight ( ).    Most often you
insert a field instruction in the Record row.



Fields
Lists the fields within your report.

Click the field you want the statistic to apply to, then click the statistic you want to apply in the Statistic 
box.

Works inserts the formula, for example, =SUM(Cost), at the position of the highlight ( ).    Most often you 
insert a summary statistic in a Summary row.



Statistic
Lists the seven functions you can use in a report to create summary statistics.

To add statistics to the end of your report, choose a field from the Fields In Report box, and then click the 
function you want to apply to the field.

To                                                             Click  
Total entries in a numeric field SUM
Average entries in a numeric field AVG
Count the number of entries in a field COUNT
Find the smallest value in a numeric field MIN
Find the largest value in a numeric field MAX
Calculate the standard deviation STD
in a numeric field
Calculate the variance in a numeric field VAR



1st Field
1 Type the name of the most significant field you want Works to sort by.

Works sorts by the 1st Field first, and by a second and third field only if two or more records share the same 
information in the first sort field.

2 Choose Ascending or Descending.
To organize the record in ascending order (0-9 and from A-Z ), click Ascend.
To organize the record in descending order (Z-A and from 9-0), click Descend.

3 Choose Break if you want to separate the entries into groups each time information in the sort field changes.
When you "break" on a sort field, Works groups similar records together and inserts a summary row at the end of 
each group that contains subtotals.

4 Choose 1st Letter if you want Works to group entries according to the first letter in the field.
For example, choosing 1st Letter groups all of the field entries that start with the letter "A," all that start with "B," 
and so on.    If you do not choose 1st Letter, Works creates groupings whenever there is a change in any part of an
entry in the sort field.



2nd Field
1 Type the field you want Works to sort by if entries in the first sort field are the same.
2 Choose Ascending or Descending.

To organize the record in ascending order (0-9 and from A-Z ), click Ascend.
To organize the record in descending order (Z-A and from 9-0), click Descend.

3 Choose Break if you want to separate the entries into groups each time information in the sort field changes.
When you "break" on a sort field, Works groups similar records together and inserts a summary row at the end of 
each group that contains subtotals.

4 Choose 1st Letter if you want Works to group entries according to the first letter in the field.
For example, choosing 1st Letter groups all of the field entries that start with the letter "A," all that start with "B," 
and so on.    If you do not choose 1st Letter, Works creates groupings whenever there is a change in any part of an
entry in the sort field.



3rd Field
1 Type the field you want Works to sort by if entries in the second sort field are the same.
2 Choose Ascending or Descending.

To organize the record in ascending order (0-9 and from A-Z ), click Ascend.
To organize the record in descending order (Z-A and from 9-0), click Descend.

3 Choose Break if you want to separate the entries into groups each time information in the sort field changes.
When you "break" on a sort field, Works groups similar records together and inserts a summary row at the end of 
each group that contains subtotals.

4 Choose 1st Letter if you want Works to group entries according to the first letter in the field.
For example, choosing 1st Letter groups all of the field entries that start with the letter "A," all that start with "B," 
and so on.    If you do not choose 1st Letter, Works creates groupings whenever there is a change in any part of an
entry in the sort field.



Width

To specify column width in number of characters, type a number between 0 and 79.
Note:    The maximum width may vary depending upon the font and font size you are using.



Number of Copies

Type the number of copies of your database or report you want to print.
For example, if you type 3 and your database is three pages long, Works will print nine pages altogether.



Print Range

To print the entire database or report, click All.
--Or--

To print a range of pages, click Pages, and then type the page numbers in the From and To boxes.



Draft Quality Printing

Click to print your document without bold, italic, and underline formatting.    An "X" appears in the box 
when this option is chosen.

Depending on your printer, Works may print faster with Draft Quality Printing chosen.



OK

To carry out the choices you've made and print the current document, click OK or press ENTER.



Shortcuts...

On the Toolbar, click...

--or--
Press CTRL+P



Print Gridlines
Gridlines are the lines used in list view to divide your database into a grid of rows and columns.

Click to print the gridlines.    An "X" appears in the box when this option is chosen.



Print Record and Field Labels

Click to print record and field labels.    An "X" appears in the box when this option is chosen.



Print All but Record Rows

Click to print all information in a report except the field entries.    An "X" appears in the box when this 
option is chosen.

Works prints the report title, headings, and summary rows, but does not include any of the field entries in the 
report.



Active
The active window or document is the one you are currently working in.    There can only be one active window or 
document at a time.



ANSI character set
The American National Standards Institute 8-bit character set which contains 256 characters.    This character set is 
used by Windows and supported by some Windows applications.



Argument
Values that you supply for a function to use in its calculations such as field names or numbers.    Most Works 
functions use one or more arguments.



Ascending order
Entries are organized alphabetically from A-Z or numerically from 0-9.    Works sorts text entries first, followed by 
numbers, and then blanks.
If a field contains mixed entries (such as addresses that contain numbers and text), Works places mixed entries that
begin with numbers ahead of mixed entries that begin with text.



AVG (Average)
Averages entries in a numeric field.



Clipboard
A temporary storage area for cut or copied information. You can paste the contents of the Clipboard into another 
part of your database, another Works document, or another Windows application.



Comma format



Constant value
A value you type in a field, such as a number, date, or time.    Unlike values resulting from formulas, constant values
are not subject to change.



COUNT
Counts the number of entries in a field.



Currency format



Database title bar
Displays the name of the database.    Drag the title bar to move the window.



Date
You can enter dates into fields and use them in formulas.    When you type a date, use any of the formats Works 
recognizes.

When you type a date using a format Works recognizes, Works stores it as a number.    You can then use the date in 
a formula to determine elapsed time.



Descending order
Entries are organized alphabetically from Z-A or numerically from 9-0.    Works sorts numbers first, followed by text, 
and then blanks.
If a field contains mixed entries (such as addresses that contain numbers and text), Works places mixed entries that
begin with text ahead of mixed entries that begin with numbers.



End-of-line mark    
In form view, when you are typing information in a field that is more than one line high, you need to press 
SHIFT+ENTER to move to the next line.
When you press SHIFT+ENTER, Works inserts an end-of-line mark to indicate the end of the first line.



Exponential format



Field
A category of information, such as Last name or First name.

The term "field" refers to both the field name and the entries.    In form view, you can only see one entry at a time.



Field
A category of information, such as Last name or First name.

The term "field" refers to both the field name and the entries.



Field
A category of information, such as Last name or First name.    The term "field" refers to both the field name and the 
entries.



Field lines
Field lines are the dotted lines that appear beneath field entries in form view.



Filename
Filenames can contain up to eight characters.    You can use any characters except for spaces and those shown 
below, which have a special meaning for DOS.

When you save a document, Works automatically adds a three letter extension to the filename to help you identify 
the type of document.    Works adds the extension .WPS to a Word Processor document, .WKS to a spreadsheet, 
or .WDB to a database..



Fixed format



Font
A set of characters with a specific design; also called a typeface or typestyle. Each font has a name, for example, 
Courier or Helv.    Each font has one or more sizes (measured in points) to choose from.



Footer
Text that prints at the bottom of every page.    For example, you may want to use a footer to add page numbers or 
the current date or time to each page of your printed document.



Footer margin
The space between the bottom edge of the paper and the first line of footer text.    The footer margin must be 
smaller than the document's bottom margin.



Format
Refers to the way entries look within a field.    The format includes the alignment (general, left, right, center), styles 
(bold, italic, underline), and the way dates, times, and numbers are displayed.    Format changes apply to all entries 
in a field.



Formula
An equation Works uses to calculate a field's value.    Formulas can contain numbers, field names, operators (such 
as +, *, -, /), and functions.    When you type a formula, start with an equal sign (=).



Formula bar



Form view
Displays information one record at a time.



Function
A built-in calculation you can use in a formula.    For example, in the formula =AVG(Sales), Works computes the 
average value of the numbers in the Sales field using the AVG function.    You do not need to manually add or count 
the values in the field to find the average; Works does this for you.



General format



Gridlines
Lines used in list view to divide your database into a grid of rows and columns.

To hide or display the gridlines, choose the Show Gridlines command from the Options menu.
To print with gridlines, choose Page Setup & Margins from the File menu, then click the Print Gridlines 

check box 



Header
Text that prints at the top of every page. For example, you may want to use a header to add page numbers, a title, 
or a date to each page of your printed document.



Header margin
The space between the top edge of the paper and the first line of header text.    The header margin must be smaller 
than the document's top margin.



Horizontal scroll bar
In form view, use to move left or right within a large form.



Horizontal scroll bar
In list view, use to move from one field to another.



Horizontal scroll bar
Use to move left or right within a report definition.



Label
Any descriptive text you add in form view, such as titles or instructions for filling out a form.

You can only add labels in form view--they do not appear in list view.



Label
Any descriptive text you add in form view, such as titles or instructions for filling out a form.    You can only add 
labels in form view--they do not appear in list view.    Note:    A label is different than a field name.



Leading zeros format



List view
Displays several records at once.



MAX (Maximum)
Finds the largest number in a numeric field.



Menu bar
Displays the menu names for an application.    The names that are displayed depend on the type of document you 
are working on.

To open a menu where you can see a list of choices, click the menu name on the menu bar.



MIN (Minimum)
Finds the smallest number in a numeric field.



Non-proportional font
A font in which all characters have the same width.

Non-proportional fonts are also referred to as fixed-pitch fonts.    For example, "10 pitch" means 10
characters per inch; each character is 1/10 of an inch wide.



Number
A number can be entered directly in a field or produced as the result of a formula. You can apply various formats to 
numbers such as:

Note:    When you enter a date or time in a format Works recognizes, Works stores the date or time as a number.



Number format
Refers to the way numbers are displayed within a field.    Possible number formats include displaying numbers as 
percentages, in exponential notation, or with currency symbols and commas.



Operators
You can use operators in a formula to specify an operation, such as addition or multiplication. Works recognizes 
these operators: + (addition), - (subtraction), * (multiplication), / (division), - (negative), + (positive), ^ 
(exponential), = (equal to).



Percent format



Proportional font
A font in which the width of each letter varies depending on the character.    For example a "w" is wider than an "i".   
However, the width of numbers does not vary so that they will still line up exactly when you print your database.



Record
All the information about one person, product, event, and so on.

For example, in an address list a record would include all the information about one person, such as their last name,
first name, street, city, state, and Zip Code.



Record
All the information about one person, product, event, and so on.

For example, in an address list a record would include all the information about one person, such as their last name,
first name, street, cty, state, and Zip Code.



Record
All the information about one person, product, event, and so on.    For example, in an address list a record would 
include all the information about one person, such as their last name, first name, street, city, state, and Zip Code.



Record and field headings
Record headings are the numbers that identify each record.    Field headings are the field names that identify each 
column.



Record buttons
Located in the lower-left corner of your form.    Click to move from one record to another.



Record buttons
Click to move from one record to another.



Row types
If you want to add                  Choose  
A row that prints at the Title row
beginning of your report
A row that prints at the top Heading row
of every page
A row where you can type Record row
instructions that tell
Works what fields to
include in the report
A row that prints at the Summary row
end of your report
Note:    If you have added a break to a field, you can also add an Introductory or Summary row for the field.    An 
Introductory row prints before each group of records.    A Summary row prints at the end of each group of records.



Scroll bar
Use to move within a document.
To move                                     Do this  
One line or space at a time Click an arrow
One window at a time Click before or after the box
To a general location Drag the box



Split bar
Drag to the right to divide a window vertically.



Split bar
Drag down to divide a window horizontally.



Statistic
To                                Choose  
Total all entries in Sum
a numeric field
Average all values Average
in a numeric field
Count the number of Count
entries in a field
Find the smallest Minimum
number in a 
numeric field
Find the largest Maximum
number in a
numeric field
Calculate the Standard Deviation
standard deviation
in a numeric field
Calculate the Variance
variance for a
a numeric field



Status bar
An area at the bottom of the Works window that displays messages and command descriptions.

If the status bar is not displayed, choose Works Setting from the Options menu, and then choose the Show Status 
Bar check box.



STD (Standard Deviation)
Calculates the standard deviation for a numeric field.



SUM
Totals all entries in a numeric field.



Template
A "sample document" you can create to save time when you want to create several similar documents.    When you 
create a template, each new document you create will have the settings, text, and formats you included in the 
template, until you turn the template off.



Text
Any entry Works does not interpret as a formula or number.    Works inserts a quotation mark before a text entry in 
the formula bar.    The quotation mark only appears in the formula bar, not in the field. The following examples are 
text entries:

If you enter a date or time in a format Works does not recognize, Works stores the entry as text.



Time
You can enter times into fields and use them in formulas.    When you type a time, use any of the formats Works 
recognizes.

When you type a time using a format Works recognizes, Works stores it as a number.    You can then use the time in 
formulas that determine elapsed time.



Toolbar
The row of buttons beneath the menu bar.

Use the Toolbar to quickly:
Change the font, style, and alignment of entries in your database.
Switch between views.
Preview and print your document.
If the Toolbar is not displayed, choose Show Toolbar from the Options menu.



True/false format



VAR (Variance)
Calculates the variance for a numeric field.



Vertical scroll bar
In form view, use to move up and down within a large form.



Vertical scroll bar
In list view, use to move from record to record.



Vertical scroll bar
Use to move up or down within a report definition.



Wildcard
A symbol that can stand for any character or any number of characters.



Works title bar
Displays the name of the application.    Drag the title bar to move the window.



WorksWizard
Automated templates you can use to create form letters, mailing labels, or an address database.    You decide what 
you want to create, Works prompts you for information, then the WorksWizard creates the document for you.



Workspace



Procedure popups



Click
1 Move the mouse pointer over the item you want.
2 Press and quickly release the mouse button.



Double-click
1 Move the mouse pointer over the item you want.
2 Press and release the mouse button twice in quick succession.



Drag
1 Position the mouse pointer over the item you want to move.
2 Hold down the mouse button while you move the mouse.
3 When you reach the location where you want to place the item, release the mouse button.



Drag
1 Hold down the mouse button while you move the mouse.
2 Release the mouse button to complete the action.



To change column width
1 Move the mouse pointer () to the border at the right of the column heading.

When you have it in the right place, the pointer changes shape.

2 Hold down the mouse button and drag to the left or right until the column is the width you want.



To change the field size
1 Click the field entry whose size you want to change.    Example:

2 Move the mouse pointer to the resize handle.
When you have it in the right place, the pointer changes shape.

3 Hold down the mouse button and drag the mouse until the field is the size you want.



To change the field width
1 Move the mouse pointer () to the border at the right of the field name.

When you have it in the right place, the pointer changes shape.

2 Hold down the mouse button and drag the mouse to the left or right until the field is the width you want.



To change the field width

1 Click the field entry whose size you want to change.    Example:

2 Move the mouse pointer to the resize handle.
When you have it in the right place, the pointer changes shape.

3 Hold down the mouse button and drag until the field is the size you want.

1 Move the mouse pointer () to the border at the right of the field name.
When you have it in the right place, the pointer changes shape.

2 Hold down the mouse button and drag to the left or right until the field is the width you want.



To check that all fields are locked
1 If you are not in list view, choose List from the View menu.
2 Highlight the entire database by clicking the button above the first record number.

3 From the Format menu choose Style.

If all fields are locked, an X appears in the check box.    If only some of the fields are locked, the check box 
appears grayed.

4 If only some of the fields are locked, click the check box.    When an X appears in the box, all fields are locked.



To choose a different directory or drive
To choose a different directory, click the Drive icon then double-click the directory or subdirectory you want.

To choose a different drive, click the down arrow to see the list of drives then click the drive you want.

For example, to save a file on a floppy disk, choose drive a:.



To choose a tool
Click the one you want.
--or--
Press ALT+the underlined letter of the tool you want.



To choose an option
Click the one you want.    You can only choose one option at a time.



To choose from a combo box

If you can't see all of the items, click the up or down arrow or drag the scroll box.

To choose the item and complete the command, double-click the item.



To choose from a drop-down list box

If you can't see all of the items, click the up or down arrow or drag the scroll box 

To choose the item and complete the command, double-click the item.



To choose from a list

If you can't see all of the items, click the up or down arrow or drag the scroll box.

To choose the item and complete the command, double-click the item.



To choose from a menu
Click the name of the menu you want to open.
--or--
Press ALT+the underlined letter in the menu name.



To choose a check box
Click each empty check box you want to choose.    

Note:    To clear a check box, click it again.



To clear a check box
Click each check box you want to clear.    A cleared check box is empty.

Note:    To choose a check box, click it again.



To hide a field name
1 Click the field name you want to hide.
2 From the Format menu, choose Show Field Name.

The field name is no longer displayed on your form.
Note:    When a field name is hidden, there is no check mark beside the Show Field Name command.



To highlight a column
Click the column letter.    For example, click A.
To highlight several adjacent columns, move the pointer () to the leftmost column heading; then hold down the 
mouse button and drag to the right.



To highlight a column or row
To highlight                 Do this  
A column Click the column letter
Several columns Move the mouse

pointer to the leftmost
column number and
then drag to the right

A row Click the row label
Several rows Move the mouse

pointer to the
uppermost row
label and then
drag down



To highlight a field
Click the field name.
To highlight several adjacent fields, move the pointer () to the leftmost field name; then hold down the mouse 
button and drag to the right.



To highlight a field name
Click the field name.
--or--
Press the arrow keys () until you highlight the field name.



To highlight a label
Click the label.
--or--
Press the arrow keys () until you highlight the label.



To highlight a label or field name
Click the label or field name.
--or--
Press the arrow keys () until you highlight the label or field name.



To highlight a record
Click the record number.
To highlight several adjacent records, move the pointer () to the uppermost record number; then hold down the 
mouse button and drag down.



To highlight a row
Click the row label.    For example, click Title.

To highlight several adjacent rows, move the pointer ()to the uppermost row label; then hold down the mouse 
button and drag down.



To highlight an entry
Click the entry.
To highlight several adjacent entries, move the pointer () to the upper-left entry; then hold down the mouse 
button and drag until you highlight the entries you want.



To highlight an entry
Click the entry.
In list view, to highlight entries in more than one field, move the pointer () to the leftmost entry; then hold down 
the mouse button and drag until you highlight the entries you want.



To highlight an entry
Click the entry you want.
--or--
To go to the                   Press  
Next entry TAB
Previous entry SHIFT+TAB



To highlight an instruction
Click the instruction you want.
--or--
To go to the                   Press  
Next instruction TAB
Previous instruction SHIFT+TAB



To highlight text
Drag the mouse pointer across the text you want to highlight.
--or--
Press TAB until you highlight the text you want.



To insert a blank field or record
1 Highlight a field or record for each field or record you want to insert.

To highlight            Do this  
A field Click the field name
Several fields Move the mouse pointer

to the eftmost field name
and then drag to the
right

A record Click the record number
Several records Move the mouse pointer

to the uppermost record
number and then
drag down

2 From the Edit menu, choose Insert Record/Field.



To insert a blank record
1 Highlight a record for each record you want to insert.

To highlight            Do this  
A record Click the record number
Several records Move the mouse pointer

to the uppermost record
number and then
drag down

2 From the Edit menu choose Insert Record/Field.



To insert a blank record
1 Move to the record you want to appear after the inserted record.
2 From the Edit menu choose Insert Record.

Works inserts the blank record before the record you moved to in step 1.



To insert a row or column
1 Highlight a row or column for each row or column you want to insert.

To highlight            Do this  
A row Click the row label
Several rows Move the mouse

pointer to the 
uppermost row
label and then
drag down

A column Click the column label
Several columns Move the mouse

pointer to the
leftmost column
label and then
drag to the right

2 From the Edit menu choose Insert Row/Column.



To move the highlight ()
Click where you want to place it.
--or--
Press the arrow keys ().



To move the insertion point () or highlight ()
Click where you want to place the insertion point or highlight.
--or--
Press the arrow keys ().



To move the insertion point ()
Click where you want to place the insertion point.
--or--
Press the arrow keys ().



To move the insertion point () in the formula bar
Click where you want to place the insertion point.
--or--
To move to the                     Press  
Right one character
Left one character
Beginning of the entry HOME
End of the entry END

To highlight more than one character, drag the mouse pointer over the characters or hold down SHIFT and press   
or    until you highlight the characters you want.



To move to a record
In the lower-left corner of your form, click the buttons until the record you want is displayed.

--or--
1 From the Select menu, choose Find.
2 In the Find What box, type a word or phrase you want Works to search for.
3 Under Match, choose Find Next.
4 Choose OK.

Works moves to the next record that contains a match.    To repeat the search, press F7.



To move to an empty record
In form view, click the Last Record button (located in the lower-left corner of your form).

--or--
In list view, click the down scroll arrow () until the empty record at the end of your database is displayed.



To move to the first record
In the lower-left corner of your form, click the First Record button.

--or--
Press CTRL+HOME.



To move to the first record

--or--
Press CTRL+HOME.



To open a database file
1 From the File menu, choose Open Existing File.
2 Under File Name, double-click the name of the file you want to open.

Note:    Database files have the extension .WDB.
If you can't see all of the file names, click the up or down arrow.
If the file is located in a different directory, double-click the directory then choose the file.



To open or switch to a file
To open a file
1 From the File menu, choose Open Existing File.
2 Under File Name, double-click the name of the file you want to open.

If you can't see all of the file names, click the up or down arrow.
If the file is located in a different directory, double-click the directory and then choose the file.

To switch to a file
Click the file or choose its name from the Window menu.



To open the application and file
1 From the Windows menu in Program Manager, choose Main.
2 Double-click the File Manager.

3 Double-click the directory window that contains the file you want to open, for example, the Microsoft Excel 
directory window.

4 Double-click the name of the file you want to open, for example, expenses.xls.



To switch to list view
On the Toolbar, click the List View button.

--or--
From the View Menu, choose List.

To switch between form and list view, press F9.



To switch to query view
On the Toolbar, click the Query View button.

--or--
From the View Menu, choose Query.



To check that protection is turned off
1 Click the Options menu.
2 If protection is turned off, there will be no check mark next to Protect Data.
3 If you see a check mark next to Protect Data, click Protect Data to turn protection off.



Header and footer codes
When you create a header or footer, you can use codes to change the alignment of text or to insert page numbers, 
the filename, or the current date or time.

To                                                 Type  
Print the page number &p
Print the date in short format &d
Print the date in long format &n
Print the time &t
Print the filename &f
Left-align text &l
Center text &c
Right-align text &r
Print & (ampersand) &&
You can use codes together with text, and include as many codes as you want in a single header or footer.    For 
example, to create a header or footer like this...
Budget Page 1 04/02/91
...type &lBudget&cPage &p&r&d



File
A named collection of information stored on a disk; it usually contains either data or a program.



Query instructions
Entries in query view that specify information you want to match in the records displayed by the query.    When you 
choose the View Query command, Works displays your form with each field blank.    You can type query instructions 
in any or all of the fields.    For example, you can use a query to display a list of those items purchased between May
and August of last year that are in Warehouse 10 and have a selling price between $20 and $40.



Pane
In list view, you can drag the split bars to divide the window into sections called panes.



Dates
Works stores a date either as a number or as text.
When a date is stored as a number
A date is stored as single number when you type it in a format Works recognizes and it is within the range of 
January 1, 1900 through June 3, 2079.    January 1, 1900 is stored as the number 1, January 2 is stored as the 
number 2, and so on through June 3, 2079, which is stored as the number 65534.

When a date is stored as a number, you can use the date in a formula to perform calculations.    For example, you 
might want to calculate the number of days elapsed.    If you type the formula ='5/30/91'-'3/1/91', Works converts 
the dates to numbers and solves the formula as 33388 - 33298, giving the answer 90, meaning 90 days.

If you want to see what number has been assigned to a date, type the date in a field, highlight it, and then choose
a number format such as General from the Format menu.

For information on the date formats Works recognizes, see Entering and Formatting Dates and Times.

When a date is treated as text
When a date is treated as text, you cannot use the date in a formula.

A date is treated as text when you:

Type it in a format Works does not recognize.

Type it outside the range of January 1, 1900 through June 3, 2079.

Type it as a label or field name.

For example, if you enter the date 5-30-91, Works treats it as text because it does not recognize that format.    If you
enter the date Dec 10, 1899, Works treats it as text because it falls outside the range of January 1, 1900 through 
June 3, 2019.

You can tell if an entry has been treated as text by highlighting it and then looking in the formula bar.    Works 
inserts a quotation mark before any entry it interprets as text, for example, "5-30-91.



Times
The Works clock begins with 12:00:00 AM and ends with 11:59:59 PM. 

Works performs time calculations by assigning a decimal fraction to the hours, minutes, and seconds of the day.    
12:00:00 AM is 0.0 and 11:59:59 PM is 0.999.    For example, if you enter the formula ='2:30 PM'-'8:00 AM', Works 
converts the times to decimal fractions and solves the formula as 0.604 - 0.333, giving the answer 0.271.

To determine how many hours have elapsed, multiply the formula by the number of hours in a day.    Enter 
the formula as =('2:30 PM'-'8:00 AM')*24.    Works gives the answer 6.5, meaning six and a half hours.

To determine how many minutes have elapsed, multiply the formula by the number of hours in a day, then 
by the number of minutes.    Enter the formula as =('2:30 PM'-'8:00 AM')*24*60.    Works gives the answer 390, 
meaning 390 minutes.

To determine what decimal fraction has been assigned to a time, type the time in a field, highlight it, and
then choose a number format such as General from the Format menu. 



How Works evaluates numbers
If you type a number using only those characters listed below, Works interprets the entry as a number.

For example, you can type:
2234 10 3/4 
2,234 2.23E02 
223.0543 10%
-223 or (223) $12.50

Works ignores plus signs (+) that precede numbers.    Fractions are converted to decimal fractions.    For example, if 
you enter 1 1/2, Works displays 1.50.
However, if you type an entry containing any characters other than those listed above, Works interprets the entry 
as text, not a number.    For example, the address 1356 22nd Ave and the phone number 555-1536 are both text 
entries. When an entry is treated as text, you cannot perform calculations or apply any of the other number 
formats.



Fonts
What is a font?
A font is a set of letters, numbers, punctuation marks, and symbols that share a unified design.    Each font comes in
a number of sizes measured in points.    A point is a unit of measure equal to 1/72 of an inch (one inch = 72 points).
What you see on the screen vs what you print
Works uses two different types of fonts to display and print your document:    screen fonts and printer fonts.
Screen fonts are what Works uses to display your documents on your screen.    The screen fonts that Works uses are
those that were installed on your computer when Windows was installed.    If you used Windows to set up a printer, 
additional screen fonts may have been automatically installed, or you may have added additional screen fonts on 
your own.
Printer fonts are what Works uses to print your documents.    The printer fonts available to depend on the printer 
you are using.
When you choose a font in Works, you are actually choosing a printer font.    If Windows does not have a screen font 
that matches it, it substitutes the screen font that most closely resembles it.    Your document will be printed using 
the printer font you chose, but it may look different from what you see on your screen.
Adding extra fonts
By installing additional printer fonts, you can increase the variety you have available for printing documents.    For 
more information on adding extra fonts, see your printer's documentation.
Proportional vs non-proportional fonts
A proportional font is one in which characters have varying widths.    For example, in the proportional font you're 
reading right now, the letter "i" in the word "width" takes up must less space in a line than the letter "w".    In 
contrast, characters that are non-proportionally spaced have uniform widths.    In this case the letter "i" takes up the
same amount of space as the letter "w".

Landscape fonts vs portrait fonts
Probably, you most often print documents in portrait orientation.    (Portrait orientation means that your document is
taller than it is wide.)    Certain fonts are designed to print sideways on the page, in landscape orientation.    (In 
landscape orientation, your document is wider than it is tall.)    Not all fonts can print in landscape orientation.    
After you choose Landscape orientation in the Printer Setup dialog box, Works displays only those fonts in the fonts 
list that can print in Landscape orientation.



How Works evaluates a formula
Works follows standard algebraic rules to evaluate a formula. Works evaluates:

The contents of the innermost set of parentheses first.
Operators in standard order of evaluation. If two or more operators have the same order, Works evaluates

them from left to right.

This table shows the operators and their order of evaluation:

Operator Order
^ (exponential) First
- (subtract), + (add) Second
* (multiply), / (divide) Third
= (equal to), <> (not equal to) Fourth
< (less than), > (greater than),Fifth
<= (less than or equal to), and
>= (greater than or equal to)
~ (NOT) Sixth
| (OR), & (AND) Seventh



Printing tips
When a printer does not print, the cause is often a simple mechanical problem.

If your printer does not print, make sure the printer is:
Chosen in the Printer Setup dialog box
Plugged in and turned on
Properly connected to your computer
Loaded with paper
Mounted with the appropriate printwheel or cartridge

Also verify that:
The cable is connected to the port specified in the Printers section of the Windows Control Panel

If your printer still does not print, restart both the computer and the printer.

If you can print your document, but it contains garbled, unreadable, or extra characters, make sure the printer is:
Chosen in the Printer Setup dialog box
Set up according to the manufacturer's specifications.    See your printer manual

If your document does not print with the fonts or styles you chose, one or more of the following may be the cause:
Your printer may not be able to print the chosen font or style.    Refer to the printer's manual for specific 
information.
The correct printer may not be highlighted in the Printer Setup dialog box or in the Printers section of the 
Windows Control Panel.
You may have chosen a font or style without first highlighting the field you wanted to format.

Note:    The best defense against printing problems is being thoroughly familiar with the operation of your printer, as
well as the printing and font features of Microsoft Windows.




